| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Metex Multimeter - Ohmbereich defekt?
  •  
 1
 1
16.06.17 14:13
Medicus 

WGF-Nutzer Stufe 2

16.06.17 14:13
Medicus 

WGF-Nutzer Stufe 2

Metex Multimeter - Ohmbereich defekt?

Hallo zusammen,
ich habe hier schon länger ein Digitalmultimeter von Metex in Gebrauch welches auf dem MAX134 Chip von Maxim basiert und mit
einer 9V Batterie versorgt wird.

Jetzt fiel mir neulich auf das die Anzeige im Ohmbereich nicht stehen bleibt. Wenn ich z.B. einen Widerstand mit
1KOhm messen will, zählt die Anzeige periodisch rauf und runter. So als ob auf dem Messsignal eine Schwebung wäre.
Das ganze im Bereich von ungefähr 0,992 kOhm - 1,000kOhm, so alle 2-3 Sekunden ein Digit. Es ist aber
immer nur die letzte Stelle der Anzeige die rauf und runter läuft, manchmal bleibt der Wert dann auch mal für einige Sekunden
stehen, dann fängt er wieder an zu laufen.

Ich kann das auch in anderen Messbereichen wie mV und Volt beobachten, im Ohmbereich ist das aber am gravierendsten,
deswegen ist es mir da wohl auch aufgefallen. Der Messert an sich ist richtig im Mittel, nur bleibt er eben nicht stehen.

Mit meinem anderen Messegrät ist das nicht so, deswegen schließe ich mal Störungen von aussen aus.

Hat jemand vielleicht eine Vermutung woran das liegen könnte?

Gruß
Medicus

!
!!! Keine Links auf gewerbliche WEB-Seiten oder Internet-Auktionen! ... mehr dazu

!!! Photos, Graphiken nur über die Upload-Option des Forums.        !!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.
 1
 1
Messbereichen   Störungen   Ohmbereich   aufgefallen   Anzeige   Widerstand   beobachten   deswegen   Vermutung   Schwebung   Digitalmultimeter   Multimeter   gravierendsten   Messsignal   periodisch   Sekunden   schließe   vielleicht   ungefähr   Messegrät