| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

'Schlechter Klang' Philips-Radio Pastorale 57
  •  
 1 2 3 4 5 .. 9
 1 2 3 4 5 .. 9
15.06.09 20:31
Thorsten 

WGF-Nutzer Stufe 2

15.06.09 20:31
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Wolle,

Nun ein Ausgangstrafo zum Anschluss eines niederohmigen Lautsprechers ist nicht vorhanden lediglich der Netztrafo und der Ausgangsübertrager.
Nach genauerem hinsehen fiel mir jedoch auf, dass die Anschlußbuchsen auf der Rückseite des Gerätes die für niederohmige lautsprecher gedacht waren nicht angeschlossen sind. Es dürfte sie auch niemand abgeschlossen haben ect., weil keine Lötspuren darauf sichrbar sind, also wie neu asusehen....

Zur Anodenspannung der EBC41 habe ich 118 V gemessen.

Ach ja, wenn man die direkten Leitungen die zu den hochohmigen LS gehen an niederohmige LS anschließt hört man keinen wirklichen unterschied auch die Klangregler funktionieren wie bei den hochomigen LS.



mfg Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
16.06.09 09:30
Wolle 

Moderator

16.06.09 09:30
Wolle 

Moderator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten.

Der Arbeitspunkt der Vorstufe müßte auch stimmen. Noch einmal zur Erklärung. Dieses Gerät hat eine eisenlose Endstufe, es ist kein Ausgangstrafo eingebaut. Damit die Schaltung arbeiten kann, müssen Lautsprecher mit einer Impedanz um 800 Ohm angeschlossen werden. Nur optional wurde ein Ausgangstrafo eingebaut, um auch niederohmige Lautsprecher anschließen zu können.
Miß bitte mal den Gleichstromwiderstand der eingebauten Lautsprecher (Multimeter).
Wenn Du einen niederohmigen Lautsprecher anschließen willst, mußt Du zusätzlich einen alten Ausgangstrafo vorschalten. Nur so kann man das Verhalten des NF- Verstärkers beurteilen.

Mit vielen Grüßen.
Wolle

16.06.09 20:02
Thorsten 

WGF-Nutzer Stufe 2

16.06.09 20:02
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Wolle,

Nun bei meinen gemessenen Daten gehen folgende ohm'sche Werte hervor:

der erste Lautsprecher hat 0,563 kOhm und der andere 0,003kOhm.
Habe den Widerstand der Lautsprecher durch anbringen der Messleitungen an den zwei von Lautsprecher weggehenden Drähte ermittelt, was hoffenlich so richtig ist.

Hat der zweite Lautsprecher nicht einen viel zu kleinen Wert?

mfg Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Zuletzt bearbeitet am 16.06.09 20:04

16.06.09 20:14
Wolle 

Moderator

16.06.09 20:14
Wolle 

Moderator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten.

Der Widerstand des zweiten Lautsprechers ist viel zu niedrig. Jeder Lautsprecher sollte eine Impedanz von 800 Ohm haben, der Gleichstromwiderstand liegt in ähnlicher Größenordnung. Ist dieser vielleicht nicht mehr original? Auf jeden Fall ist er nicht verwendbar.
Wenn Du von einem anderen Radio einen Ausgangstrafo hast, kannst Du probeweise mal einen niederohmigen Lautsprecher anschließen.

Mit vielen Grüßen.
Wolle

17.06.09 19:21
Thorsten 

WGF-Nutzer Stufe 2

17.06.09 19:21
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Wolle,

der zweite Lautsprecher ist schon noch orginal nur ist er vielleicht kaputt oder sons irgendetwas.

Nun wollte ich zum Test nur den ersten Lautsprecher alleine anschließen, dabei ist mir aufgefallen das die Schaltung der Lautsprecher zum Impedanzwandler oder Ausgangstrafo nicht richtig verdrahtet war.
Da dürfte einer vor mir nen richtigen Pfusdch gebaut haben.
Natürlich wurde es wieder richtig verdrahtet, und siehe da, er spielt fast einwandfrei.
Nunmehr hört man dieses kratz oder dröhn Geräusch etwas leiser aber es ist da.

Deshalb wollte ich einen Ausgangstrafo für niederohmige Lautsprecher einbauen damit ich den Radio mit einem voll funktionstüchtigen LS betreiben kann, da ja der erste LS auch keine 800 Ohm hat.

Kann ich da irgendeinen Ausgangstrafo nehmen und wenn ja, sind bei den meisten Ausgangtrafos in anderen Geräten Widerstände oder Kondi's zusätzlich angelötet soll ich diese mit anschließen ?

viele Grüsse Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

17.06.09 19:29
Wolle 

Moderator

17.06.09 19:29
Wolle 

Moderator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten.

Du kannst einen beliebigen Ausgangstrafo ohne zusätzliche Kondensatoren einsetzen. Günstig wäre eine Impedanz um etwa 2 kOhm, wenn der Trafo hochohmiger ist, geht es auch.
Die original eingebauten Lautsprecher wurden mit einem enormen technologischen Aufwand hergestellt und besitzen mehrlagig gewickelte Schwingspulen, um eine Impedanz von 800 Ohm zu erhalten. Der dünne Draht nimmt aber Überlastungen oder Beaufschlagung mit einer Gleichspannung (Anode) übel und geht dann kaputt. Der niedrige Wert eines Lautsprechers zeigt, daß hier Windungsschluß vorliegt.

Mit vielen Grüßen.
Wolle

18.06.09 17:05
Thorsten 

WGF-Nutzer Stufe 2

18.06.09 17:05
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Wolle,

Habe niederohmige Lautsprecher am zusätzlich von mir eingebauten Ausgangstrafo angeschlossen und getestet.
Nur höre ich keinen unterschied zwischen den hochohmigen Lautsprecher und den niederohmigen, dass Problemm mit dem dröhnen... besteht noch immer.

Ach ja was ich vorhin vergessen habe, ein abnormales brummen ist beim hören auch vernehmbar.

mfg Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

18.06.09 17:16
Wolle 

Moderator

18.06.09 17:16
Wolle 

Moderator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten.

Ist das Brummen von der Stellung des Lautstärkereglers abhängig? Die Elkos im Netzteil hattest Du ja ersetzt. Als Ursache kommt eine fehlende oder schlechte Abschirmung in Frage. Kontrolliere bitte die Abschirmungen der Zuleitungen zum Lautstärkeregler und zu den Klangreglern.

Mit vielen Grüßen.
Wolle.

Sind die Dateien angekommen?

20.06.09 14:10
Thorsten 

WGF-Nutzer Stufe 2

20.06.09 14:10
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Wolle,

Das Brummen ist von der Stellung des Lautstärke Reglers abhängig, seit gestern funktioniert er auch nicht richtig.
Also muss ich ihn ganz ersetzen, habe ihn versucht zu reparieren hat aber leider nur ein paar Tage gehalten, wie man sieht.
naja alte Radios halt...
Die Abschirmung ist OK

mfg Thorsten

Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Die daten sind angekommen, danke nochmal, sie haben mir beim verstehen der eisenlosen stufe geholfen.

20.06.09 17:48
Wolle 

Moderator

20.06.09 17:48
Wolle 

Moderator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten.

Dann bringe bitte erst einmal den Lautstärkeregler in Ordnung. Wenn dieser wieder stabil arbeitet, können wir weiter sehen. Sonst haben wir es mit mehreren Fehlern zu tun, die sich überlagern können.

Viele Grüße.
Wolle

 1 2 3 4 5 .. 9
 1 2 3 4 5 .. 9
Dietrich   Computer-Soundbox-Verstärker   Forum-Admin   Röhren   freundlichen   Trafo-Lautsprecherkombination   zerstören   Zuletzt   Schlechter   brummen   Philips-Radio   ELA-TONFREQUENZ-ÜBERTRÄGER   Drahtlos   bearbeitet   Pastorale   Thorsten   Grüße   PHILIPS   niemand   Lautsprecher