| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

'Schlechter Klang' Philips-Radio Pastorale 57
  •  
 1 2 3 4 5 .. 9
 1 2 3 4 5 .. 9
18.07.09 15:17
Thorsten 

WGF-Nutzer Stufe 2

18.07.09 15:17
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo nach langer Zeit,

Endlich, habe ein dementsprechendes Poti für nur ! 5 Euronen ! auftreiben können.
Natürlich sofort eingebaut und aufmerksam testend kam ich zu dem Ergebniss das die Stimmen der Radiomoderator, usw. durch das neue Poti klar zu hören sind.
Jedoch besteht das Problem mit dem dröhnen weiterhin, nach anfassen der Lautsprechermembran merkte ich das sie sehr stark schwingt wodurch wahrscheinlich auch der schlechte Klang erzeugt wird. Austauschen der LS half nichts.
Bei starken Empfang dröhnen die Lautsprecher noch mehr wodurch die Stimmen nicht mehr eindeutig zu erhörern sind.

Kann der Oszillator falsch bzw. defekt sein?


mfg Thorsten


Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Zuletzt bearbeitet am 18.07.09 15:18

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.
19.07.09 08:46
Martin.M 

WGF-Premiumnutzer

19.07.09 08:46
Martin.M 

WGF-Premiumnutzer

Re: 'Schlechter Klang' Philips Gerät

hallo Thorsten,
so wie sich deine Fehlerbeschreibung anhört könnte das ein Problem in der Gegenkopplung des Endverstärkers sein. Bitte untersuche die mal genau. Die geht üblicherweise von der Sekundärwicklung des Lautsprechertrafos zurück zur Tonvorstufe.

nette Grüße
Martin

19.07.09 10:58
Thorsten 

WGF-Nutzer Stufe 2

19.07.09 10:58
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Martin,

Auf was genau soll ich sie untersuchen (die Tonvorstufe) und welche Röhren bzw. Teile gehören zu dieser?

Entschuldige bin ein wenig Begriffstützig und ein paar Lücken, wenn man das so nennen kann, habe ich in der Radiotechnik auch.

Hoffe ich stelle keine unnötigen Fragen

liebe Grüße Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

22.07.09 18:22
Thorsten 

WGF-Nutzer Stufe 2

22.07.09 18:22
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Bitte um Hilfe!

Währe echt nett wenn ihr mir helfen könntet, entschuldigung nochmals das ich mich bei der Tonvorstufe nicht auskenne.

Grüße aus Österreich, Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

24.07.09 17:35
Pluspol 

WGF-Premiumnutzer

24.07.09 17:35
Pluspol 

WGF-Premiumnutzer

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten
Ich vermute auch die Ursache des von Dir erwähnten Dröhnens des Lautsprechers in einer Übersteuerung der Endstufe, wie im Zusammenhang mit der evtl. fehlerhaften Gegenkopplung bereits beschrieben. Nur gibt es für bestimmte Fehler oft mehrere mögliche Ursachen, weswegen eine Ferndiagnose nicht immer ins "Schwarze" treffen kann. Da sehe ich noch eine andere eventuelle Ursache. Es kommt öfters vor, daß die Kathodenkombination an der End- oder Lautsprecherröhre defekt ist. Da sind ein Niedervolt- Elko und ein ohmscher Widerstand von der Kathode der Röhre gegen Masse geschaltet. Der Kondensator wird oft leck das heißt, reagiert wie ein ohmscher Widerstand. Dadurch wird die Gittervorspannung der Endröhre positiver und die Endröhre ist übersteuert. Eigentlich ist die Kathodenkombinatin aus R+C auch eine Form der Gleichstromgegenkopplung. Das ließe sich relativ leicht am Sockel der Endröhre lokalisieren und evtl. gegen einen neuen gleichwertig spannungsfesten Elko austauschen.
Nur Mut und viel Erfolg bei der "Fehlerjagd".
Beste Grüsse on Dietmar

24.07.09 18:08
wumpus 

Administrator

24.07.09 18:08
wumpus 

Administrator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten,
ich denke es ist der Punkt gekommen, wo sich das Radio ein Fachmann ansehen sollte. Deine Beschreibung "Bei starken Empfang dröhnen die Lautsprecher noch mehr wodurch die Stimmen nicht mehr eindeutig zu erhörern sind" läßt Fehler an mehreren Stellen möglich erscheinen. Es ist nicht ganz klar, ob der Effekt wirklich auf allen Bereichen (AM, FM, TA) auftritt. Es kann ein defekter (klirrender) lautsprecher sein, ein Fehler in dem NF-Teil (Gegenkopplung, usw), sogar noch im Netzteil oder im HF-Teil , auch ein Fremdeingriff ist nicht auszuschließen. Wenn Du keine Messmittel hast und anwenden kannst, wird es schwierig. Auch unsere Hinweise aus der Ferne werden ungenau. Man müßte das Gerät auf dem Tisch haben und hören können.

Vielleicht kannst Du noch folgendes machen: Zeichne mit einem guten Mikrophon in dessen nichtübersteuerten Bereich eine kurze Sequenz (max 250 KB) als WAV oder MP3 - Datei auf und lade diese ins Forum hoch. 20 Sekunden reichen. Wichtig dabei wäre: zuerst leise dann lauter. Man kann am Zerren des Klanges hören, ob der Lautsprecher kratzt oder ein sonstiger Fehler vorhanden ist.

Prüfe vorher aber, ob das Mikrophon ein Signal eines intakten Radios SAUBER aufzeichnet.

Ach so: Ist da noch der Orignallautsprecher drin?



Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.



Zuletzt bearbeitet am 24.07.09 18:10

24.07.09 20:36
Thorsten 

WGF-Nutzer Stufe 2

24.07.09 20:36
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo wumpus und Pluspol,

nach längerem Suchen & probieren fand ich leider kein richtiges Mikrofon bzw. an dem vorhandenen klingt gut und schlecht gleich.
Normalerweise sind im Gerät 2 Lautsprecher verbaut der eine (Tieftöner) war kaputt und der andere (Hochtöner) sollte ca.800 Ohm haben ,er hat jedoch nur 0,563KOhm.

Habe auch schon einen Tonqurequenz Übertrager von Ela zwischengeschaltet um normale 4 Ohm Lautsprecher zu benutzen, nur leider klingt der schlechte Ton immer gleich, egal welcher Lautsprecher dran hängt.

Mein Budge ist auch knapp, für Kondensatoren, Widerstände, Lot, Poti's habe ich schon die
100 € Grenze erreicht und die nächste Radiowerkstatt ist in Deutschland da mir in Österreich keine bekannt ist bzw. meines Wissens nach Auflösen mussten wegén mangelnder Kundschaft.

Und von den Kosten der Reperatur bzw. Inspektion der Radiowerkstätten & Versand nach Deutschland gar nicht zu reden welche Kosten da anfallen


Naja, wenn keine Radiowerkstatt in der Nähe ist, kann man es sowiso mit der Fachreperatur vergessen oder?


nette Grüße, Thorsten


Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Zuletzt bearbeitet am 24.07.09 20:38

24.07.09 21:01
Klaus 

WGF-Premiumnutzer

24.07.09 21:01
Klaus 

WGF-Premiumnutzer

Re: 'Schlechter Klang' Philips Gerät

Zitat:
... der andere (Hochtöner) sollte ca.800 Ohm haben ,er hat jedoch nur 0,563KOhm.
Hallo Thorsten,

nur eine kleine Anmerkung: Beim von dir genannten Lautsprecherwiderstand handelt es sich i.d.R. um eine Impedanz, also keinen Gleichstromwiderstand. Folglich lässt sich dieser auch nicht mit einem Multimeter ermitteln.
Allerdings hat diese Feststellung nichts mit dem Fehler zu tun.

Viele Grüße
Klaus

24.07.09 21:04
wumpus 

Administrator

24.07.09 21:04
wumpus 

Administrator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten,

der Thread ist schon recht lang geworden, sodaß man die Übersicht verliert. Laß uns mal eine Bilanz machen.

1. Das Radio hat zwei Lautsprecher.

2. Ein Tieftöner, einen Hochtöner.

3. Es ist zumindest im Original ein (zwei?) Hochohm-Lautsprecher (400 0der 800 Ohm Impedanz) eingebaut?

4. Der (die) Lautsprecher sind nicht mehr original. Es ist ein Zwischentrafo eingebaut?


So, es gilt jetzt herauszubekommen, ob der Fehler in der eisenlosen NF-Stufe liegt.

Frage 1: Tritt das Zerren auch auf, wenn am TA-Anschluß ein NF-Signal eingespeist wird?

Frage 2: Hast Du einen Kristallohrhörer?

Frage 3: Hast Du das Schaltbild? Wenn ja, sende es mir mal per email zu (das reine Schaltbild reicht).

Frage 4: Wenn Du kein Schaltbild hast, welche Röhren sind eingebaut? 2 x UL84?

Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.



Zuletzt bearbeitet am 24.07.09 21:12

25.07.09 12:00
Thorsten 

WGF-Nutzer Stufe 2

25.07.09 12:00
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Wumpus,
Danke für deine Antwort sowie an Klaus,

1. Richtig

2. Richtig

3. und 4. Der 1. Lautsprecher
ist im Orginalzustand, der Hochtöner (er hat 0,563kOhm), der 2. Lautsprecher (Tieftöner) ist kaputt, aufgrund des schlechten Klanges wurde ein zweiter nicht orginaler Lautsprecher mit 4 Ohm von mir Testweise eingesetzt, mittels einen Zwischentrafo kam ich von 800Ohm auf 4 Ohm.


Frage 1: Das Zerren am TA-Anschluß (Tonabnehemer) mit einem NF-Signal (CD-Player) zeigte keine Änderung am Lautsprecher lediglich beim Lautstärkesteller wenn leise eingestellt ist, ist der Klang perfekt jedoch umso lauter umso verzeerter. Der Laustärkereger kann jedoch nicht defekt sein, da er ausgetauscht wurde.

Frage 2: Verdammt, leider nicht.

Frage 3: per E-mail (wumpus@oldradioworld.de)


mit Herzlichsten Grüßen Thorsten


Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Zuletzt bearbeitet am 25.07.09 12:06

 1 2 3 4 5 .. 9
 1 2 3 4 5 .. 9
Zuletzt   Philips-Radio   Schlechter   niemand   bearbeitet   Thorsten   brummen   Trafo-Lautsprecherkombination   zerstören   Grüße   freundlichen   Dietrich   Lautsprecher   Röhren   ELA-TONFREQUENZ-ÜBERTRÄGER   Pastorale   Computer-Soundbox-Verstärker   Drahtlos   Forum-Admin   PHILIPS