| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

'Schlechter Klang' Philips-Radio Pastorale 57
  •  
 1 2 3 4 5 6 .. 9
 1 2 3 4 5 6 .. 9
25.07.09 13:21
Martin.M 

WGF-Premiumnutzer

25.07.09 13:21
Martin.M 

WGF-Premiumnutzer

Re: 'Schlechter Klang' Philips Gerät

hallo alle, hallo Thorsten,

Thorsten:
mittels einen Zwischentrafo kam ich von 800Ohm auf 4 Ohm.

Hast du die Primärspule mit einem Ohmmeter gemessen ?
Das könnte unser Problem sein.

Hilfsweise annähernd könnte man mit ca 800Hz Sinus eine Wechselspannung von 10V anlegen und den Spannungsabfall auf einem Serienwiderstand mittels eines RVM messen,
umgerechnet 800 Ohm, kommst du (Vorsicht, grob geschätzt) um 500 OHM DC Widerstand raus, eher noch darunter.
Angenommen der RL ist nun fast doppelt so hoch wie er sein soll, was hat das für Konsequenzen für das Verhalten der Endstufe ?
Sie ist "viel zu leise", was durch weiter aufdrehen kompensiert wird, nun übersteuert das und fängt ggf. an auchnoch unkontrolliert zu schwingen ...


Ich schlage ein Experiment vor.

Den Tieftöner mit dem Vorschaltbasteltrafo bitte ab.
Ersetzen durch einen ohmschen Widerstand 820 Ohm (das darf auch eine Verschaltung von mehreren sein, eine Belastbarkeit von mindestens 5 Watt ist hier Pflicht! )

Parallel dazu hochohmig abgreifen und hörbar machen, klingt es da nun sauber ?
Dann wär der Trafo als Ursache entlarvt und gegen einen geeigneten zu tauschen.

Ist da noch ein Serienkondensator Richtung Lautsprecher ? Wenn ja, den unbedingt prüfen.
Und bitte Vorsicht, eisenlose Röhrenendstufen haben richtig viel Spannung auf allen Anschlüssen inklusive den Ausgängen.

Das mal als kleine Gedanken dazu.

nette Grüße
Martin

Zuletzt bearbeitet am 25.07.09 13:26

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
25.07.09 15:23
Thorsten 

WGF-Nutzer Stufe 2

25.07.09 15:23
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Martin, Danke für deine Antwort

Natürlich setzte ich dein Experiment gleich in die Tat um, setzte einen 820 Ohm starkern Widerstand ein. Nur bei der Sache mit dem hochohmigen Abgreifen bin ich mir noch nicht so sicher.
Habe den Hochtöner zwischen Widerstand und 800 Ohm Anschluß parallel geschalten.
Die Lautstärke blieb gleich, doch was mir aufgefallen ist, das der Klang während der Aufheizphase also während die Röhren allmählich aktiv werden, der Klang viel besser ist als im Standard Betrieb.

Kondensastoren im Lautsprecherbereich OK.




Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

25.07.09 17:12
wumpus 

Administrator

25.07.09 17:12
wumpus 

Administrator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten,
das Schaltbild ist angekommen. Es ist nun so, daß hier im Forum gerne auch von mehreren Nutzern zugleich Hilfe angeboten wird. Das ist ja in Deinem Fall erfreulicherweise auch so. Allerdings glaube ich, dass es auch für Dich recht umständlich sein wird, Fragen und Handlungsanweisungen von mehreren Ratgebern parallel umsetzen zu sollen. Am besten wir einigen uns jetzt auf einen "Betreuer", sonst wird es kompliziert.

Ich würde ein Telefongespräch vorschlagen, wo wir in Ruhe den Fern-Reparaturablauf festlegen können. Entweder Du rufst mich an oder Du teilst mir per email Deine Telefon-Nummer mit, ich würde dann zurückrufen.

Wir können dabei auch besprechen, was Du Dir beim Messen zutraust und welche Messmittel Du hast. Gleichzeitig würde ich dann aber bitten keine weiteren Bauteile auf Verdacht zu tauschen, denn jedes Ersatzteil kann weitere Probleme bringen.

Also ich biete die oben vorgeschlagene Strategie an. Wollen wir das so machen?


Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.



Zuletzt bearbeitet am 25.07.09 17:14

26.07.09 11:53
Thorsten 

WGF-Nutzer Stufe 2

26.07.09 11:53
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Rainer,

Die Idee für das Telefongespräch währe sehr gut, wenn da nicht die Kosten zwischen Österreich und Deutschland währen.
Ich habe ein Guthaben Handy, das heißt nach jedem Gesprüch zieht man mir die entsprechende Summe meines Guthabens ab.
Nach Deutschland zu Telefonieren verdoppelt die ganzen Kosten und ehe man sich versieht ist das ganze Guthaben weg.
Außerdem ist das schreiben ins Forum, für mich persönlich, eine bequeme Sache, da ich nach jeder Frage bzw. Antwort die ich bekomme, in Ruhe nachdenken und die Sachen am Radio ausprobieren kann.
Wir könnten ja per E-mail bzw. ins Forum schreiben?

Ich hoffe zutiefst das du mit dieser Strategie einverstanden bist, und wir dennoch die Reperatur vornehmen können.


Ach ja, beim Messen traue ich mir eigentlich alles zu, nur sollte ich mir sicher sein, wo genau bzw. an welcher Lötstelle ich die Messleitungen anlegen muss.
Messmittel: Digital-Multimeter
Voltmeter(Grundig-UV4)
Kondensator-Messgerät
Phasenprüfer...
(Abgleich-Plan zum Radio), wenn von Nöten

mit freundlichen Grüßen
Thorsten



Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Zuletzt bearbeitet am 26.07.09 12:02

26.07.09 13:15
wumpus 

Administrator

26.07.09 13:15
wumpus 

Administrator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thortsen,
kein Problem, wir können auch diesen Thread weiterführen. Ich habe jetzt ja das Schaltbild, ich stelle nachher ein paar konkrete Fragen dazu. Aber jetzt muss ich mich mental auf die letzte Etappe der "Tour de dope" einstellen und unverdrossen das Finale verfolgen.


Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.

26.07.09 13:17
Thorsten 

WGF-Nutzer Stufe 2

26.07.09 13:17
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Kein Problem, und Danke im Voraus

nette Grüße, Thorsten


Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

Zuletzt bearbeitet am 26.07.09 13:17

26.07.09 13:37
Pluspol 

WGF-Premiumnutzer

26.07.09 13:37
Pluspol 

WGF-Premiumnutzer

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten

Rainers Hilfeangebot fand ich sehr kameradschaftlich. Aber Deine Telefonkosten sind eben auch zu betrachten. Wie Du schreibst, bist Du eigentlich messtechnisch gut ausgestattat. Deswegen wäre noch der Schaltplan des Gerätes nötig und am Besten einen, bei dem die Meßwerte vermerkt sind und von wo aus und mit welchem Messmittel (Innenwiderstand) gemessen wurde. Meist ist die "Masse" der gemeinsame Bezugspunkt bei der Messung. Ich würde am Netzteil beginnen und bei weiterem Messbedarf die Messpunkte an den Röhren kontrollieren. Sicher wirst Du am NF-Teil des Gerätes vorrangig ansetzen müssen. Oft ist durch "lecke" Koppelkondensatoren zu den Gittern der Röhre die betreffende Gitterspannung zu hoch und somit die betroffene Röhre bzw. "NF-Stufe" übersteuert. Der Kondensator darf nur die Nutzfrequenz übertragen, aber die Gleichspannung der davorliegenden "Stufe fernhalten. So kann der fehlerhafte Kondensator einige "positive Volt" auf das Gitter ungewünscht durchlassen. Aber wie Rainer schon schrieb, kann es da noch weitere Ursachen geben. Deswegen kann die Suche auch schon etwas Geduld und Durchhaltevermögen erforderlich machen. Ich wünsche Dir hier baldigen und endgültigen Erfolg.
Beste Grüß Dietmar

26.07.09 18:02
wumpus 

Administrator

26.07.09 18:02
wumpus 

Administrator

Re: 'Schlechter Klang' Philips Gerät

Hallo Thorsten,

dann wollen wir mal anfangen.
Die Sicherheitshinweise http://www.oldradioworld.de/safety.htm sind wohl bekannt. Sei vorsichtig bei Sapnnungsmessungen im Gerät, während es unter Strom steht. Beachte den Eigenschutz. Rutsche nicht mit der Mess-Spitze von den Röhrenfassungs-Lötpunkten ab. Die andere Hand in die Hosentasche, du weißt schon.....

Fragen:

  • 1a) Tieftonlautsprecher. Wurde der wegen dem Zerren des Tones getauscht?
  • 1b) Ist dieser Tieftöner jetzt wieder im Gerät?
  • 1c) Konntest Du, als der Original-Tieftöner draussen war, an diesem mit den Fingern die "Schabe"-Probe machen? (Mechanisches Kratzen, wenn man die Membran vorsichtig vor und zurückschiebt.)
  • 1d) Wenn derzeit ein Ersatztieftöner eingebaut ist, ist das akustisch richtig gemacht worden? (Der Schall darf nicht an den Auflageflächen durchrutschen können.)
  • 1e) Wenn ein Ersatzlautsprecher genutzt wird. Ist das einer mit einer harten Sickenaufhängung (so wie bei dem Originallautsprecher)? Moderne Ersatzlautsprecher sind wegen der weichen Aufhängung (zumeist aus Gummi) nicht geeignet. Sie würden bei Lauter Musik sofort anschlagen.
  • 2a) Hilfstransformator für Lautsprecherersatz. Was ist das für ein Trafo? Hast Du den nur nach einer reinen Ohmmessung ausgesucht?
  • 2b) Übliche Lautsprechertrafos für Röhrenendstufen haben eher eine höhere Impedanz als die Impedanz des Philips-Lautsprechers mit 800 Ohm (das ist nicht der Gleichstrom-Ohmwert); so ca. 2000 - 8000 Ohm Wechselstromwiderstand bei 800-1000 Hz. Hast Du von dem Hilfstrafo die Wechselstrom-Impedanzen?
  • 3a) Spannungsmessungen. Vorbereitung: Ziehe bitte die Röhren EABC80 und EBC41 heraus, stelle das Gerät auf TA, drehe die Lautstärke auf Null, löte die Verbindung von C121 (8 uF) zur Kathode der Röhre V8 (UL84) ab.
  • 3b)Messe bitte gegen Masse folgende Gleichspannungen an den Röhren V7 und V8 möglichst genau:
    Anode (a)
    Schirmgitter (g2)
    Kathode (kg3)
    Steuergitter (g1)
  • 4a) Nun stecke die Röhren EABC80 und EBC41 wieder rein und messe:
    EABC80:
    Anode (a)
    EBC41:
    Anode (a)
    Kathode (k)
    Steuergitter (g1)
  • 5) Befindet sich der im Schaltbild gezeigte JR152 -Trafo im Gerät? Der könnte notfalls gut für einen niederohmigen Ersatzlautsprecher genommen werden.


So, ich warte auf die Antworten, dann gehen wir weiter.

Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.



Zuletzt bearbeitet am 26.07.09 18:36

27.07.09 20:32
Thorsten 

WGF-Nutzer Stufe 2

27.07.09 20:32
Thorsten 

WGF-Nutzer Stufe 2

Re: 'Schlechter Klang' Philips Gerät

Hallo Rainer,

Entschuldige das es so lange gedauert hat, musste arbeiten.

Antworten:

1a.) Nein, er wurde wegen Windungsschluss getauscht er hatte nur mehr um die 2 Ohm, der Hochtonlautsprecher dürfte auch Windungsschluss haben er hat nur mehr 563 Ohm statt um die 800.

1b.) Nein, er wurde durch einen anderenMitteltöner getauscht, da ich keinen anderen Tieftöner als Ersatz habe.

1c.) Konnte ich machen, als ich jedoch den Magneten von der Sule abnahm, war sie halb abgewickelt. Dürfte sich wohl von dem Kleber gelöst haben und hing frei zwischen Magnet und dem runden Pappeartigen Ding wo normalerweise der Draht mittels Kleber befestigt ist, deshalb das Kratzen.

1d.) Wie schon gesagt, habe ich einen Mitteltöner eingebaut, da ich keinen Tieftöner als Ersatz habe. Der Schall des Mitteltöner kann an den Auflageflächen nicht durchrutschen.

1e.) Der Ersatzlautsprecher ist wie der orginal Tieftöner, er ist mit einer harten Sickenaufhängung versehen.


2a.) Den Trafo habe ich Online bestellt, es ist ein ELA-TONFREQUENZ-ÜBERTRÄGER 10 W,
und habe ihm bei 4W und 4Ohm für niederohmige Lautsprecher angeschlossen.

2b.) Die Wechselstrom-Impedanzen stehen zwar nicht auf der Anleitung jedoch zwei Buchstaben die es sein könnten: ZΩ, Z heißt ja Impedanz
Bei 1W=10000 ZΩ, 2W=5000 ZΩ, 4W=2500 ZΩ, 6W=1667 ZΩ, 10W=1000 ZΩ
hoffe das es das richtige ist, ansonsten bräuchtest du nur die Artikelbezeichnung die bei Antwort 2a.) steht bei Google eingeben.

3a.) Habe die Verbindung zur Kathode des Kondi C121 abgelötet, jedoch bleibt der ander 8µF Kondi angelötet.


3b.) V8: a=286V
g2=260V
kg3=119,6V
g1=83,9V


V7: a=115,9V
g2=148,8V
kg3=7,0V
g1=2V

4a.) Röhre rein, Kondi bleibt abgelötet wie zuvor.

EABC80: a=77,6V

EBC41: a=129,0
k=3,8V
g1=1,8V

5.) Nein, leider nicht

Hoffe du kannst mit den Werten etwas anfangen.

Und Danke nochmal für die Hilfe,


gute Grüße Thorsten


Alte Röhren soll niemand zerstören (Dietrich Drahtlos)

27.07.09 21:28
wumpus 

Administrator

27.07.09 21:28
wumpus 

Administrator

Re: 'Schlechter Klang' Philips Gerät. Teil 1

Hallo Thorsten,
kein Grund für eine Entschuldigung. Immer so wie es gerade zeitlich geht. Ich gehe auf die Punkte auch erst später ein, weil ich Deine Angaben an Hand des Schaltbildes erst analysieren will.

Vorab ein Hinweis zu dem Ohmwerten von Lautsprechern. Die dort angebenen Werte sind KEINE Werte, die man mit dem Ohmmeter messen kann. So bedeutet 5 Ohm ein Scheinwiderstand, der NUR bei Speisung mit 800 Hz oder 1000 Hz entsteht und nicht mit dem Ohmmeter gemessen wird. Ein 5 Ohm Lautsprecher kann an einem Ohmmeter 0,5 OhM oder 1 Ohm oder 2 Ohm usw. anzeigen. Der Gleichstromwiderstand ist fast immer deutlich niedriger als der Scheinwiderstand (Impedanz), Also: Mit dem Ohmmeter kann man nur feststellen, ob generell Durchgang da ist oder nicht. Einen Schluß innerhalb der Wicklung kann man so auch nicht messen. Der 800-Ohm-Lautsprecher kann also 30 Ohm, 50 Ohm, 100 Ohm, 200 Ohm am Ohmmeter haben, usw. Aber eigentlich nie 800 Ohm. Wenn Du beim 800-Ohm (Impedanz)-Lautsprecher 563 Ohm mißt, ist das ok.

Weitere Informationen dazu im Wumpus-Kompendium:
http://www.oldradioworld.de/hints-reparaturen.htm#142

Das war Teil1 (Wegen der Länge der Antwort kommt diese in mehreren Teilen).

Mit freundlichen Grüssen Rainer (Forum-Admin)

Möge die Welle mit uns sein.



Zuletzt bearbeitet am 28.07.09 09:26

 1 2 3 4 5 6 .. 9
 1 2 3 4 5 6 .. 9
brummen   Grüße   Pastorale   Forum-Admin   Philips-Radio   Thorsten   bearbeitet   Röhren   niemand   Drahtlos   PHILIPS   Trafo-Lautsprecherkombination   freundlichen   Zuletzt   Dietrich   zerstören   Schlechter   Lautsprecher   ELA-TONFREQUENZ-ÜBERTRÄGER   Computer-Soundbox-Verstärker