| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Reparatur Nora Paganini
  •  
 1 2 3 4 5 .. 8
 1 2 3 4 5 .. 8
11.10.09 11:33
paraninio 

WGF-Nutzer Stufe 2

11.10.09 11:33
paraninio 

WGF-Nutzer Stufe 2

Reparatur Nora Paganini

Hallo, ich besitze seit ein paar Monaten ein Nora Paganini W948. Als ich es bekommen habe, war es in ziemlich schlechtem Zustand.
Ich habe einiges ausgetauscht, die Teerkondensatoren, 3 defekte Styroflex, einige Widerstände, da sie hochohmig geworden sind und den Becherelko.
Nun aber meine Frage. Wenn ich das Radio einschalte, brummt es leicht, wahrscheinlich völlig normal, aber wenn ich den Höhenregler hochdrehe, fängt es an lauter zu brummen, auf allen Bereichen, auch TA. Nun habe ich gestern alle Massekontakte nachgelötet, was aber nichts brachte. Als ich aber den Widerstand (500 Ohm, gelber Kreis Schaltplan), der am Lautstärkeregler hängt ausgelötet habe, weil ich nachmessen wollte, ob er in Ordnung ist, (er ist es) und diesen dann durch einen 1k Ohm widerstand ersetzt habe, war das Brummen weg, allerdings wenn ich jetzt die Höhen weit aufdrehe, beginnt das Radio zu machen, wie ein Hubschrauber, zwar leise, aber man hört es. Weiß vielleicht einer von euch, was das sein könnte?
Ich beschäftige mich seit ca. 3 Monaten mit dem Thema Röhrenradio, habe also noch nicht soviel Erfahrung, versuche halt mir das Wissen über Bücher und Internet anzueignen.
Achso vielleicht noch eine Frage. An der EABC 80 befindet sich ein ELKO 5 µF (roter Kreis auf Schaltplan). Auf dem Schaltbild ist er so eingezeichnet, dass der Pluspol an Masse geht. Als ich mir die Originalbilder angeschaut habe, so wie ich das Radio bekommen habe, war der Minuspol an Masse. Was ist nun richtig.
Als Messgerät besitze ich ein Digitalmultimeter.
Schaltplanausschnitt habe ich angefügt.


Auf Grafik klicken für grössere Darstellung.

Vielen Dank und Viele Grüße
Paraninio

Datei-Anhänge
ausschnitt.jpg ausschnitt.jpg (171x)

Mime-Type: image/jpeg, 179 kB

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
11.10.09 13:14
Wolle 

Moderator

11.10.09 13:14
Wolle 

Moderator

Re: Reparatur Nora Paganini

Hallo Paraninio.

Zunächst ein herzliches Willkommen hier im Forum. Die Polarität des Elkos im Schaltbild ist richtig, der Pluspol gehört an Masse. Das kalte Ende des Lautstärkereglers mit dem Widerstand 500 Ohm nach Masse ist Bestandteil einer Gegenkopplung, die vom Ausgangstrafo her herangeführt wird. Eine Erhöhung des Wertes dieses Widerstandes verstärkt deren Wirkung und kann letztlich eine Selbsterregung der gesamten Schaltung verursachen. Hier kann man allenfalls die Verbindung zum Ausgangstrafo auftrennen. Dein Brummproblem kann durch eine mangelhafte Masseverbindung oder durch ungenügende Schirmung verursacht werden. Die Röhren sind in Ordnung? Über den Heizkreis besteht auch die Möglichkeit, ein Brummen einzuschleppen. Diese Möglichkeiten bitte einmal untersuchen.

Mit vielen Grüßen.
Wolle

11.10.09 14:41
paraninio 

WGF-Nutzer Stufe 2

11.10.09 14:41
paraninio 

WGF-Nutzer Stufe 2

Re: Reparatur Nora Paganini

Bei den Röhren konnte ich nur die EABC 80 tauschen, da ich noch eine zweite hier habe.
Daran liegt es nicht.
Die EL 41 habe ich leider nicht doppelt. Als Gleichrichter ist in dem Radio ein AZ41 eingebaut. Diese habe ich durch eine Diode mit Vorwiderstand ersetzt, da der Heizfaden der alten AZ41 durchgebrannt ist und ich erst schauen wollte das alles in Ordnung ist, bevor ich eine neue AZ41 einsetze.
Mich hat nur gewundert, dass es mit dem 1 kOhm Widerstand tadellos funktionierte, bzw. bis auf das Hubschraubergeräusch, bei Drehung des Höhenreglers. ich habe die Masse des 500 ohm Widerstandes an versch. Massestellen probiert, leider ohne Erfolg.
Viele Grüße
Paraninio

13.10.09 18:18
nobbyrad58 

WGF-Premiumnutzer

13.10.09 18:18
nobbyrad58 

WGF-Premiumnutzer

Re: Reparatur Nora Paganini

Hallo paraninio , Hallo an Alle !

Wie Du angibst ist der Heizfaden der AZ41 durchgebrannt . Das kann seher gut sein . Bin gerade mit einem WEGA 316 Bj. 1960 beschäftigt .
Bei der Überprüfung der Heizspannung ergaben sich in der 220V Stellung des Netzspannungswählers 7V statt 6,3V . Das ist ein feststehender Wert ( E Röhren ) , auch ohne Schaltplan nachprüfbar . Bei der 240V Stellung ergab sich die richtige Spannung .
Also auch da mal messen und evtl . Netzspannungswähler einstellen . Wenn Du die AZ41 ersetzt durch 2 Dioden ! wird der Netztrafo
weniger belastet und die ( Heiz ) Spannungen sind noch höher . Die Geräuschprobleme können auch von Störungen der Betriebspannungen ,
R C Siebketten kommen . Der 10 Mohm R am Gitter der EABC 80 kann auch mal def . sein .

MFG Nobby

13.10.09 18:46
paraninio 

WGF-Nutzer Stufe 2

13.10.09 18:46
paraninio 

WGF-Nutzer Stufe 2

Re: Reparatur Nora Paganini

Hallo, danke für deine Antwort.
Die AZ41 benötigt 4 V. Ich habe, als sie noch funktioniert hat 4,4 Volt gemessen.
Leider kann ich nicht umstellen, da es nur 2 Möglichkeiten gibt zwischen 220 V und 110 V.
Könnte man so etwas durch einen Widerstand im Heizkreis auf 4 Volt herunterbekommen, müsste doch eigentlich machbar sein.
Als der Heizfaden der AZ41 durchgebrannt ist, ist auch noch ein Widerstand durchgebrannt.
Gestern habe ich den Fehler für das Durchbrennen des Widerstandes gefunden.
Ein Kabel das vom Ausgangsübertrager kommt, hatte einen Bruch und dadurch ist der Widerstand heiß geworden.
Ich habe es neu angelötet und der Widerstand blieb eiskalt.
Den 10 MOhm Widerstand habe ich schon getauscht, da er hochohmig geworden ist, hatte 15 Mohm gemessen.
Das mit der AZ41 ist noch so eine Sache, die ich noch nicht wirklich verstanden habe.
an den 2 Pins der Röhre liegt Wechselstrom, der auf der Primärseite des Trafos abgegriffen wird.
Dann kommt ein 5 nFarad (habe ich auch ersetzt), der auch am Heizkreis dranhängt, ich verstehe nicht, wie die das genau mit Gleichspannung funktioniert und ob ich die 2. Diode von dem anderen Wechselstrompin direkt mit Vorwiderstand an den 50 µF Becherelko anlöten kann. Ich habs probiert, es hat funktioniert, aber wirklich verstanden hab ichs nicht.
Habe mal einen Ausschnitt vom Schaltplan beigefügt.
Die RC Kette ist das die vorm Ausgangsübertrager??
Danke für eure Antworten und Viele Grüße
Paraninio

Datei-Anhänge
paganini az41.jpg paganini az41.jpg (191x)

Mime-Type: image/jpeg, 87 kB

13.10.09 19:05
Wolle 

Moderator

13.10.09 19:05
Wolle 

Moderator

Re: Reparatur Nora Paganini

Hallo Paganinio.

Die Röhre AZ41 ist für sogenannte Zweiweg- Gleichrichterschaltungen gedacht. Hier benötigt man einen Trafo mit zwei Wicklungen für die Anddenspannung. Der Mittelpunkt der beiden Wicklungen ist ein Anschluß, die Kathode, beziehungsweise der Heizungsanschluß ist der andere Anschluß für die Anodenspannung.
Im Deinem Paganini arbeitet die Röhre als Einweg- Gleichrichter. Beide Anoden erhalten parallel die Wechselspannung vom Netztrafo, die Kathode, bzw. der Heizungsanschluß ist der Pluspol der Anodenspannung. Der Kondensator 5 nF parallel zur Gleichrichterröhre stellt für Hochfrequenz einen kleinen, für tiefe Frequenzen und für Gleichspannung einen sehr großen Widerstand dar. Er soll verhindern, daß ein abstimmbares Brummen im Empfänger auftritt.

Mit vielen Grüßen.
Wolle

13.10.09 19:42
Pluspol 

WGF-Premiumnutzer

13.10.09 19:42
Pluspol 

WGF-Premiumnutzer

Re: Reparatur Nora Paganini

Hallo Paganini

Vielleicht solltest Du statt der Diode als Gleichrichter schauen ob Du einen geeigneten Selengleichrichter findest und diesen dann einsetzten. Er hat ähnlich wie die AZ41 einen höheren Innenwiderstand und die Spannungen am Lade- bzw. Siebelko ist dann nicht mehr zu hoch. Das Thema mit der Bewältigung der höheren Netzspannung (230 statt 220 Volt), für ältere Geräte, die auf 220 Volt bezogen sind, hatte Jürgen schon mal erwähnt. Da könnte man bei einem alten Heiztrafo die Primärwicklung entfernen und nur noch die Sekundärwicklung (Heizwicklung) mit dem Primärkreis des Netztrafo`s in Reihe schalten. So wirkt das wie eine Erhöhung der Primärwindungszahl und die Spannungen auf der Sekundärseite des Netztrafo`s kämen in den Normalbereich. Es ließe sich probieren.
Beste Grüße von Dietmar

13.10.09 20:57
Martin.M 

WGF-Premiumnutzer

13.10.09 20:57
Martin.M 

WGF-Premiumnutzer

Re: Reparatur Nora Paganini

hallöchen,


da ich den Paganini auch habe wie ihr sicher gelesen habt folgendes dazu:
Der Netzelko war hinüber ! Diesen also bitte unbedingt untersuchen, wenn der einen Isolationsfehler hat kostet das schneller die AZ als alles andere ...

nette Grüße
Martin

14.10.09 08:12
paraninio 

WGF-Nutzer Stufe 2

14.10.09 08:12
paraninio 

WGF-Nutzer Stufe 2

Re: Reparatur Nora Paganini

Hallo,

den Netzelko habe ich schon erneuert, habe den Becher ausgehölt und 2 neue Elkos eingebaut.
Bei meinem Brummbroblem bin ich jetzt einen kleinen Schritt weiter.
Ich habe gestern noch mal alles durchgeschaut und den 10 Mohm am Gitter der EABC 80 abgelötet und mit einer Krokodilklemme an einer anderen Massestelle befestigt. Danach war das Brummen deutlich besser. An der alten Massestelle und auch an einer Massestelle in der Umgebung war es wieder da. Deshalb vermute ich, das es etwas in der Umgebung des Gitters sein muss
bzw. des Massepunktes. An dem Massepunkt liegt noch ein Kondensator, den ich noch nicht erneuert habe.
Kann das auch an Abschirmproblemen liegen, bzw. sollte man den Widerstand bzw. den Kondensator vom Gitter der EABC80 zum Lautstärkeregler abschirmen und falls ja, wie schirme ich die richtig ab. Benutze MKS Kondensatoren, die ich mit Kabel verlängere und dann noch einen Schrumpfschlauch darüberziehe.

Viele Grüße
Paraninio

17.10.09 08:53
paraninio 

WGF-Nutzer Stufe 2

17.10.09 08:53
paraninio 

WGF-Nutzer Stufe 2

Re: Reparatur Nora Paganini

Hallo, wollte mal kurz einen Zwischenbericht abgeben.
Habe gestern die Siebelkos nochmals getauscht, sowie noch einige andere.
Dann musste ich feststellen, das UKW nicht mehr geht. Manchmal hatte ich etwas Empfang,
dann war er wieder weg. Ich habe eine andere EF80 eingesetzt und es funktionierte wieder.
Habe auch mal den Test gemacht mIt einer 60W Glühbirne in Reihe geschaltet.
Beim Anschalten des Radios leuchtete sie hell, dann wurde es dunkel, so dass man nur den Heizfaden glühen sah,
der dann nach einigen Sekunden wieder etwas heller zu leuchten begann.
Habe noch die Heizspannung der Röhren gemessen, die beträgt 6,2 V.
Da ich noch eine nagelneue AZ41 hier habe, habe ich mich getraut, die Diode auszubauen und die Röhre eingesetzt.
Es funktionierte, aber ich habe es nicht geschafft, das brummen zu beseitigen.
Wenn ich den Höhenregler hochdrehe wird es stärker. Wenn ich die Lautstärke etwas hochdrehe, übertönt die Lautstärke das
Brummen, so dass man es nicht mehr hört.
Meine Frage an euch, gibt es noch eine Möglichkeit, Kondensatoren oder Widerstände etc. die ich auf jeden Fall überprüfen sollte.
Vielleicht liegt es auch an den Röhren. Der kleine Kasten macht richtig laut, wenn man die Lautstärke raufdreht, bin begeistert, was man da alles rausholen kann.
Wenn ihr Tipps habt, was ich noch tun bzw. nachschauen kann, wäre ich sehr dankbar. Wie ich schon geschrieben habe, ich bin kein Experte und beschäftige mich mit Rörenradios erst seit ein paar Monaten und weiß auch noch nicht für was jedes Bauteil gut ist. Aber ich arbeite daran....
bis dahin und Viele Grüße
Paraninio

 1 2 3 4 5 .. 8
 1 2 3 4 5 .. 8
Widerstand   Anodenspannungsversorgung   Spannungswahlschalter   Schaltplan   Anodensapnnungsnetzteil   Brückengleichrichtung   Paganini   Mittelwellenempfang   Selen-Brückengleichrichter   Vollwellengleichrichtung   Reparatur   Niederfrequenzbereich   Schaltbild   Paraninio   Brummkompensationswicklung   Niderfrequenzbeeinflussung   wechselspannungsmäßig   brummen   Doppelweggleichrichtung   Gleichrichterschaltungen