| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

rk5 sensit - ein Kanalausgang schwach/leise/unsauber
  •  
 1
 1
31.10.17 13:02
Carlos 

WGF-Einsteiger

31.10.17 13:02
Carlos 

WGF-Einsteiger

rk5 sensit - ein Kanalausgang schwach/leise/unsauber

Liebe Radiofreunde,

vor etwa 3 Jahren hatte ich bereits ein Problem mit meinem rk5 sensit, dem mit eurer Unterstützung abgeholfen werden konnte:

http://www.wumpus-gollum-forum.de/forum/...=822&page=1

Nun habe ich ein anderes Problem: Ein Lautsprecherausgang (links) ist schwach/leise und der Klang auf diesem Kanal ist auch ziemlich flach und unsauber.

Ich hatte bei einer Feier nur einen Lautsprecher angeschlossen und über längere Zeit wahrscheinlich zu laut aufgedreht. Über den Tonbandeingang war mein Laptop angeschlossen. Ich habe erst gedacht, der verwendete Lautsprecher (ein rft k 23 profiL) wäre kaputt gegangen aber schließe ich ihn am rechten Kanal an, klingt er normal und sauber. Ich vermute daher, dass im Gerät am Kanalausgang irgendetwas kaputt gegangen ist.

Im Anhang habe ich mal den Teilschaltplan gesetzt. Hier finde ich auf dem 2. Blatt auch den Teil mit dem linken Kanal. Den rechten finde ich allerdings nicht. Liegt das daran, dass dieser Baugleich ist?



Könnt ihr mir vielleicht bei der Fehlersuche helfen und mir sagen, was geprüft und ggf. gewechselt werden müsste?
Löterfahrung habe ich bereits beim Wechseln der Plastik-Frolyt-Elkos vor 3 Jahren gesammelt.
Mein Messgerät ist ein Voltcraft VC 175

Vielen Dank im Voraus!
Carlos

Datei-Anhänge
RK 5 sensit-kanalausgang.JPG RK 5 sensit-kanalausgang.JPG (19x)

Mime-Type: image/jpeg, 185 kB

!
!!! Photos, Graphiken nur über die Upload-Option des Forums.    
!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.
29.11.17 11:28
HB9 

WGF-Premiumnutzer

29.11.17 11:28
HB9 

WGF-Premiumnutzer

Re: rk5 sensit - ein Kanalausgang schwach/leise/unsauber

Hallo Carlos,

da nur ein Kanal defekt ist, kannst du den Fehler recht einfach durch Vergleich der Messwerte vom defekten (linken) und noch intaktem (rechten) Kanal finden. Als Erstes solltest du prüfen, ob die Endstufe (Modul 1101.0900) defekt ist oder schon das NF-Signal (Messpunkt M5) nicht in Ordnung ist. Das NF-Signal kannst du prüfen, indem du es einem anderen Verstärker am Line-Eingang einspeist. Alternativ kann man ein Sinussignal (Signalgenerator, PC oder Test-CD) am Tonband-Eingang einspeisen, Lautstärke mässig aufdrehen und mit dem Multimeter im Wechselspannungsbereich die Spannung an M5 messen, die sollte beim linken und rechten Kanal ähnlich sein, wenn die Balance in der Mitte steht.

Ist das NF-Signal nicht in Ordnung, sucht man vom Eingang her die Stufe, die defekt ist, z.B. durch Messen der Kollektor- und Emitterspannugen der Transistoren vom linken und rechten Kanal (ohne Signal). Gibt es eine Abweichung von über 20%, dürfte das die defekte Stelle sein, dann Transistor, Koppelkondensatoren und Widerstände überprüfen und defekte ersetzen, eventuell ist es auch eine kalte Lötstelle.

Ist die Endstufe defekt, ist es etwas schwieriger, da diese gleichspannungsgekoppelt ist und somit bei einem Defekt alle Spannungen falsch sind. Als Erstes die Spannung am Ausgang vor dem Elko messen (also Anschluss 5/6), hier sollte etwa die halbe Betriebsspannung anliegen. Ist das der Fall, ist vermutlich der Ruhestrom zu klein (Spannungsabfall an R14 messen und mit der intakten Endstufe vergleichen). Ist er zu klein, D1 prüfen, hier muss die Zener-Spannung abfallen (16V, wenn ich richtig gelesen habe). Falls gut, kann mit R10 versucht werden, den Ruhestrom auf den korrekten Wert einzustellen (Spannungsabfall an R14 messen).
Ist bis hier alles negativ, müssen alle Transistoren geprüft werden (kein Kurzschluss C-E, Diodenfunktion C-B und C-E), weiter die Z-Diode D1, die Elkos und die Widerstände. Gerät erst wieder einschalten, wenn alle genannten Bauteile geprüft sind, denn ein defektes Bauteil kann wegen der Gleichspannungskopplung Folgefehler auslösen. Falls D1 oder ein Transistor getauscht wurde, sicherheitshalber den Ruhestrom auf Minimum stellen (R10 auf minimalen Wert) und nach dem Einschalten, wenn keine verdächtigen Dinge passieren, den Ruhestrom auf den korrekten Wert einstellen.
Da man die niederohmigen Widerstände (R13, R14) nicht zweifelsfrei messen kann, sollten diese auf jeden Fall getauscht werden, wenn sie Zeichen von Hitzeentwicklung zeigen, da sie dann ziemlich sicher hochohmiger geworden sind.

Gruss HB9

 1
 1
Tonband-Eingang   Spannungsabfall   Plastik-Frolyt-Elkos   Diodenfunktion   Gleichspannungskopplung   Emitterspannugen   Zener-Spannung   Koppelkondensatoren   Kanalausgang   Signalgenerator   Wechselspannungsbereich   wumpus-gollum-forum   sicherheitshalber   Betriebsspannung   gleichspannungsgekoppelt   Widerstände   Teilschaltplan   Hitzeentwicklung   wahrscheinlich   Lautsprecherausgang