| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Rohde&Schwarz Polyskop III, SWOP
  •  
 1 2 3 4 5 6
 1 2 3 4 5 6
27.03.12 16:11
Martin.M 

WGF-Premiumnutzer

27.03.12 16:11
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

hallo Helmut,


gerne

das Ding ist allerdings noch im Erprobungsstadium, ich kann die nicht zusichern daß es linear funktioniert.
Es folgt evtl noch ein Update.

Schaltung, enthält:

9v Akku mit Clips
kl Schalter
10k Metallfilm
470 Metallfilm
820k Metallfilm
3x 0,1µF 50V keram Scheibe (keine Wickelkondensatoren verwenden)
BF245B FET

Schaltung = Sourcefolger mit Lastwiderstand und Auskoppel-C

10k von Eingang zu Spule oben
0,1µF von Spule oben zu Gate von BF245
820k von Gate nach Masse
Spule unten = Masse
470 Ohm von S nach Masse
0,1µF von S nach Ausgang
Drain zu Schalter
0,1µF von Drain nach Masse

9V Block plus zum Schalter , minus = Masse.

Aufbau: Fet und Fassung nah am Ausgangsanschluß einbauen, kurze Anschlüsse. Der Zubringer (10k) darf lang sein
Ich hab eine dreipolige Printlüsterklemme genommen für die Spule, selbige hat unter 1pF von 1 nach 3

Das sollte bis mind. 30MHz prima funktionieren, wird aber noch geprüft.
Am Swop Oszillatorausgang per T Stück einen Frequenzzähler parallelschalten (1M / 50MHz)

nette Grüße
Martin

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
28.03.12 22:00
Martin.M 

WGF-Premiumnutzer

28.03.12 22:00
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

hallo alle, kleines update:

Die dreipolige Klemme für die Spule ist zu belegen wie folgt ( von unten nach oben) :

unten: Masse

Mitte: Ausgang vom Wobbelgenerator mit 10k

oben: Eingang, FET


oben und Mitte werden per Drahtbrücke verbunden, für zweipolige LC Kreise

Für mehrpolige wird die Drahtbrücke entfernt.

nette Grüße
Martin

Zuletzt bearbeitet am 28.03.12 22:03

06.04.12 10:26
Martin.M 

WGF-Premiumnutzer

06.04.12 10:26
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

hallo alle,

Diese Schaltung hat unser wohlwollendes Nicken für Kreise bis mind. 30MHz f.res

Beim Zusammenbau ist darauf zu achten, daß der Fet und die Spulenklemme dicht an der Ausgangsbuchse platziert werden, lange Zuleitungen gelten als Spule und sind daher unerwünscht.
Der Fet bildet eine kleine zusätzliche Kapazität die als Parallelkapazität zum Kreis wirkt. Das ist nicht unwillkommen, simuliert dieser Aufbau doch eine "röhrentypische Arbeitsumgebung" für unseren Kreis, wo es nicht anders ist.
Als Ausnahme mag hier Gitterbasis-Schaltung erwähnt sein, selbige ist eingangsseitig niederohmig, dafür sollte im Bedarfsfall ein spezieller Adapter gebastelt werden. Da Gitterbasis-Schaltungen eigentlich nur bei Frequenzen von weit mehr als 30MHz Vorzüge haben ist das vernachlässigbar, in solchen Fällen ist es eh ratsamer, den fertigen Aufbau zu wobbeln, nicht einzelne Kreise.


Bedämpfung durch Ruhestrom.

Es kommt gelegentlich vor, daß der Kreis im Anodenweg einer Röhre liegt un von Ruhestrom durchflossen wird.
Da dieser den Kreis etwas bedämpft, kann er ebenso mit einfachen Mitteln simuliert werden:

1. in Serie mit dem 10k einen 0,1µF 50V Keramikkondensator.
2. Von +9V zum heißen Ende des Kreises ein Schalter, R 470 Ohm, in Serie mit 10k Poti + Breitband-HF-Drossel


nette Grüße
Martin



Zuletzt bearbeitet am 06.04.12 10:52

Datei-Anhänge
1-swob 016.jpg 1-swob 016.jpg (125x)

Mime-Type: image/jpeg, 58 kB

08.07.12 21:04
Martin.M 

WGF-Premiumnutzer

08.07.12 21:04
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

hallo Helmut,

wie gehts deinem Swob ?

Ich bekam Nachricht, die dicke Mappe von meinem wurde entdeckt und wird mir zugeschickt.
Es gibt somit in Kürze Unterlagen.

nette Grüße
Martin

10.07.12 09:26
DC1MF 

WGF-Nutzer Stufe 3

10.07.12 09:26
DC1MF 

WGF-Nutzer Stufe 3

Re: Rohde&Schwarz Polyskop III, SWOP

Hallo Martin,
bis auf das Sichtgerät funktionieren die Einschübe.
Das Teil habe ich noch nicht demontiert, da fehlen mir noch Unterlagen.

Viele Grüße aus Fraham
Helmut

10.07.12 10:44
Martin.M 

WGF-Premiumnutzer

10.07.12 10:44
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

hallo Helmut,

wie so oft im Leben, gut Ding braucht Geduld.
Was hat es denn für Problemchen, ist der Schirm dunkel ?

Die Unterlagen sind unterwegs, sobald das da ist meld ich mich
Ggf. können wir auch gemeinsam die Reparatur machen, ich kann in meinem alles nachmessen, das Verfahren der Vergleichsmessung mit einem funktionierenden Gerät findet eigentlich jeden Fehler.

Das geht zB prima im MSN, da kann man das live durchführen, sogar mit Video.
Und wenn alles wobbelt Zusammenfassung tippeln und hier einfügen.

Ich hab auch einen Spezialisten von R+S gefunden der diese Geräte früher montiert, kalibriert hat,
den können wir notfalls auch befragen.

Bei meinem fehlen ja die Tastköpfe.
Ich hab in der Bucht welche geangelt, die sind offensichtlich vom I / II. Ob die Demodulatoren ohne Änderung verwendbar sind weis ich nochnicht genau. Ebenso einen "Auskoppelkopf", das scheint ein Teil für den Sendeteil zu sein.

Swob ist ein Ding dass viel zum Lernen bietet. Man hat viel Zeit nötig um alle Dinge herauszufinden die damit möglich sind.
Bitte unbedingt einen Dig. Frequenzzähler dazustellen, die Kombination ist einfach klasse.

nette Grüße
Martin

10.07.12 22:35
DC1MF 

WGF-Nutzer Stufe 3

10.07.12 22:35
DC1MF 

WGF-Nutzer Stufe 3

Re: Rohde&Schwarz Polyskop III, SWOP

Hallo Martin,
die Si4 0,16A war von Erwerb an durch. Ein langsames Hochfahren per Regeltrafo ergab einen höheren Strom, sodass ich den Versuch abgebrochen habe. Den Schaltplan habe ich, jedoch keine Aufbauzeichnung der Mechanik. Ich nehme an, das es den abgeschirmten Kasten hinter der Sichtröhre ist.
Laut Schaltplan ist es die ungeregelte 260 Volt Spannung an die auch die 100V stab. über Vorwiderstand und Z-Diode liegt. Die Gleichrichterdiode ist wie auch der Ladekondensator OK, die 260V gehen an C15 (Komperator und Anzeigeverstärker a...d) C15 ist ein Durchführungskondensator .

Viele Grüße aus Fraham

Helmut

13.07.12 15:24
Martin.M 

WGF-Premiumnutzer

13.07.12 15:24
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

hallo Helmut,

ich hab nun die "Unterlagen" zu unseren Dickerchen

Du hast völlig Recht. Jetzt gilt es herauszufinden wer da den übermäßigen Hunger hat.
Dieses Doppeltelefonbuch wird danach durchsucht, kann etwas dauern.

lG Martin

Datei-Anhänge
1-swob 042.jpg 1-swob 042.jpg (93x)

Mime-Type: image/jpeg, 82 kB

13.07.12 21:49
Martin.M 

WGF-Premiumnutzer

13.07.12 21:49
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz Polyskop III, SWOP

Kundenverzeichnis +260v unreg.


1. Der Helligkeitspoti ist über einen 100k an +260
2. Der Blockbelegungsplan nennt als Kunden für +260:

Komparator
Anzeigeverstärker A-D

lieber Helmut, daraus nun Aktion Nr1:

Zieh bitte die vier Einschübe und wiederhol den Test ob der Kurze dann weg ist.
Wenn ja, finde heraus welcher der vier der Lümmel ist.
Ich geh davon aus daß es sich hier um die Helligkeitspotis handelt die zum jeweiligen Kanal gehören.
Inhaltlich gesehn brauchen die Einschübe gewiss keine +260V.
ES sollte sich hinten am Einsteckfeld schon messen lassen ob da was kurzgeschlossen ist oder nicht.

Komparator - schau ich mir noch an

Dann weiter mit Handbuch zum Einschub

Falls nicht: gehts hierweiter im Komparator.

nette Grüße
Martin

Zuletzt bearbeitet am 13.07.12 23:32

14.07.12 18:41
DC1MF 

WGF-Nutzer Stufe 3

14.07.12 18:41
DC1MF 

WGF-Nutzer Stufe 3

Re: Rohde&Schwarz Polyskop III, SWOP

Hallo Martin,
vielen Dank für die schnelle Info.
Meiner hat folgende Verstärker
BN 4247203/60
BN42477202
BN207241703 der ist mit Anzeigeinstrument und umschaltbar lin/log.
Martin, es war der Ladekondensator, ab einer Spannung von ca. 200 Volt hat der auf Durchgang geschaltet.
Ist gewechselt, die Spannungen stimmen, leider noch kein Strahl zu sehen. Die Anzeigeröhre heizt, aber keine Hochspannung.
Konnte da noch nicht messen, weil ich keinen Tastkopf für Hochspannung habe. Da es nicht knistert, wenn ich mit einem isolierten Schraubendeher in die Nähe des Hochspannunganschlusses komme, nehme ich an, hier ist nichts.



Viele Gruße aus Fraham
Helmut

 1 2 3 4 5 6
 1 2 3 4 5 6
Polyskop   Wickelkondensatoren   Tantal-Blockkondensatoren   bearbeitet   Brückengleichrichter   Anzeigeverstärker   Gitterbasis-Schaltungen   Durchführungskondensator   Abschlußwiderstand   Breitband-HF-Drossel   Zuletzt   Versorgungsspannungen   Spannungsversorgung   Rohde&Schwarz   unterschiedlichster   Hochspannunganschlusses   Gitterbasis-Schaltung   rettet-unsere-radios   Eigenbau-Fet-Interface   Präzisionsspannungsregeler