| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Rafena Start 1A
  •  
 1 2 3 4
 1 2 3 4
23.09.18 10:33
Pappe500 

WGF-Einsteiger

23.09.18 10:33
Pappe500 

WGF-Einsteiger

Rafena Start 1A

Sehr geehrtes Wumpus Gollum Team,
Erstmal zu meiner Person. Ich bin 21 Jahre jung, heiße Thomas und interessiere mich seit ich denken kann für alles was aus der ehemaligen DDR kommt. So kam ich auch neulich zu diesem Rafena Start 1A aus dem Jahre 1963.
Das Gehäuse habe ich gereinigt und alle Kondensatoren erneuert.
Extra zu diesem Gerät kaufte ich mir einen UHF Konverter 2 von RFT.
Mein derzeitiges Problem ist, nach wechseln Der Kondensatoren, zeigt die Bildröhre nur noch einen Strich in der Mitte.
Woran kann das liegen?
Vor wechseln Der Kondensatoren ging die Bildröhre normal an.


Ich hoffe ihr könnt mir helfen.
Danke und freundliche Grüße, Thomas.

Zuletzt bearbeitet am 23.09.18 11:16

Datei-Anhänge
IMAG0310-min.jpg IMAG0310-min.jpg (77x)

Mime-Type: image/jpeg, 1.091 kB

image-2018-09-23.jpg image-2018-09-23.jpg (79x)

Mime-Type: image/jpeg, 321 kB

image-2018-09-23 (1).jpg image-2018-09-23 (1).jpg (69x)

Mime-Type: image/jpeg, 137 kB

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
23.09.18 13:37
puntomane 

WGF-Premiumnutzer

23.09.18 13:37
puntomane 

WGF-Premiumnutzer

Re: Rafena Start 1A

Moin moin Thomas,
dieser Fehler erscheint wenn die Vertikalendstufe nicht arbeitet, entweder durch einen Röhrendefekt (PL84....da sollten zwei von drin sein, einfach mal wechseln) oder fehlender Betriebsspannung bzw. Unterbrechung in der Ablenkspule.
Kontrolliere auch die Elkos auf Werthaltigkeit.



M.f.G.
harry

Zuletzt bearbeitet am 23.09.18 13:42

23.09.18 13:47
wumpus 

Administrator

23.09.18 13:47
wumpus 

Administrator

Re: Rafena Start 1A

Hallo Harry,


es ist neben anderen Fehlermöglichkeiten nicht ausgeschlossen, dass Du beim Tauschen eines oder mehrer Kondensatoren einen Fehler gemacht hast: Falscher Kapazitätswert, falsche Nutzungsspannung, falsch angelötet, dabei irgendwo ein Kurzschluß erzeugt, usw. Der zeitliche Zusammenhang mit dem Tauschen deutet auf soetwas hin.

Natürlich kann ein weiterer Fehler entstanden sein.

Ich bin immer vorsichtig bei der Empfehlung, ALLE Kondensatoren zu tauschen, oft muss das garnicht sein.



Fragen:

1) Kennst Du Dich mit dem Schaltplan lesen aus?,
2) Hast Du einen Schaltplan?
3) Kennst Du Dich mit dem Messen am Gerät aus?
4) Die Gefahren im Umgang mit Geräten , insbesondere, die galvanisch am Netz hängen, sind Dir bekannt?

Wenn nicht bitte erst hier nachlesen, ehe es an eine Reparatur am Gerät unter Strom geht:

http://www.welt-der-alten-radios.de/a--g-gefahren--139.html



Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)
Ein Leben ohne Facebook ist möglich und sinnvoll.

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 23.09.18 13:53

23.09.18 15:20
ELEK 

WGF-Nutzer Stufe 2

23.09.18 15:20
ELEK 

WGF-Nutzer Stufe 2

Re: Rafena Start 1A

Hallo,

ich schließe mich weitegehend den anderen Beiträgen an, die Kondensatorkur war aber hier auf jeden Fall richtig und MUSS bei diesen Geräten auch durchgeführt werden, wenn es sich bei den Orignalen um die gelbbräunlichen GEWAPLAST-Kondensatoren (siehe "Problemkondensatoren") handelte. Sind bereits Ersatzkondensatoren drin (rote KOWEG waren oft nach wenigen Jahren der ErsatzO oder die silbrigen Styroflexe, so müssen diese nicht getauscht werden, da sehr zuverlässig und langzeitstabil...
Die GEWAPLASTies sind die Art von Kondensatoren, an denen die Stirnseitenvergußmasse dann herausbröselt. Die sind auch dann Schrott, wenn sie neu (NOS) über die Jahre in der Basteliste lagen...
Dem Foto nach zu urteilen wurden auch die richtigen Kondensatoren getauscht, "alle" Kondensatoren müssen natürlich nicht getauscht werden, aber ALLE GEWAPLAST-Dinger und ggf Teerkondensatoren (manchmal als Parallelkondensator zum Netz).

Ein weiteres grundsätzliches Problem (eine echte "Krankheit") bei diesen Chassis sind die sehr ungünstigen Röhrenfassungen, die meist nur kleine Kontakte auf der Platine sind, die größeren Röhren haben aber zum Teil eine ordentliche Fassung, aber in beden Fällen kommt es sehr häufig zu Unterbrechungen, weil die Kontakte oxidiert sind oder Halt verloren haben. Bei mir war das auch schon die Ursache für aussetzende Vertikalablenkung, viell. ist beim Hantieren mit den Kondensatoren und Bewegen der Röhren ein Kontakt aus der Lötstelle geruscht, die sind nämlich manchmal nicht richtig fest eingelötet oder die Silbeschicht hat sich in der Lötstelle vom Kontakt gelöst... wie gesagt, sehr oft ist da der Fehler versteckt !

Grundsätzlich ist die Behebung dieses Fehlers kein großes Problem, zunächst wäre zu klären (neben trivialen Fehlern wie appe Drähte), ob die Vertikalendstufe oder der Generator nicht arbeitet. Erste Messung: Anodenspannung PL84 (auf der Leiterplatte neben den 4 großen Becherelkos) und Katodenspannung (ca 18V über W522 360 Ohm) messen, wenn keine Unterbrechung der Ablenkspulen (Sekundärseite Übertrager) vorliegt, ist die Endstufe mit den beiden Spannungen im Prinzip in Ordnung (Katodenspannung stimmt nur, wenn Arbeitspunkt in Ordnung ist), dann muß im Umkreis der ECC82 weitergesucht werden, Spannungen messen, oszillografieren... wie gesagt, alles rel. einfach zu machen, aber VORSICHT, nicht mit Netzspannung als Anfänger im Gerät hantieren, immer Trenntrafo verwenden... wenn wenig Erfahrung damit, nur spannungslos suchen und Anschaffung eines günstigen Trenntrafos für mind. 200W Nennleistung planen, der ist PFLICHT, wenn Du Dich mit der Reparatur von alten Geräten beschäftigen willst (Eigenbau aus 2 fetten 200W-Trafos 230/12V oder anderer Sekundärspannung ist möglich, Zusammenschaltung dann 230-12-12-230V !)

Routinemäßig würde ich die getauschten Kondensatoren nochmal genau mit den Originalwerten vergleichen, schnell ist da mal ein "Komma" verrutscht oder der gebrauchte neue Kondensator hat Schluß. Könnte sein, daß der Generator nicht schwingt... Das ist eine sehr unkritische Schaltung, wei auch der gesamte Vertikalkippteil.

Schaltplan gibts im Netz, es können auch die Staßfurter START-Schaltpläne genutzt werden (Abweichungen sind wenn, dann minimal und nicht sehr wichtig), aber auch ähnliche Chassis aus Stassfurt (Sybille II, ältere DONJA, STASSFURT 53 TG usw...).

Gruß Ingo

Ergänzung: Ich sehe auf dem Foto noch 2 Problemkondensatoren auf der VK-Platine, rechts oben ist noch ein kleinerer Gewaplastkondensator und ca. in Bildmitte, links neben den 3 diagonal angeordneten roten Kondensatoren ist noch ein modern anmutender Kunstharzvergossener Kondensator, der aber auch problembehaftet ist und auf jeden Fall rausmuß !

Wichtig ist auch die EInhaltung der Spannungsfestigkeiten ! Manche roten/grünen Ersatzkondensatoren sehen auf den ersten Blick etwas "klein" aus, prüf das bitte auch nochmal.
Es gibt im Vertikalteil einen Kondensator, der rel. schnell Schluß bekommt, wenn die SPannungsfestigkeit nicht reicht, hat mich echt verblüfft, bei meinem Eigenbau war ich da etwas schluderig und hab 250V statt 630V genommen, zwei unterschiedliche Exemplare hatten nach wenigen Sekunden Schluß ! Ist nicht immer so, in dem Fall wars sehr kritisch..

Zuletzt bearbeitet am 23.09.18 15:36

23.09.18 15:36
Pappe500 

WGF-Einsteiger

23.09.18 15:36
Pappe500 

WGF-Einsteiger

Re: Rafena Start 1A

Vielen Dank bis dahin.
War erstmal einiges zu lesen.
Ja Ingo korrekt, es waren fast ausschließlich die Braunen und Teer Kondensatoren verbaut und fast alle waren bröselig.
Ich kontrolliere gleich nochmal ob alle Werte Der neuen Kondensatoren stimmen und dabei gleich die Fassungen Der Röhren. Ich erinnere mich das beim Betrieb mit den alten Kondensatoren eine Röhre Funken geschlagen hatte, Weiß aber nicht Recht welche.

Gut, Da ist erstmal ein bisschen was zu tun.

23.09.18 16:11
wumpus 

Administrator

23.09.18 16:11
wumpus 

Administrator

Re: Rafena Start 1A

Hallo Pappe500,

meine Fragen sind irgendwie untergegangen?


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)
Ein Leben ohne Facebook ist möglich und sinnvoll.

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

23.09.18 16:55
Pappe500 

WGF-Einsteiger

23.09.18 16:55
Pappe500 

WGF-Einsteiger

Re: Rafena Start 1A

Hallo Rainer,
Zu deinen Fragen,
1. Schaltplan lesen nur bedingt. Bei einem VE 301 kein Problem hier bei dem Start wird es schon etwas schwieriger.
2. Einen Schaltplan habe ich vor mir liegen
3. Messen ebenfalls Nur Bedingt, Da ich weder Oszilloskop oder andere "Profi " Geräte da habe. Da ich nur Laie bin, besitze ich lediglich Lötststion und Multimeter.
4. Ja damit habe ich mich vertraut gemacht.

Ich konnte bis jetzt folgende Fehler finden,
Zum einen waren die Kontakte der Röhren, Die einen Sockel besaßen komplett verdreckt. Zum anderen musste ich feststellen, dass an der PCF82 ein Kontakt fehlt. Dieser ist vermutlich beim herausziehen durch Fest gesammelten Kontakt aufgetreten. Leider habe ich diese Röhre nicht als Ersatz liegen, muss ich kaufen.

Zuletzt bearbeitet am 23.09.18 16:56

23.09.18 18:16
Pappe500 

WGF-Einsteiger

23.09.18 18:16
Pappe500 

WGF-Einsteiger

Re: Rafena Start 1A

ELEK:


Ergänzung: Ich sehe auf dem Foto noch 2 Problemkondensatoren auf der VK-Platine, rechts oben ist noch ein kleinerer Gewaplastkondensator und ca. in Bildmitte, links neben den 3 diagonal angeordneten roten Kondensatoren ist noch ein modern anmutender Kunstharzvergossener Kondensator, der aber auch problembehaftet ist und auf jeden Fall rausmuß !

Wichtig ist auch die EInhaltung der Spannungsfestigkeiten ! Manche roten/grünen Ersatzkondensatoren sehen auf den ersten Blick etwas "klein" aus, prüf das bitte auch nochmal.
Es gibt im Vertikalteil einen Kondensator, der rel. schnell Schluß bekommt, wenn die SPannungsfestigkeit nicht reicht, hat mich echt verblüfft, bei meinem Eigenbau war ich da etwas schluderig und hab 250V statt 630V genommen, zwei unterschiedliche Exemplare hatten nach wenigen Sekunden Schluß ! Ist nicht immer so, in dem Fall wars sehr kritisch..

Auf den noch alten Kondensatoren sind andere Angaben drauf.
1000/5 500V
1200/5 500V
1500/5 500V
0,01 20 1000
100/80
47n K1kV
Vielleicht hilft mir Wer beim Entschlüsseln.
Und die Spannungswerte habe ich 1zu1 von den alten übernommen.
Waren alle noch gut ablesbar.

Gruß Thomas

Zuletzt bearbeitet am 23.09.18 21:04

23.09.18 21:30
ELEK 

WGF-Nutzer Stufe 2

23.09.18 21:30
ELEK 

WGF-Nutzer Stufe 2

Re: Rafena Start 1A

schick am besten mal ein Foto mit den Bauteilen, die unbekannt sind und Deinen Vermutungen,
die Angaben sind nicht ganz eindeutig, die Bezeichnungen mit Zahlen sind je nach Kondensatortyp in pf oder µF, nF ist oft draufgedruckt oder bei den silbernen in "n" gekennzeichnet (100n)

1000/5 500V --> könnte 1nF (1000pF) 500V sein, unklar ist das " /5 " könnte Toleranz sein
1200/5 500V --> könnte 1,2nF (1200pF) 500V sein
1500/5 500V --> könnte 1,5nF (1500pF) 500V sein
0,01 20 1000 --> könnte 10nF (0,01 µF) 1000V sein
100/80 Elko 100µF 80V oder normaler C 100pF ???
47n K1kV ...is klar

Wenn ich die Kondensatoren mit Aufdruck dazu sehen, kann ichs Dir mit Gewißheit sagen.

Gruß Ingo

23.09.18 21:51
Pappe500 

WGF-Einsteiger

23.09.18 21:51
Pappe500 

WGF-Einsteiger

Re: Rafena Start 1A

Also hier die Bilder.
Hoffe sie helfen weiter.
Es sind auch noch zwei Dicke Weiße Kondensatoren, vermutlich aus Keramik verbaut.
Sollte diese auch gewechselt werden?

Datei-Anhänge
image-2018-09-23 (2).jpg image-2018-09-23 (2).jpg (58x)

Mime-Type: image/jpeg, 118 kB

image-2018-09-23 (5).jpg image-2018-09-23 (5).jpg (48x)

Mime-Type: image/jpeg, 129 kB

image-2018-09-23 (3).jpg image-2018-09-23 (3).jpg (46x)

Mime-Type: image/jpeg, 118 kB

image-2018-09-23 (4).jpg image-2018-09-23 (4).jpg (45x)

Mime-Type: image/jpeg, 177 kB

image-2018-09-23 (6).jpg image-2018-09-23 (6).jpg (45x)

Mime-Type: image/jpeg, 151 kB

image-2018-09-23 (7).jpg image-2018-09-23 (7).jpg (50x)

Mime-Type: image/jpeg, 128 kB

 1 2 3 4
 1 2 3 4
Stirnseitenvergußmasse   Konstruktionsfehlern   Kunstharzvergossener   Fehlermöglichkeiten   Gewaplastkondensator   Grobhelligkeitsregler   Ausfallwahrscheinlichkeit   Voxhaus-Gedenktafel   Wumpus-Gollum-Forum   Ersatzkondensatoren   SPannungsfestigkeit   Problemkondensatoren   Zuletzt   GEWAPLAST-Kondensatoren   Transistor-Empfangsteilen   Zeilentrafo   Kondensatoren   bearbeitet   Spannungsfestigkeiten   welt-der-alten-radios