| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Nordmende zum Zweiten
  •  
 1 2
 1 2
10.04.09 12:39
zodiak 

WGF-Nutzer Stufe 2

10.04.09 12:39
zodiak 

WGF-Nutzer Stufe 2

Nordmende zum Zweiten

Hallo,

Inzwischen habe ich eine Ersatzkaskade für den Nordmende Spectra verbaut, auch der abgefallene Kern des Zeilentrafos (siehe Bild) ist wieder mit Sekundenkleber zusammengesetzt.
Der Fernseher gibt allerdings nach dem Einschalten ein lautes, gleichmäßiges Pochen über den Bildschirm wieder (Knock Knock Knock Knock Knock) das nach dem Abschalten nochmal nachpocht (POCK POCK pock pockpockockkkk...). Der Bildschirm flimmert dabei leicht violett.
Kann mir jemand mit der Fehlerdiagnose helfen? Was ist noch zu retten?

P.S. Die Doppeldiode lag bei den alten Unterlagen des Fernsehers und gehört meines Wissens auch dazu. Wozu sie dient weiß ich allerdings nicht.














We're seeing you,

Zodiak

Zuletzt bearbeitet am 12.04.09 22:23

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
10.04.09 14:08
yagosaga 

WGF-Nutzer Stufe 3

10.04.09 14:08
yagosaga 

WGF-Nutzer Stufe 3

Re: Nordmende zum Zweiten

Hallo Zodiak,

verändert sich das "Pochen" mit der Helligkeit? Wie ist es, wenn Kontrast und Helligkeit ganz zurückgedreht sind?

Beste Grüße
Eckhard
-
Richtige Fernseher haben Röhren!

11.04.09 11:31
zodiak 

WGF-Nutzer Stufe 2

11.04.09 11:31
zodiak 

WGF-Nutzer Stufe 2

Re: Nordmende zum Zweiten

Hallo,

Veränderungen in Helligkeit oder Kontrast bewirken nichts, dafür reagiert das Klopfen auf drehen des Bildfang-Reglers. Hier ändert sich dann Geschwindigkeit bzw. Takt des Wummerns.

We're seeing you,

Zodiak

11.04.09 11:46
Wolle 

Moderator

11.04.09 11:46
Wolle 

Moderator

Re: Nordmende zum Zweiten

Hallo Zodiak.

Hast Du schon einmal probiert, ob Bild- oder Tonempfang mit dem Gerät möglich ist? Der Schirm zeigt ja Rauschen, so daß man hier mit einer Signaleinspeisung weiterkommen könnte. Das Pochen könnte durch eine schlechte Entkopplung der Betriebsspannung zum Beispiel durch einen Elko mit Kapazitätsverlust verursacht werden. Leider habe ich weder Schaltung, noch weitere Informationen zu dem eingesetzten Chassis.

Mit vielen Grüßen.
Wolle

11.04.09 16:46
zodiak 

WGF-Nutzer Stufe 2

11.04.09 16:46
zodiak 

WGF-Nutzer Stufe 2

Re: Nordmende zum Zweiten

Hallo,

Die Bildqualität lässt noch zu wünschen übrig, und das laute Pochen ist leider immer noch da, aber immerhin ist Leben auf dem Schirm.
Die Serviceanleitung inklusive Schaltplan habe ich inzwischen komplett eingescannt, aber es ist eine ziemliche Datenmenge in guter Qualität.



We're seeing you,

Zodiak

11.04.09 21:20
j.werner 

WGF-Nutzer Stufe 3

11.04.09 21:20
j.werner 

WGF-Nutzer Stufe 3

Re: Nordmende zum Zweiten

Hallo,guten Abend.Das Fehlerbild deines Nordmende sieht nach einem sogenannten -Brumm- aus,es scheint die Betriebsspannung des Vertikalteiles nicht sauber zu sein.Ursache meist taube Elkos,aber auch defekte Dioden.Ich würde zuerst die spannungsversorgung des Vertikalteiles,sowie die Elkos,und Dioden des gesamten Netzteiles überprüfen.Leider habe Ich auch keine Schaltungsunterlagen,um konkrete Hinweise zu geben.Vielleicht kann Ich dir so etwas weiter helfen.Auch ein Grauabgleich nach der Reparatur wird die Bildqualität verbessern.
mfg.j.werner

11.04.09 22:10
yagosaga 

WGF-Nutzer Stufe 3

11.04.09 22:10
yagosaga 

WGF-Nutzer Stufe 3

Re: Nordmende zum Zweiten

Hallo Zodiak,

Die Bildwiedergabe ist m.E. gut und noch sehr ausbaufähig!

Ist der schwarze Balken im Bild auch mit dem Auge zu sehen oder rührt er von unterschiedlichen Verschlusszeiten der Kamera her?

Bei einem Elkofehler im Netzteil müsste das Bild im dunklen Bereich horizontal eingeschnürt sein. Das ist aber - soweit ich erkennen kann - nicht der Fall. Die dunklen Bildpartien scheinen dieselbe Bildbreite zu haben. Daher schließe ich daraus, dass das Netzteil in Ordnung ist.

Meine nächste Vermutung: Das Pochen kommt aus dem Tonteil. Wird das Pochen durch V eränderung des Lautstärke- und Klangreglers beeinflusst?

Beste Grüße
Eckhard
-
Richtige Fernseher haben Röhren!

11.04.09 22:45
zodiak 

WGF-Nutzer Stufe 2

11.04.09 22:45
zodiak 

WGF-Nutzer Stufe 2

Re: Nordmende zum Zweiten

Hallo,

der Balken auf dem Bild entstand durch die Aufnahme, ist also normal nicht zu sehen. Das Bild wird in der Verkleinerung allerdings etwas besser, als es wirklich, möglicherweise auch nur eine Einstellungssache.
Das Pochen lässt sich etwas in der Lautstärke über den Regler verändern, ist aber auch bei geringster Einstellung noch laut und deutlich zu hören. Es reagiert auch etwas auf die Veränderung der Klangfarbe.
Einen Elko umzulöten bekäme ich noch selber hin, aber den defekten ohne Hilfe in dem Wust zu lokalisieren, sicher nicht.

Die Schaltpläne kann ich nach den Forenregeln nicht hier einstellen, für eine E-Mail sind die hochauflösenden Scans auch zu groß - Alles in allem 44MB. Eine Komplettansicht habe ich auf etwas über 2 MB gedrückt, für die kleine Beschriftung der Schaltkreise reicht es dann aber nicht mehr ganz aus.

We're seeing you,

Zodiak

11.04.09 22:57
yagosaga 

WGF-Nutzer Stufe 3

11.04.09 22:57
yagosaga 

WGF-Nutzer Stufe 3

Re: Nordmende zum Zweiten

Hallo Zodiak,

ich bitte Dich, den Lautsprecherstecker im Gerät mal zu ziehen. Ist das Pochen dann nach dem Einschalten auch noch zu hören?

Beste Grüße
Eckhard
-
Richtige Fernseher haben Röhren!

12.04.09 11:39
zodiak 

WGF-Nutzer Stufe 2

12.04.09 11:39
zodiak 

WGF-Nutzer Stufe 2

Re: Nordmende zum Zweiten

Hallo,
nach der ersten Freude nun der grosse Absturz;

Tatsächlich war das Pochen weg, nachdem ich den Lautsprecher abgeklemmt hatte. Das Bild sah nicht so gut aus, ie auf dem Photo, es sprang noch leicht, abendzu sprangen Streifen durch, und die DVD-Player-Symbole hatten einen Schatten. Der fehlende Ton wäre weniger schlimm, da ich den Klang immer extern über die Anlage laufen lasse.


Doch einige momente später sprang das Bild weg, und er zeigt nur noch graues Rauschen. Die Dioden des Luxoscope leuchten alle auf, und der Knal springt immer wieder auf 5 zurück, auch wenn man eine andere Programmtaste drückt. Die übrigen Einstellungen sind gelähmt. Ich erinnere mich, das unser früherer Fernseher an denselben Problem "gestorben" war. Vielleicht muss ich noch anfügen, dass ich weder Fernsehtechniker oder Elektroniker bin, sondern interessierter Laie.
Was kam man jetzt unternehmen?


We're seeing you,

Zodiak

Zuletzt bearbeitet am 12.04.09 11:41

 1 2
 1 2
DVD-Player-Symbole   Kunststoffzylinder   Sensorbedientasten   Lautsprecherstecker   Sensortasten   Vertikalausgangstrafo   Volltransistorgeräte   Zweiten   spannungsversorgung   Schaltungsunterlagen   Gegentaktendstufe   Originalkopfhörer   Nordmende   Volltransistorgerät   Kapazitätsverlust   Sendereinstellungen   Bedienungsanleitung   Programmumschaltung   Ultraschallfernbedienung   Betriebsspannung