| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

[Titel geändert] Frühe Farbgeräte und Sony KV1300E
  •  
 1 .. 5 6 7 8 9 .. 19
 1 .. 5 6 7 8 9 .. 19
21.12.09 01:51
Strietzl 

WGF-Einsteiger

21.12.09 01:51
Strietzl 

WGF-Einsteiger

Re: Frühe Farbgeräte und Sony KV1300E

Ich hatte gegen Ende der 80er mal einen alten Philips mit Röhren, wohl auch noch aus der ersten Farbfernsehgeneration. Den fand ich damals am Sperrmüll und habe ihn wieder instandgesetzt. Heute ärgere ich mich darüber, daß ich ihn einer Großtante von mir gegeben habe, deren alter Blaupunkt SW- Fernseher den Geist aufegeben hatte. An die Typenbezeichnung kann ich mich nicht mehr erinnern, hat vielleicht jemand ein paar Bilder von alten Philips Geräten? Vielleicht komme ich ja wieder drauf, wenn ich ihn sehen würde. Der Fernseher wurde später, ohne mein Wissen, leider entsorgt, wegen des hohen Stromverbrauchs und diesbezüglich einer Neuanschaffung. Wenn ich mich recht erinnere, lag die angegebene Leistungsaufnahme bei 375 Watt.

Grüße aus Zell am See,

Heiko

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
21.12.09 15:13
Klarzeichner 

WGF-Nutzer Stufe 3

21.12.09 15:13
Klarzeichner 

WGF-Nutzer Stufe 3

Re: Frühe Farbgeräte und Sony KV1300E und Blaupunkt FC17

Hallo an alle,

Das "Gemeinschaftschassis" von Telefunken - Mende - Blaupunkt (Siemens = Blaupunkt) war ein Projekt, um Zeit und Kosten durch gemeinschafttliche Entwicklung zu sparen. Nach diesem Projekt gingen die Firmen wieder getrennte Wege - es waren ja schließlich harte Konkurrenten!

@ Gesell: Sorry, nein, der FC 17 von Color20 ist eben kein Gemeinschaftschassis, sondern die zweite Color-Generation von Blaupunkt. Siehe mein Eintrag und diverse andere auf den vorigen Seiten.

@color20: Alle normalen (d.h. Dickhals-)Delta-Bildröhren haben ein und dieselbe Sockelbelegung: A56/63/65/66/67 - 11/100/110/120/140/410 X: alles derselbe Sockel und selbe Spannungswerte! Ich weiß die Müter-Nummer aber nicht auswendig.

@Lucy: Wie sehen denn die Spannungen an der Bildröhre aus? Wenn alles stimmt, ist die Röhre im Eimer. Hast du das Schaltbild (ich leider nicht).

Gruß vom Klarzeichner

21.12.09 16:55
roehrenfreak

nicht registriert

21.12.09 16:55
roehrenfreak

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Heiko,

bei dem Philips könnte es sich um ein Chassis K6(N) handeln. Die hatten etwa diese Leistungsaufnahme. Sehr schöne Bilder findest Du zu Philips-Geräten auf der HP unseres lieben Forumsnutzers "yagosaga", Eckhard Etzold. Schau´ einfach mal rein - es lohnt sich!

Freundliche Grüsse,
Jürgen rf

Noli turbare circulos meos (Störe meine KREISE nicht! - Archimedes)

21.12.09 17:44
Strietzl 

WGF-Einsteiger

21.12.09 17:44
Strietzl 

WGF-Einsteiger

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Jürgen,

vielen dank, ich wurde dort fündig. Obwohls trotzdem nicht ganz hinkommt, die Frontansicht habe ich sofort wieder erkannt, Goya 110 L trifft erst mal voll auf mein damaliges Geät zu. Allerdings hat der auf der Seite beschriebene Fernseher schon eine neuere Bildröhre, mit 110° Ablenkung und innerer Abschirmung. Meiner hatte noch die alte 90° Röhre, mit außen angebgrachter Abschirmhaube. Die Abmessungen passen auch nicht, meiner war, wegen der alten 90° Röhre, noch ein richtiger "Würfel" und wesentlich tiefer, als der 110L.

Grüße aus Zell am See,

Heiko

21.12.09 18:30
roehrenfreak

nicht registriert

21.12.09 18:30
roehrenfreak

nicht registriert

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Heiko,

fein, dass Du beim Eckhard Etzold Erinnerungen wach rufen konntest. Der Goya 110L hat das Chassis K8D. Das war seinerzeit schon sehr fortschrittlich, nur die Leistungsstufen waren noch röhrenbestückt. Sehr auffallend war der enorme Aufwand für die Zeilenablenkung und Hochspannungserzeugung mit den "Schwergewichten" 2*PL519, 2*PY500A, GY501 und PD510. Das ganze Aggregat hieß in unserem Jargon nur "Schornstein", abgeleitet aus der Form und der enormen Wärmeentwicklung.

Die Vorgängerchassis K7 und, noch davor, K6 waren mit 90°-Bildröhren ausgestattet. Das Chassis K7 war schon deutlich moderner als sein Vorgänger, die Trasistortechnik groß auf dem Vormarsch (in der ersten K6-Version gab´s sogar noch Röhrentuner!).

Vielleicht suchst Du ja mal gezielt nach diesen älteren Chassis-Typen. Die Gehäusefrontpartie dieser Philips-Farbgeräte aus Ende der ´60er bis in die späten ´70er war sehr ähnlich. Das kann man wie beim VW-Käfer natürlich als Design-Treue mit hohem Wiedererkennungswert deuten

Freundliche Grüsse,
Jürgen rf

Noli turbare circulos meos (Störe meine KREISE nicht! - Archimedes)

21.12.09 19:38
Strietzl 

WGF-Einsteiger

21.12.09 19:38
Strietzl 

WGF-Einsteiger

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Jürgen,

vielen Dank, ich habe schon mal über die Chassistypen K6 & K7 in der Google Bildersuche geforscht, bisher aber kein Gerät gefunden, welches meinem alten Goya entspricht. Ein "Goya" wars auf jeden Fall, da bin ich mir sicher. Nur die genaueTypenbezeichnung weiß ich einfach nicht mehr. Ich hatte in den 90ern noch einen weiteren Goya, allerdings schon ein "Moderner" mit dem zweiflügligen K9i Chassis und Inline- Röhre. Acuh von dem weiß ich die genaue Typenbezeichnung nicht mehr, ich habe ihn damals, für einen ganz guten Preis, an einen Bekannten verkauft. Ich weiß nur noch, daß er 7 oder 8 Programmtasten hatte, Sensortasten. Ich hatte mir damals extra noch die passende US- Fernbedienung von König Elektronik dazugekauft, weil die Originale fehlte. Den Fernseher hatte ich ebenfalls vom Sperrmüll, er funktionierte sogar und musste wahrscheinlich nur einer "moderneren" Neunschaffung weichen. Lediglich die Standfüße fehlten, wahrscheinlich hatten ihn die Vorbesitzer irgendwo eingebaut, wo er mit Füßen nicht passte. Das waren auch noch super Geräte, in meiner Verwandschaft liefen ebenfalls einige Philips mit K9i, über 15 Jahre störungsfrei, dann eine neue Kaskade und die Dinger liefen noch ewig weiter.
Das Chassis fand ich immer genial, komplett ausklappen und schon konnte man, vor dem Gerät stehend, sämtliche Einstellungen durch die Bohrungen im Chassis, unter den Potis, erledigen. Nicht wie bei sämtlichen anderen Geräten, bei denen man sich hinterm Fernseher aufhalten und Bildeinstellungen mit Hilfe eines Spiegels durchführen musste.

Ich hatte Ende der 80er bis Anfang der 90er, auch noch einen alten Telefunken Pal Color XXX, die genaue Bezeichnung fällt mir auch für diesen nicht mehr ein. Auch die Chassisbezeichnung ist mir entfallen, ich hab mich leider schon viele Jahre nicht mehr mit Fernsehtechnik beschäftigt und mir ist mittlerweile wohl einiges entfallen. Der hatte nur noch wenige Röhren, hauptsächlich in der Zeilenendstufe. Das Chassis war U- förmig, konnte herausgezogen werden und dann die beiden Flügel, rechts und links, Heruntergeklappt werden. Wenn ich mich recht erinnere, war am rechten Flügel die Zeilendstufe, links Tuner, ZF, Tonendstufe/Farbendstufe etc. und am unteren Teil Nezteil und Abnlenkung.
Ich erinnere mich heute noch daran, wie ich den Fernsher vom Sperrmüll abtransportiert habe. Den hatte ein "Elektromeister" im Ort rausgestellt und sein ebenso gescheiter Sohn lachte mich aus und meinte, "wenn mein Vater den Fernsher wegwirft, kannst Du Dir sicher sein, daß man ihn eh nicht mehr reparieren kann". Der Laden war als inkompetent im Ort bestens bekannt, drum hatte der auch kaum Kunden und alle Leute gingen in unser zweites Elektrogeschäft.
Der Fernseher funktionierte soweit auch, brachte aber nur ein SW- Bild. Nachdem ich dann das gebrochene Drähtchen vom Sättigungsregler, an der Platine wieder angelötet hatte, funktionierte der Fernseher wieder einwandfrei und leistete noch Jahre seine Dienste. Die erste Zeit bei mir, später in einem anderen Haushalt. Was mittlerweile aus dem Gerät geworden ist, weiß ich nicht, mir ist sogar bereits entfallen, wen ich das Gerät übergeben hatte.
Als ich den Sohn des Elektromeisters wieder traf und sein Grinsen sah, verging ihm das sofort, nachdem ich im mitteilte, was an dem Fernseher defekt war und wie lang die Fehlersuche dauerte. Nach ein paar Minuten war der Fehler lokalisiert und beseitigt. Der hat dann ziemlich blöd aus der Wäsche geschaut.

Zum Schluß fällt mir noch ein ganz besonderes Stück ein, welches ich in den 80ern noch hatte! Das war ein weißer SABA, Telecommander XXX hieß der glaub ich. Die Technik war faszinierend, er hatte eine US- Fernbedienung. Allerdings hatte er für alle Benutzereinstellungen noch Potis. Diese wurden jeweils über einen guten Bühler- Motor angetrieben und man konnte zusehen, wie sich der grade, per FB angesteuerte Regler (Lautstärke, Helligkeit, Kontrast, Farbsättigung), wie "von Geisterhand" bewegte. Beim Netzschalter wars das Gleiche, der bewegte sich dann, über den Bühler- Motor angetrieben, beim Ein- oder Ausschalten, nach Außen oder innen. Leider hab ich diesen Fernsher damals, dumm wie ich in meiner frühen Jugend war, ausgeschlachtet und die Reste entsorgt. Er hatte einen merkwürdigen Fehler, den ich damals nicht beheben konnte. Im Netzteil brannte immer ein 10 Ohm Lastwiderstand durch, selbst der Tausch gegen einen höher belastbaren Widerstand brachte nichts. Auch dieser verabschiedete sich, mit leichten Rauchzeichen, nach einigen Stunden Betrieb. Ansonsten hat der Fernseher einwandfrei funktioniert.

Heute bereue ich es, daß ich meine ganzen "Schätze" von damals nicht aufgehoben habe.

Gruß, Heiko

21.12.09 20:05
Lucy72 

WGF-Nutzer Stufe 2

21.12.09 20:05
Lucy72 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Klarzeichner,

die Heizspannung habe ich nicht gemessen, allerdings gleich am Anfang einen Kathodentausch vorgenommen...R-Kathode arbeitet einwandfrei mit G-Ansteuerung, ergo ist es die Röhre...


Hallo Heiko,

tihi, sehr nette Schmunzel-Geschichte mit dem Telefunken FFS und dem ''kompetenten'' Vorbesitzer! Den Blick von seinem Sohn hätte ich auch gern gesehen...!-peinlich, peinlich... aber luschtich!

21.12.09 20:08
yagosaga 

WGF-Nutzer Stufe 3

21.12.09 20:08
yagosaga 

WGF-Nutzer Stufe 3

Re: Frühe Farbgeräte und Sony KV1300E

Hallo Heiko,

Dein "Goya" wird vermutlich ein K7-Gerät mit A66-120X gewesen sein. Von vorn sah er dem wesentlich nach hinten schlankeren K8D zum Verwechseln ähnlich. Der K7 ist aber aus meiner Sicht der interessantere gewesen.

Deine Beschreibung des PALcolor erinnert mich an Chassis 711 oder 712. (Furchtbare Geräte, obwohl volltransistorisiert unendlich viele Probleme mit gebrochenen Lötstellen).

Hatte K9i schon Inline?

Viele Grüße
Eckhard
-
Richtige Fernseher haben Röhren!

21.12.09 20:24
yehti 

WGF-Nutzer Stufe 2

21.12.09 20:24
yehti 

WGF-Nutzer Stufe 2

Re: Frühe Farbgeräte und Sony KV1300E

Moin Heiko!
Dein Fernseher war wahrscheinlich ein Goya 66, der sieht dem Goya 110 recht ähnlich.
Unterschied: Chassis K7N und Drehknöppe statt Schiebern.
Habe ich im 1972er Katalog gefunden.
Dein Telefunken war wahrscheinlich der besagte 710, der Saba stammte aus der Serie H, wenn es Drehknöpfe waren oder K bei Schiebern.
Eckhard, das i steht für inline.
Komischerweise war sich Philips da nicht sicher, ob das Chassis nun K9i oder K11 heißen soll, im Schaltbild findet man beide Namen.
Nebenbei: die meisten Deltabildröhren brauchen den Müteradapter 802.
Auf der Heimatseite der Firma findet man kaum noch etwas über Regeneriergeräte, eine Adapterliste im PDF-Format kann aber noch heruntergeladen werden.
Gruß Gerrit

21.12.09 20:35
Strietzl 

WGF-Einsteiger

21.12.09 20:35
Strietzl 

WGF-Einsteiger

Re: Frühe Farbgeräte und Sony KV1300E

Seawas Lucy,

ja, das wär durchaus sehenswert gewesen. Denn der Kerl ist, genau wie sein Oller, ein neunmalkluger Besserwisser mit einer Klappe, ohne was dahinter.
Da fällt mir gleich nochwas ein, ich hatte damals ein altes Grundig, glaube "Braunschweig", Autoradio geschenkt bekommen. Innen am Deckel, war der Schaltplan befestigt. Er hatte auf UKW einen Empfang, der schlaue Sohnemann (ein Schulkammerad, zwei Stufen unter mir) hat ihn damals mitgenommen und seinem Vater übereicht, zur Fehlerlokalisierung. Der Pappi hats allerdings, aus zeitlichen Gründen, nie geschafft und der ältere Sohn sah sich das Radio an, hatte aber ebenfalls keine Zeit für die Reparatur. Er ist ebenfalls "Elektromeister". Mein Schulkammerad brachte mir dann das Radio, ganz stolz, zurück. Als wahrscheinliche Fehlerursache wurden zwei IC´s am Schaltplan eingekreist, mit der Mitteilung, eines der Beiden müsse die Ursache sein. Insgesamt hatte das Radio 3 IC´s, die beiden von ihm "vermuteten", hatten aber mit dem UKW- Empfangsteil absolut nichts zu tun! Das dritte, befand sich im UKW- Teil. Nachdem ich mittlerweile Stolzer Besitzer eines Multimeters geworden bin, sagte ich mir, wenn ihr mir sagt, daß eins dieser beiden IC´s defekt wäre, ist es garantiert sowieso das Dritte! Um sicher zu gehen, nahm ich mir erst mal den Schaltplan zur Hand und fand Spannungsangaben für die einzelnen Pins am IC. Als ich nachgemessen habe, stellte ich fest, daß eine Spannung fehlte. Zufällig hatte ich das richtige IC aus einem Schlachtgerät zur Hand und wechselte es einfach mal terstweise. Und siehe da, das Radio dudelte wieder, auf UKW.

Ich würde mal sagen, derartige "Meister ihrer Kunst", könnte man auch unter "Meister Röhrich´s der Elektrotechnik" einordnen.


Hallo Eckhard,

ich hatte damals auch noch einen weiteren Goya, mit K9 Chassis. Der hatte noch die Delta- Röhre. Beide Chassis waren optisch gleich (zwei Flügel) und es stand "Chassis K9" drauf. Bestückungsmäßig gabs natürlich schon Unterschiede.

Grüße aus Zell am See,

Heiko

 1 .. 5 6 7 8 9 .. 19
 1 .. 5 6 7 8 9 .. 19
Allerdings   Zuletzt   Ultraschallfernbedienungen   Bildröhre   Blaupunkt-Volltransistor-genial   Blaupunkt   KV1300E   Fernseher   W0QQitemZ110498225572QQcmdZViewItemQQptZRadio   Nachbeschleunigungs-Elektroden   bearbeitet   Endröhren-Verschleiß-o-mat   threadid=31907&hilight=tv5]   Telefunken   threadid=60559&hilight=tv5]   vintage-wired-remote-Telefunken-Kabel-Fernregler-CR-10   Chassis   Körting-Volltransistor-Farbfernseher   Farbgeräte   vielleicht