| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

SABA Bodensee 3DS Automatic
  •  
 1 2 3
 1 2 3
27.06.14 10:15
friedrich-kutnik 

WGF-Premiumnutzer

27.06.14 10:15
friedrich-kutnik 

WGF-Premiumnutzer

SABA Bodensee 3DS Automatic

Hallo Zusammen,

ich fange jetzt mit einem neuem Projekt an, und das ist Restauration von eine SABA Bodensee 3DS Automatic.
So hat das Radio ausgesehen, als ich habe das Gerät bekommen:





















Nach dem genauerem Anschauen war festgestellt, da? das Lack kann nicht restauriert werden.
Mit schweren Herz musste ich das alte Lack von dem Gehäuse runtermachen. Das geht mit dem
Abbeize ziemlich einfach:








Das Chassis und alles anderes war geputzt und sauber gemacht.











MfG Friedrich.

Datei-Anhänge
n1.jpg n1.jpg (74x)

Mime-Type: image/jpeg, 141 kB

n2.jpg n2.jpg (80x)

Mime-Type: image/jpeg, 126 kB

n3.jpg n3.jpg (64x)

Mime-Type: image/jpeg, 109 kB

n4.jpg n4.jpg (50x)

Mime-Type: image/jpeg, 118 kB

n5.jpg n5.jpg (54x)

Mime-Type: image/jpeg, 141 kB

n6.jpg n6.jpg (55x)

Mime-Type: image/jpeg, 158 kB

r1.jpg r1.jpg (54x)

Mime-Type: image/jpeg, 144 kB

r2.jpg r2.jpg (57x)

Mime-Type: image/jpeg, 94 kB

r5.jpg r5.jpg (90x)

Mime-Type: image/jpeg, 159 kB

r6.jpg r6.jpg (46x)

Mime-Type: image/jpeg, 148 kB

r7.jpg r7.jpg (67x)

Mime-Type: image/jpeg, 216 kB

!
!!! Photos, Graphiken nur über die Upload-Option des Forums.    
!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.
28.06.14 16:43
friedrich-kutnik 

WGF-Premiumnutzer

28.06.14 16:43
friedrich-kutnik 

WGF-Premiumnutzer

Re: SABA Bodensee 3DS Automatic

Hallo alle,

jetzt fängt das an. Nach eine Probe, nach einschalten das Radio, hat sich folgendes rausgestellt:

1. Automatic funktioniert nicht, und das ist meistens so bei die alten Geräten;
2. Der Saba spielt, aber wenn man das Basspoti dreht, wird der Bass zunächst leiser dann wird er an einer stelle sehr laut, um dann weiter abgesenkt zu werden;
3. Der NFV bring kein richtig volles Tohn;
4. "Magische Auge" leuchtet nur 5%, so gut wie nichts;
5. Eine Kondensatoren sehen schon kaputt aus (Teer ist ausgelaufen oder ist porös);
6. Potis knastern;
7. Mechanik läuft sehr schwer.

Das Radio ist auf mein Tisch gelandet:








Fange ich mit Bassregler an. Es hat so ausgesehen das der Regler ist kaputt und hat eine Schleife Unterbrechung. Die Poti war abgelötet und abmontiert:









Das Poti habe ich auch auseinander gebaut und da war wirklich eine Unterbrechung:





Aber das Unterbrechung hat nicht wie eine beschädigte Stelle ausgesehen. Das Poti ist einfach so aufgebaut.
Ich habe alles sauber gemacht, eingeschmiert und schon mit Schrauben, mit kleine Nachbearbeitung, zusammen geschraubt.
Wieder eingebaut, aber die Problem war immer noch da. Nach durchlesen von mehre Materialen in Internet, habe ich rausgefunden, das bei SABA war sehr "kluge" Bassregelung System eingebaut. Nach meine Meinung, zu kompliziert.
Nach dem Austausch alle Teerkondis in die Kette Ton - Lautreglern war alles in Ordnung.
Der Klang ist jetzt wunderbar& und die Tonregler funktionieren einwandfrei.









MfG Friedrich

Datei-Anhänge
r8.jpg r8.jpg (50x)

Mime-Type: image/jpeg, 197 kB

r9.jpg r9.jpg (49x)

Mime-Type: image/jpeg, 197 kB

r13.jpg r13.jpg (47x)

Mime-Type: image/jpeg, 119 kB

r14.jpg r14.jpg (47x)

Mime-Type: image/jpeg, 230 kB

r15.jpg r15.jpg (52x)

Mime-Type: image/jpeg, 81 kB

r16.jpg r16.jpg (48x)

Mime-Type: image/jpeg, 58 kB

r25.jpg r25.jpg (46x)

Mime-Type: image/jpeg, 148 kB

29.06.14 19:12
friedrich-kutnik 

WGF-Premiumnutzer

29.06.14 19:12
friedrich-kutnik 

WGF-Premiumnutzer

Re: SABA Bodensee 3DS Automatic

Halo zusammen,

jetzt die nächste Problem - Automatische Suchlauf. Erst mal war die ganze Mechanik richtig eingestellt, geschmiert und sauber gemacht.
Hat aber nichts gebracht. Die Röhren EABC80 und ECL80 waren auf RPG geprüft, in Ordnung.
Eine häufigste Problem - Motoren Kondensatoren. Die haben auch gute Werte gezeigt:











Das Teer war porös und das wegen war repariert (neu gegossen).
Nach die alle Maßnahmen, das Aufsuchen und genaue Abstimmen der Sender funktioniert.
Aber Rele für Schnellauf ist immer noch Tod.



Nach Prüfung habe ich festgestellt, das Spannung auf die Gitter EABC80 ist immer -30V, und ändert sich nicht
bei Wippen Betätigung. Nach kurze Suche habe ich ein kaputtes Widerstand von 6MOm. gefunden.






Nach Abgleich 2-Kreis-Filters des Radiodetektors funktioniert die komplette Automatic einwandfrei.





MfG Friedrich

Zuletzt bearbeitet am 29.06.14 19:16

Datei-Anhänge
r17.jpg r17.jpg (43x)

Mime-Type: image/jpeg, 120 kB

r18.jpg r18.jpg (68x)

Mime-Type: image/jpeg, 125 kB

r19.jpg r19.jpg (50x)

Mime-Type: image/jpeg, 47 kB

r22.jpg r22.jpg (51x)

Mime-Type: image/jpeg, 188 kB

r20.jpg r20.jpg (46x)

Mime-Type: image/jpeg, 179 kB

r23.jpg r23.jpg (52x)

Mime-Type: image/jpeg, 134 kB

02.07.14 21:51
friedrich-kutnik 

WGF-Premiumnutzer

02.07.14 21:51
friedrich-kutnik 

WGF-Premiumnutzer

Re: SABA Bodensee 3DS Automatic

Hallo alle,

witer geh es mit das "Magische Auge". Eine neue zu kaufen, ist teuer. Hierzu zwei Dioden 1N4007 und zwei Kondensatoren 0,47 µF/ 600 und 1000V Volt benötigt.










Und das "Magische Auge" wird wieder funktionieren, natürlich nicht wie eine neue aber besser als gar nichts.









MfG Friedrich

Datei-Anhänge
r27.jpg r27.jpg (53x)

Mime-Type: image/jpeg, 144 kB

r27.jpg r27.jpg (71x)

Mime-Type: image/jpeg, 144 kB

r26.jpg r26.jpg (87x)

Mime-Type: image/jpeg, 101 kB

r28.jpg r28.jpg (48x)

Mime-Type: image/jpeg, 188 kB

r29.jpg r29.jpg (46x)

Mime-Type: image/jpeg, 196 kB

r30.jpg r30.jpg (49x)

Mime-Type: image/jpeg, 153 kB

26.07.14 21:44
friedrich-kutnik 

WGF-Premiumnutzer

26.07.14 21:44
friedrich-kutnik 

WGF-Premiumnutzer

Re: SABA Bodensee 3DS Automatic

Hallo zusammen,

letzte Tage habe ich noch bisschen was gemacht. Die Deckels von die Drehknöpfe sind gekommen, ich habe die lackiert.
Die Leisten waren von altem Lack befreit, aufpoliert und lackiert. Die Drehknöpfe sind auch aufpoliert und mit Goldfarbe lackiert.



















MfG Friedrich

Datei-Anhänge
r31.jpg r31.jpg (72x)

Mime-Type: image/jpeg, 190 kB

r32.jpg r32.jpg (43x)

Mime-Type: image/jpeg, 112 kB

r33.jpg r33.jpg (43x)

Mime-Type: image/jpeg, 173 kB

r34.jpg r34.jpg (46x)

Mime-Type: image/jpeg, 212 kB

r35.jpg r35.jpg (49x)

Mime-Type: image/jpeg, 137 kB

r36.jpg r36.jpg (44x)

Mime-Type: image/jpeg, 253 kB

26.07.14 23:08
Fernseheumel 

WGF-Nutzer Stufe 2

26.07.14 23:08
Fernseheumel 

WGF-Nutzer Stufe 2

Re: SABA Bodensee 3DS Automatic

Alles schön, hab auch einen, Februar 1979 im Sperrmüll gefunden!
Aber sage mir wo Du die *(E)*en Chassis-Bügel aufgetrieben hast!

Gruß,
Fernseheumel

27.07.14 07:45
wumpus 

Administrator

27.07.14 07:45
wumpus 

Administrator

Re: SABA Bodensee 3DS Automatic

Hallo Friedrich,

ich bewundere immer mehr Deine konsequente "Angriffe" gegen den Alters-Look der Geräte und wie Du erfolgreich dagegen vorgehst.

Es ist ebenso immer eine Freude, Deine Reparatur/Restaurierungs-Projekte betrachten zu können!



Gruß von Haus zu Haus
Rainer (Forumbetreiber)

27.07.14 18:25
friedrich-kutnik 

WGF-Premiumnutzer

27.07.14 18:25
friedrich-kutnik 

WGF-Premiumnutzer

Re: SABA Bodensee 3DS Automatic

Hallo Rainer,

danke für Deine Bewertung. Ich versuche immer jede Arbeit so gut zu machen wie es geht.

Aber jetzt habe ich Probleme mit dem Gehäuse. Nach die Lackierung, hat mir das überhaupt nicht gefallen.
Und jetzt alles wieder von Anfang an - das Lack runter, schleifen, mit Beiz drüber und wieder Lack.
Vielleicht dies mal klappt es besser.


MfG Friedrich

27.07.14 18:43
friedrich-kutnik 

WGF-Premiumnutzer

27.07.14 18:43
friedrich-kutnik 

WGF-Premiumnutzer

Re: SABA Bodensee 3DS Automatic

Fernseheumel:
Alles schön, hab auch einen, Februar 1979 im Sperrmüll gefunden!
Aber sage mir wo Du die *(E)*en Chassis-Bügel aufgetrieben hast!

Gruß,
Fernseheumel


Hallo, das Chassis-Bügel habe ich selbst zusammengeschraubt. Da für habe ich im Baumarkt vier Alu Hacken gekauft
und passendes vierkant Rohr. Die haken sind zusammen mit Blindnieten befestigt. Auf Befestigungsstelle, als Verstärkung, ist noch vierkant Roh reingeschoben. Unten sind mehrere Bohrungen gemacht, so das daß Ding passt zu jedem Gerät.
Die ganze Arbeit nimmt halbe Sunde Zeit und kostet ca. 12€.
Damit kann ich jedes beliebiges Radio mit Komfort reparieren.
Zum Beispiel








MfG Friedrich

Datei-Anhänge
mb27.jpg mb27.jpg (49x)

Mime-Type: image/jpeg, 107 kB

r10-11.jpg r10-11.jpg (48x)

Mime-Type: image/jpeg, 139 kB

27.07.14 19:12
Fernseheumel 

WGF-Nutzer Stufe 2

27.07.14 19:12
Fernseheumel 

WGF-Nutzer Stufe 2

Re: SABA Bodensee 3DS Automatic

Hallo Friedrich!
nachdem ich von den polierten Filterbechern geblendet bin sehe ich jetzt wieder klar.
Kannst Du die Haken mal mit Bild einstellen, auch wie Du sie verbunden hast.
Bin Sicher daß auch andere diese Konstruktion aufgreifen möchten!
Danke!

Fernseheumel

 1 2 3
 1 2 3
Kondensatoren   tb6m-7HwVKkdmrg   Saba-Rohrenradio-   Chassis-Bügel   Zusammen   friedrich-kutnik   5uF-Kondensatoren   Restaurierungs-Projekte   Bodensee-Modell   Friedrich   Aniello   Polypropylen-Kondensatoren   Befestigungsstelle   Bodensee   Bedienungsanleitung   hochtechnisierten   zusammengeschraubt   lackiert   Fernseheumel   Automatic