| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Die späteren Loewe Mehrfachröhren, WG33 z.B.
  •  
 1
 1
30.01.19 18:26
WoHo 

WGF-Nutzer Stufe 3

30.01.19 18:26
WoHo 

WGF-Nutzer Stufe 3

Die späteren Loewe Mehrfachröhren, WG33 z.B.

Es ist leider die Wahrheit: Über Loewe Mehrfachröhren findet man oft widersprüchliche Daten !!

Nun tanze ich auf verschiedenen Hochzeiten, falls das noch nicht bekannt ist.....

Zur Zeit hat ein Mitglied im Radiomuseum.org große Probleme beim Prüfen einer WG33 mit dem Funke RPG.
Die dort angegebene Heizspannung ist 50V (steht in vielen Tabellen so), weil eine Einstellung des nominalen Heizstroms von 0,18A nicht möglich ist, was der Hersteller verlangt. Aber, bei Uf= 50V stellt sich ein If von 0,21A ein! Erst wenn man die Uf auf 40V reduziert, geht der If auf 0,18A zurück. Mit anderen Worten, die zu prüfende Röhre wird überheizt, was das Prüfergebnis unsicher macht!

Jetzt stellt sich die Frage, ist das als normal anzusehen, oder hat Loewe in der laufenden Produktion heimlich die Heizfäden angepasst? Das wurde schonmal bei der CL4 so gemacht.

Wie kommen wir nun weiter?
Ich möchte hier im Forum die Besitzer einer WG33 bitten, ihre Röhre zu heizen um zu ermitteln, bei welcher Fadenspannung sich ein Heizstrom von 0,18A ergibt? Natürlich werde ich -unter Namensnennung- das gerne weiterreichen. Eine Hand wäscht die andere, sag' ich mal.....

Gruß aus NL, Wolfgang

Zuletzt bearbeitet am 30.01.19 18:27

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
30.01.19 23:15
WoHo 

WGF-Nutzer Stufe 3

30.01.19 23:15
WoHo 

WGF-Nutzer Stufe 3

Re: Die späteren Loewe Mehrfachröhren, WG33 z.B.

Inzwischen hat man einen Eintrag in der FUNKWERK Röhren-Taschen-Tabelle gefunden, wo die Heizspannung mit 50V angegeben wird, aber in Klammern dahinter 44V, als "alter Wert".
Also doch eine Nachbesserung.....

@Rainer
Sollte man bei der Beschreibung der WG33 vermelden.

Gruß aus NL

Zuletzt bearbeitet am 30.01.19 23:17

31.01.19 10:15
wumpus 

Administrator

31.01.19 10:15
wumpus 

Administrator

Re: Die späteren Loewe Mehrfachröhren, WG33 z.B.

Hallo Wolfgang,

gern habe ich den Hinweis in meine Loewe-Mehrfachröhren-Seite aufgenommen. Ja, die Loewe-Röhren haben es in sich!

Ich brüte derzeit ebenfalls über eine an sich "harmlose" Sache in Bezug auf den Loewe OE333. Ichn habe ein eigenes Schaltbild erstellt in Vebindung mit einer damals nicht unüblichen Obeta-Anodenbatterie für den OE333 und klebe an der RICHTIGEN Anschlußbelegung fest. Ich gehe alsbald hier im Forum auf das Problem ein. Vielleicht kann Jemand das Anschlußproblem erhellen.


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 31.01.19 10:22

 1
 1
weiterreichen   verschiedenen   Namensnennung-   Wumpus-Gollum-Forum   Beschreibung   widersprüchliche   Forumbetreiber   Voxhaus-Gedenktafel   Prüfergebnis   Heizspannung   Röhren-Taschen-Tabelle   welt-der-alten-radios   Loewe-Röhren   Fadenspannung   Nachbesserung   Mehrfachröhren   Loewe-Mehrfachröhren-Seite   Obeta-Anodenbatterie   Anschlußbelegung   Anschlußproblem