| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Probleme beim Bilder-Hochladen-
  •  
 1 2
 1 2
29.01.17 07:29
wumpus 

Administrator

29.01.17 07:29
wumpus 

Administrator

Probleme beim Bilder-Hochladen-

Hallo zusammen,

der WEB-Space-Provider hat intern die PHP-Umgebung (Das Wumpus-Gollum-Forum ist in PHP 5.2 geschrieben) auf zumindest 5.6 umgestellt. Dadurch gibt es jetzt ein Problem mit dem Bilder-Hochladen:

Wird beim Anlegen eines Beitrags oder einer Antwort darauf ZUERST der Text geschrieben und DANN über "Datei-Anhänge" und "Durchsuchen" ein Foto hochgeladen, also noch nicht abgesendet, dann VERSCHWINDET der Text. Ist das Foto hochgeladen wird ein neu eingegebener Text aber ordentlich gespeichert. *

Bis das Problem beseitigt wird (kann etwas dauern) empfehle ich folgende Vorgehensweise:

1) Neues Thema anklicken (oder Antworten auf Beitrag)
2) Will man ein Foto hochladen, ZUERST das Foto hochladen!
3) Text schreiben
4) absenden.

Wer vorbereitete Texte (wie in "Mein Profil" festgelegt) verwendet: Die werden im Beitrag leider mitgelöscht.

Ich versuche, das Problem alsbald zu beseitigen.

Es ist so, dass leider die PHP-Umgebungen auf dem Servern jetzt schon bei PHP 6 und höher stehen. Eigentlich gibt es für das hier bei uns verwendete Script keinen Update-Service mehr.

Es kann sich aber demnächst ein Ausweg aufzeigen, da Jemand das Disputa-Forum-Script weiter entwickelt hat. Ich stehe mit ihm in Verbindung. Wir klären, wie das neue Script-System mit dem "alten" hier zusammenarbeiten kann. Es ist grundsätzlich aber möglich, das neue Script hätte mehr Möglichkeiten.

* = Ich mache das so: Ist im Textfenster schon ein Text, kopiere ich den in die Zwischenablage. Ist das Foto hochgeladen, füge ich den Text aus der Zwischenanlage wieder ein

p.s. Auch die Umlaute bei "letzte Beiträge" werden falsch gezeigt.

Gruß von Haus zu Haus
Rainer (Forumbetreiber)

"Vom Mund zum Ohr auf dem Strahle der elektrischen Kraft!"

!
!!! Photos, Graphiken nur über die Upload-Option des Forums.    
!!! Keine Komplett-Schaltbilder, auf denen Urheberrechte Anderer liegen!

Nicht nur den neuesten Beitrag eines Threads lesen.
29.01.17 11:01
WoHo 

WGF-Nutzer Stufe 3

29.01.17 11:01
WoHo 

WGF-Nutzer Stufe 3

Re: Probleme beim Bilder-Hochladen-

Hallo Rainer

Letztens wollte ich eine Antwort schreiben, diese wurde aber nicht akzeptiert mit dem Hinweis:

"Der Text hat weniger als 10, oder mehr als 5000 Zeichen"

Gehört das auch zu den Softwareproblemen?

Wolfgang

29.01.17 11:05
wumpus 

Administrator

29.01.17 11:05
wumpus 

Administrator

Re: Probleme beim Bilder-Hochladen-

xxxxxxxxxx

29.01.17 11:10
wumpus 

Administrator

29.01.17 11:10
wumpus 

Administrator

Re: Probleme beim Bilder-Hochladen-

Hallo Wolfgang,

in meinem Vorbeitrag sind 10 x "x" eingetragen. Die werden akzeptiert. 9 x "x" wird abgelehnt. Das ist so Absicht vom damaligen Forum-Script-Entwickler. Damit sollte sinnfreie Posts verhindert werden. Und mehr als 5000 Zeichen werden auch nicht akzeptiert. Das stammt noch aus den Zeiten, wo WEB-Space begrenzt und teuer war. Weiter zwingen die max. 5000 Zeichen zu präziesen Formulierungen


Gruß von Haus zu Haus
Rainer (Forumbetreiber)

"Vom Mund zum Ohr auf dem Strahle der elektrischen Kraft!"

29.01.17 11:21
WoHo 

WGF-Nutzer Stufe 3

29.01.17 11:21
WoHo 

WGF-Nutzer Stufe 3

Re: Probleme beim Bilder-Hochladen-

Hallo Rainer

Nochmal deutlicher, was ich meinte:

Letztens wollte ich eine Antwort schreiben, diese wurde aber nicht akzeptiert mit dem Hinweis:

"Der Text hat weniger als 10, oder mehr als 5000 Zeichen"

Mein Text hatte aber weit mehr als 10 und sicherlich weniger als 5000 Zeichen !!


Somit ist der Hinweis für mich unverständlich.
Allerdings wollte ich auch noch zwei Bilder dazu laden, kannte aber den Trick noch nicht.

Deswegen meine Frage: Gehört das auch zu den Softwareproblemen?

Wolfgang

29.01.17 11:24
Axel 

WGF-Nutzer Stufe 2

29.01.17 11:24
Axel 

WGF-Nutzer Stufe 2

Re: Probleme beim Bilder-Hochladen-

Hallo Reiner,

Ja, das mit dem gelöschten Text habe ich auch schon bemerkt und mich sehr gewundert (SAQ und andere Beschäftigungen).
Ich hätte dann auch zuerst das Bild hochgeladen (QSL-Karte Grimeton), und dann den Text geschrieben.

Was mir aufgefallen ist, Walter (WalterBar) hatte dort schon auf meine Frage nach der Batterie am Konverter geantwortet.
Nachdem er dort am nächsten Tag den Beitrag zur Rahmenantenne geschrieben hatte, war die Antwort zur Batterie nicht mehr da.

Hoffen wir, das der Fehler in der Software bald behoben ist.


Viele Grüße,

Axel

Zuletzt bearbeitet am 29.01.17 11:28

29.01.17 11:42
wumpus 

Administrator

29.01.17 11:42
wumpus 

Administrator

Re: Probleme beim Bilder-Hochladen-

Hallo zusammen,

bisher gab es noch kein Feedback zum Thema: "Texte länger als 9 Zeichen und /oder weniger als 5000 Zeichen eingegeben, trotzdem Text verschwunden oder nicht akzeptiert."

Erst nach dem ergänzenden Beitrag von WoHo kann ich nun erkennen, dass es sich um eine Textlänge handelte, die sich innerhalb der Begrenzungsregeln abspielte.

Wer hat also ebenfalls die Erfahrungen gemacht, dass Texte >9 und oder <5000 abgelehnt wurden oder verschwanden? Dabei nicht Beiträge berücksichtigen, wo während der Eingabe Fotos hochgeladen wurden.



Gruß von Haus zu Haus
Rainer (Forumbetreiber)

"Vom Mund zum Ohr auf dem Strahle der elektrischen Kraft!"

29.01.17 12:03
Wolle 

Moderator

29.01.17 12:03
Wolle 

Moderator

Re: Probleme beim Bilder-Hochladen-

Hallo Rainer.

Ich hatte vor längerer Zeit einige Mal das Problem, dass ein Beitrag von mir nicht verarbeitet wurde und einfach verschwand. Vom Umfang her waren die Beiträge innerhalb des zulässigen Rahmens.
Ich habe das aber Problemen angelastet, die bei mir lagen. Bilder gibt es aus bekannten Gründen von mir ohnehin nicht mehr.

Mit vielen Grüßen.
Wolfgang.

29.01.17 12:24
WoHo 

WGF-Nutzer Stufe 3

29.01.17 12:24
WoHo 

WGF-Nutzer Stufe 3

Re: Probleme beim Bilder-Hochladen-

Hallo zusammen

Das ist jetzt nur ein Test!!!


Habe soeben einen Text geschrieben und dann ein Bild hochgeladen. Wurde nicht akzeptiert mit dem Hinweis:
"Beitrag ist zu kurz oder zu lang...."
---------------------------------------------------------------------------------------

Nun das ganze nochmal, aber dann wurde vorher das Bild hochgeladen

Fazit: Der Hinweis mit der Textlänge ist irreführend und scheint mit den derzeitigen Softwareproblemen zusammen zu hängen.

Wolfgang

Zuletzt bearbeitet am 29.01.17 12:26

Datei-Anhänge
Loewe Anodenbatt OE333-9v-nn.png Loewe Anodenbatt OE333-9v-nn.png (53x)

Mime-Type: image/png, 13 kB

29.01.17 13:03
wumpus 

Administrator

29.01.17 13:03
wumpus 

Administrator

Re: Probleme beim Bilder-Hochladen-

Hallo zusammen,

auch ein Test von mir:


Editier-Test (Link nachträglich zugefügt): http://www.welt-der-alten-radios.de/auss...etail-1273.html

Gruß von Haus zu Haus
Rainer (Forumbetreiber)

"Vom Mund zum Ohr auf dem Strahle der elektrischen Kraft!"

Datei-Anhänge
edelweiss-1.jpg edelweiss-1.jpg (33x)

Mime-Type: image/jpeg, 109 kB

 1 2
 1 2
Vorgehensweise   Wumpus-Gollum-Forum   Zwischenanlage   Disputa-Forum-Script   Probleme   Beschäftigungen   akzeptiert   Forumbetreiber   Zwischenablage   Bilder-Hochladen   hochgeladen   geschrieben   welt-der-alten-radios   WEB-Space-Provider   elektrischen   Forum-Script-Entwickler   Begrenzungsregeln   zusammenarbeiten   Bilder-Hochladen-   Softwareproblemen