| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Grundig Mini Boy 400
  •  
 1 2 3 4 5 .. 7
 1 2 3 4 5 .. 7
22.10.14 21:43
apollo 

Administrator

22.10.14 21:43
apollo 

Administrator

Grundig Mini Boy 400

Hallo zusammen,
oben genanntes Gerät wurde von mir Anfang der 80er erworben.
Seit etwa 2 Wochen macht der kleine Transistor-Radio auf FM Probleme.
AM ist o.k.

Nach dem Einschalten ist nur ein schönes, starkes Rauschen zu hören.
Nach ca. 3 Minuten sind Sender am unteren Frequenzband bis 95 MHz zu empfangen.
Die muss man aber anfangs regelrecht her kitzeln.

Mit zunehmender Einschaltzeit kommen immer mehr Sender in Richtung Frequenz-
band Ende, bis nach ca. 20 Min. der letzte erreichbare Sender bei 107 MHz auch empfangen wird.

Auffallend ist auch eine starke Handempfindlichkeit. Jedoch wenn er dann läuft, ist alles in Ordnung.

Nach dem Ausschalten und einer Wartezeit geht der Empfang, beim wieder Einschalten, entsprechend der Anlaufzeit,
in den Frequenzen zurück.

Kennt jemand so eine Störung und evtl. auch deren Ursache?
Ich hab zwar eine leise Vermutung, aber sicher bin ich mir nicht.

Ich bitte um Mithilfe und wäre für Tipps sehr dankbar.

Netten Gruß,
Alfred





Zuletzt bearbeitet am 20.01.19 00:19

Datei-Anhänge
PICT0055 (2).JPG PICT0055 (2).JPG (194x)

Mime-Type: image/jpeg, 74 kB

PICT0077 (2).JPG PICT0077 (2).JPG (175x)

Mime-Type: image/jpeg, 113 kB

Volker gefällt der Beitrag.
!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
22.10.14 22:05
Volker 

WGF-Premiumnutzer

22.10.14 22:05
Volker 

WGF-Premiumnutzer

Re: Grundig Mini Boy 400

Hallo Alfred,

dasselbe Radio habe ich auch. War das Radio lange Zeit nicht im Einsatz? Ich vermute mindestens einen der vier Elkos, die ich auf dem Foto erkennen kann. Vor dem Austauschen würde ich das Radio an ein Netzteil anschließen und viele Stunden laufen lassen, damit sich die Elkos eventuell wieder formieren können. Außerdem würde ich kontrollieren, ob der Oszillator schwingt. Handempfindlichkeit, also ein Wegdriften der Frequenz, spricht auch für ein Oszillatorproblem. Ein starkes Rauschen kann auch für einen defekten Transistor sprechen. Dieser kann mit Kältespray gefunden werden. Bin mal gespannt, was es ist.

23.10.14 10:29
apollo 

Administrator

23.10.14 10:29
apollo 

Administrator

Re: Grundig Mini Boy 400

Hallo Volker,

vielen Dank für deine Antwort.

War länger nicht im Einsatz? Ja!

Der Dauerbetrieb wird die erste Maßnahme sein.
Für ein Oszillatorproblem spricht, das "her kitzeln" eines Senders.
Wäre das auch mit dem Elkotausch zu beheben? Zur Prüfung würden mir
nämlich die Mittel fehlen.
Das starke Rauschen habe ich erwähnt, um die allgemeine Betriebsbereitschaft zu
erklären.

Netten Gruß,
Alfred

23.10.14 11:18
Volker 

WGF-Premiumnutzer

23.10.14 11:18
Volker 

WGF-Premiumnutzer

Re: Grundig Mini Boy 400

Hallo Alfred,

so aus der Ferne zu beurteilen würde ich als nächste Maßnahme versuchen durch Klopfen auf die Bauteile und leichtes Verbiegen der Leiterplatte den Fehler zu provozieren oder zu beseitigen. Vielleicht liegt eine kalte Lötstelle oder ein Leiterbahnhaarriss vor. Den sieht man noch nicht einmal mit der Lupe.

Wenn du einen Trimmkondensator im UKW-Teil entdeckst, dann würde ich den mal leicht bewegen und mit HF-Reinigunsspray behandeln. Die ursprüngliche Stellung kann mit einem Filzstift markiert werden. Es kommt hier nicht auf ein paar kHz beim Treffen der ursprünglichen Frequenz an.

Dann käme bei mir der gezielte, vorsichtig dosierte Einsatz mit Kältespray an die Reihe. Da reichen schon ganz kleine Spritzer auf die Bauteile. Als nächstes würde ich die Leiterplatte ganz vorsichtig mit einem Föhn erwärmen, wobei als Temperaturfühler die eigene Hand dient, damit das Wachs auf der Leiterplatte nicht schmilzt und alles verschmutzt. Das mit dem Föhn muss aber nicht unbedingt sein. Schnell kann das Kunststoffgehäuse Schaden nehmen.

Ich sehe vier Elkos, die auf Grund ihrer Randlage leicht zu tauschen wären. Wenn das Radio an einem Netzteil oder mit neuen Batterien sofort einwandfrei läuft, dann vermute ich auch einige der Elkos. Möglich ist ja vieles. Ein defekter Elko, der im Zusammenhang mit einem Vorwiderstand die Betriebspannung des UKW-Teils puffert bzw. entkoppelt, kann dafür sorgen, dass der UKW-Teil nicht mehr richtig läuft. Hat dieser Elko nach dem Einschalten einen hohen Leckstrom, ist die Versorgungspannung der betreffenden Stufe zu niedrig und der Oszillator schwingt dann an einem Bandende mit zu geringer Amplitude. Wenn es ein Wettbüro für Elektronikfehler gäbe, würde ich darauf tippen

Ich hatte mal kalte Lötstellen, denen man das wirklich nicht ansah. Manchmal hilft das Nachlöten der betreffenden Stufen, also hier dem UKW-Teil. Durch die Hitze können aber Bauteile oder Leiterbahnen wieder vorläufig "repariert" werden und der Fehler tritt nach ein paar Tagen oder Wochen wieder auf.

Zuletzt bearbeitet am 23.10.14 11:27

23.10.14 16:43
Wolle 

WGF-Premiumnutzer

23.10.14 16:43
Wolle 

WGF-Premiumnutzer

Re: Grundig Mini Boy 400

Hallo Alfred.

Nach Deiner Beschreibung des Fehlers würde ich auf einen defekten Transistor in der Mischstufe des UKW- Tuners tippen. Elkos als Ursache schließe ich erst einmal aus.

Mit lieben Grüßen.
Wolfgang

23.10.14 17:12
apollo 

Administrator

23.10.14 17:12
apollo 

Administrator

Re: Grundig Mini Boy 400

Hallo Wolfgang,
danke für deine Antwort.

Ich habe soeben einen Test gemacht.
Mein Netzteil kann 3-6-9-12 Volt.
Hatte ich für einen UKW -Sender gekauft.hihi

Also wenn ich den Radio mit 3,6,9 Volt hochfahre, kommt er am hinteren Ende, bei 108 MHz,
erst bei 9 Volt.
Fahre ich aber von 12,9 auf 6 Volt dann spielt er wunderbar. Er braucht also einen Anschub.
Originale Betriebsspannung ist 6 Volt. Alte Batterien mochte er noch nie, das war immer so.

@Wolfgang, ohne Schaltplan wird das nichts, wenn es ein Transistor sein sollte.
Könntest du mir die Position der Mischstufe in etwa beschreiben. Evtl. am Photo oben.
Könnte es auch eine kalte Lötstelle am Transistor sein? Weil mit genügend Spannung
springt er ja an.

Danke schon mal.
Beste Grüße,
Alfred

23.10.14 17:18
apollo 

Administrator

23.10.14 17:18
apollo 

Administrator

Re: Grundig Mini Boy 400

Volker:
Ein defekter Elko, der im Zusammenhang mit einem Vorwiderstand die Betriebspannung des UKW-Teils puffert bzw. entkoppelt, kann dafür sorgen, dass der UKW-Teil nicht mehr richtig läuft. Hat dieser Elko nach dem Einschalten einen hohen Leckstrom, ist die Versorgungspannung der betreffenden Stufe zu niedrig und der Oszillator schwingt dann an einem Bandende mit zu geringer Amplitude.

Hallo Volker,
das kommt mir eben genau so vor.

Durch die wertvollen Tipps werde ich mich mal durcharbeiten.

Was glaubst du am "Hochfahren", im Beitrag drüber, s.o.
zu erkennen. Ist das für irgend etwas typisch.
Wenn er mal spielt, kann ich ihn nicht mehr stören.

Danke dir und schönen Gruß,
Alfred

23.10.14 17:37
Volker 

WGF-Premiumnutzer

23.10.14 17:37
Volker 

WGF-Premiumnutzer

Re: Grundig Mini Boy 400

Hallo zusammen,

einen Transistor schließe ich natürlich nicht aus. Das Anschubsen macht deutlich, dass der Fehler im Umfeld des Oszillators oder an diesem selbst liegt. Durch das Anschubsen kann ich mir auch vorstellen, dass ein defekter Elko schneller geladen wird und dann weniger Leckstrom hat. Aber ich kann mich auch völlig irren.

Der Transistor ist bei den Luftspulen und im Wachs badend, so weit ich das auf dem Foto sehen kann. Einer der beiden ist es. Nimm einen Lötkolben, schalte ihn ein und prüfe die Temperatur mit den Fingern. Wenn es schmerzt schalte ihn ab und dann gehe mit der Spitze an die Transistoren. Mal sehen, was dann passiert.

Zuletzt bearbeitet am 23.10.14 17:40

23.10.14 17:43
apollo 

Administrator

23.10.14 17:43
apollo 

Administrator

Re: Grundig Mini Boy 400

Hallo Volker,
danke sehr.
Da werde ich mich gleich dran machen.
(Wenn ich mit den Brandblasen auf den Fingerkuppen noch schreiben kann
auch berichten)

Netten Gruß,
Alfred

23.10.14 17:47
Wolle 

WGF-Premiumnutzer

23.10.14 17:47
Wolle 

WGF-Premiumnutzer

Re: Grundig Mini Boy 400

Hallo Alfred.

Das Gerät hat nur 2 Transistoren unter der Wachsschicht, die den UKW- Tuner darstellen. Weitere Angaben kann ich leider nicht mehr machen, da alle Unterlagen und Bilder für mich nicht erreichbar sind. Ebenso anstrengend ist die Kommunikation mittels Analog- Modem. Ich hoffe, daß Volker Dir weiter beistehen kann.

Mit vielen Grüßen.
Wolfgang

 1 2 3 4 5 .. 7
 1 2 3 4 5 .. 7
Silizium-Kleinleistungstransistoren   Leiterplatte   bearbeitet   Kleinleistungstransistoren   Grüße   Nebenschlußwiderständen   Germaniumtransistoren   Nahrungsmittelvorräten   Stromverstärkungsfaktor   NPN-Silizium-Transistoren   Mittelwellenrundfunksender   Funktionseinschränkungen   Informationsschaltungen   Grundig   zusammen   UKW-Vorstufentransistors   Temperaturabhängigkeit   Transistoren   NPN-Si-Kleinleistungstransistoren   Ausfallwahrscheinlichkeit