| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Philips BD 390A
  •  
 1 .. 3 4 5 6 7
 1 .. 3 4 5 6 7
06.08.22 11:00
basteljero 

WGF-Premiumnutzer

06.08.22 11:00
basteljero 

WGF-Premiumnutzer

Re: Philips BD 390A

Moin Jan,
Bilder sind ja manchmal besser als "ellenlange" Texte.


Aus der Ferne stellt sich für mich das Problem so dar:
Die Gleichrichterröhre (EZ) ist unangenehm nahe der Vorröhre (EAF) verbaut.
Die höher-frequenten Anteile in dem zuletzt eingestellten Bild dagegen haben satte 150 mVpp,
das ist wirklich zuviel am LS-Ausgang, denn es sind ja jetzt keine längeren Zuleitungen mehr
an das Steuergitter der EAF angeklemmt (grauer Draht) und die EAF arbeitet "nur" als Triode.

Meist sind das kapazitive Einstreuungen, beispielsweise wenn die Abschirmung der Vorröhre
nicht in Ordnung ist. (Defekter Fassungs-Kontakt oder Abschrimring der Fassung nicht auf Masse).

Versuchen könnte man:
- Nachlöten des Masse-Bereichs um den mit "?" bezeichneten punkt (pin 7 = k,s wenn ich nicht irre)
- Nachlöten von pin für g3 , der sollte auch auf Masse gehen, ist aber schlecht zu erkennen.
- Vergrößern des 0,1µF-Siebkondensators für die Anodenspannung der EAF (der kann erstmal drinbleiben)
- EAF mit auf Masse gelegter Abschirmhülse abschirmen, korrekten Masse-Anschluß Fassungs-Ring überprüfen.
- nicht auf Masse liegende Heizleitung EAF lösen und kurzzeitig bei laufender Röhre abklemmen.
(wurde schon beschrieben in vorhergehendem Beitrag)
- beide Anoden der AZ mit 2,2nF gegen Masse, den einen alten Entstörkondensator sowieso wegnehmen.
- Den großen "schräggelegten" Kondensator am Chassis-Rand über der Fassung der EAF rausnehmen, der dürfte
nicht nur auf dem Bild, sondern auch vor Ort ein Überprüfen/Nachlöten der Fassungs-Pins erschweren.
Fragen:
-Wo ist die Heizleitungs-Masse vom Netztrafo aufgelegt? Man könnte dann in etwa schauen,
wie die Heizströme über das chassis laufen. (50 Hz-Brumm).

Es wäre hilfreich, den Verstärkungs-Faktor zu kennen d.h. welche Störspannung am Steuergitter
der EAF überhaupt notwendig ist, um z.b. 100 mV am Lautsprecher zu erzeugen.
Nicht das wir versuchen, einen Mikrofon-Verstärker zu bauen...


Nachtrag zum Folgebeitrag:
"Erfolglosigkeit" ist keine Option

Schon deshalb, weil man ja nebenbei zeigen kann, wie beispielsweise die Oszilloskop-Bilder vom Lautsprecher-
Anschluß gedeutet werden
können:

In schwarz z.B. die "Grundschwingung" eingezeichnet. Ein Teilstrich ("DIV") beträgt 50mV, die Schwingung hat
von "Spitze zu Spitze in Volt" etwa 30mVpp -
Hatten wir schon
Die Frequenz 50Hz, und da tippt man auf den Einfluß des Heizkreises.Würde bei einer anderen Röhre vielleicht
etwas weniger sein-oder mehr.

Bin gespannt wie sich das verändert, wenn der "heiße" Heizungs-Anschluß kurzzeitig weggenommen wird !

Eine weitere Möglichkeit wäre (wäre das Poti nicht abgeklemmt) der Aus-Schalter (Kapazitve Einstreuung auf das
Poti), dann wäre eine Veränderung des Brummens beim Umpolen des Gerätesteckers feststellbar.

Der 50Hz-Grundschwingung überlagert sind einige "peaks" im Abstand von 100Hz, die von der Gleichrichter-Röhre
kommen dürften. (Zweiweg-Gleichrichterschaltung).
Man muß aber berücksichtigen, dass die Stufe am Eingang jetzt hochohmig ist (2,2MOhm Gitterwiderstand),
mit voller Verstärkung arbeitet (keine Gegenkopplung) und das Chassis von seiner Unterseite nicht geschirmt ist.
(meist Alu-Folie)
Und dass, sollte die Gesamtverstärkung zum Lautsprecher jetzt beispielsweise auch nur 30-fach sein,
am Steuergitter der EAF42 nur 1 mVpp = 0,35 mV~
erforderlich sein würden, um die 50Hz-Wechselspannung zu erzeugen.
Und das nur etwa 10-15cm von der Gleichrichter-Röhre, die Spannungen über 150 Volt "schaltet", wenn
die Eingangs-Wechselspannung an der betreffenden Anode die Spannung des Ladekondensators
erreicht (deshalb auch nur kurze Impulse).

-----
Am Rande

Zitieren:
Das Gerät soll wieder spielen, aber nur was dazu unbedingt nötig ist, soll ersetzt werden.
So steht es im Ausgangs-Beitrag.
Als Kompromiss ist dies meine Lösung des "original und nicht spielbereit lassen oder einen Avatar basteln?" Problems.
https://www.wumpus-gollum-forum.de/forum...&thread=283
Hier gemacht:
https://www.wumpus-gollum-forum.de/forum...p;id=1642935537

Gruß
Jens

Zuletzt bearbeitet am 06.08.22 20:31

Datei-Anhänge
Chassis-Brummproblem.JPG Chassis-Brummproblem.JPG (7x)

Mime-Type: image/jpeg, 78 kB

Brumstörung bei freiem Eingang.JPG Brumstörung bei freiem Eingang.JPG (3x)

Mime-Type: image/jpeg, 39 kB

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
06.08.22 11:20
WalterBar 

WGF-Premiumnutzer

06.08.22 11:20
WalterBar 

WGF-Premiumnutzer

Re: Philips BD 390A

Hallo Jan,

viele Köche verderben den Brei, weshalb ich mich eigentlich nicht auch noch melden wollte. Irgendwo hast Du geschrieben:

... die Kondensatoren C35-38 gemessen. Da die parallel wirksamen Widerstände groß sind, brauchte ich sie nicht auslöten. Alle haben höhere gemessene Kapazität als Soll. Hohe Spannungen liegen ja nicht an, Leckströme sind für mich nicht nachweisbar ...

Das hat mich schon sehr irritiert. Einseitiges Ablöten von Kondensatoren ist immer notwendig und parallele Widerstände - egal wie hochohmig - dürfen auch nicht vorhanden sein. Isolationsmessungen erfordern hohe Messspannungen. Früher gab es sogar Geräte mit magischen Augen oder Bändern für so etwas. Deutlich höhere, gemessene Kapazitäten waren für mich immer ein Alarmsignal und erwiesen sich auch fast immer als mangelhaft isoliert.

Es gab in einem Parallelforum einen vergleichbaren Fall mit einer EAF42, der eine Erfolgsmeldung ebenfalls vermissen lässt.
In dem Bild des vorherigen Beitrags sehe ich 5 Kondensatoren, die bei mir noch vor dem ersten Einschalten rausgeflogen wären.


Gruss
Walter

Zuletzt bearbeitet am 08.08.22 16:27

07.08.22 18:44
regency 

WGF-Premiumnutzer

07.08.22 18:44
regency 

WGF-Premiumnutzer

Re: Philips BD 390A

Hallo zusammen. Es folgt ein Zwischenstand. Ich hoffe, dass die geringe Schnelligkeit und Fortschritte meinerseits nicht Ungeduld hervorrufen.

Was wohl feststeht ist, dass es vor allem Einstreuungen auf den Gitterkreis der Vorröhre sein müssen. Ob es die Röhre und ihr Sockel, Heizkreis oder das 20cm lange abgeschirmte und geerdete Kabel von den Vorwiderständen bis g1 ist, muss eindeutig geklärt werden. Das ist der nächste Schritt. Auch die Frage, ob der nachträgliche Einbau des UKW-Teils die Masse negativ verändert hat.

Na, dann mach ich mal weiter, auch hier gilt, wie so oft, der Weg ist das Ziel.

Exakte Messung von Kondensatoren nur durch Ablöten - Haken dran. Die Verdrahtung hier ist jedoch so für die Ewigkeit verdrillt, dass das oft nur durch Abknipsen geht. Das versuche ich, wenn vertretbar, zu umgehen.

Der Abstand der Gleichrichterrähre zur NF-Pentode EAF42 sind 5cm. Daran werde ich nichts ändern können.

Das abgeschirmte Kabel von g1 der Vorröhre zu dem hochohmigen Gitterwiderstand ist ca. 20 cm lang und führt bis an den Bereichsumschalter. Ich vermute, dass sich da unvermeidlich Brumm-Einstreuungen ergeben. Die Masse der Abschirmung liegt in der Nähe des Potis.

(Mein Oszi zeigt mit offener abgeschirmter 1 MOhm Messspitze eine verzerrte Brummspannung aus der Hausinstallation von locker 50 mVss an.)

Die Siebkette zum Schirmgitter der EAF42 funktioniert, hier habe ich kleiner 5 mVss Restbrumm, die Spannungsabfälle an den beiden Vorwiderständen stimmen auch. Mit und ohne den g1 Kondensator gegen Masse ändert sich da nichts in Höhe und Form des Signals.

Ohne g1 Kondensator, d.h. mit dem maximalem Brumm von 150 mVss am Ausgang, habe ich das Radio ausgeschaltet. Das Brummsignal behält zunächst seine Form bei, wird kleiner und verschwindet nach ca 5 Sekunden ganz. Ich vermute daher keine Einstreuung über die Heizung?

Jetzt habe ich mir die Kopplung von der Sekundärseite des AÜ über 220k an den Fußpunkt der Gittervorspannung (22 nF gegen Masse) angeschaut. Das sollte auch eine gewisse Brummkompensation bewirken. Ich habe diesen Widerstand mit 51k überbrückt, was die Brummspannung am Lautsprecher-Ausgang auf ein Drittel reduziert, bei offenem g1 ohne Kondensator. Eine negative Beeinflussung der Funktion der Verstärkerstufen kann ich mir nicht vorstellen, so dass ich den drin lassen würde.

Der TA Anschluss ist unabgeschirmt und ca. 25 cm lang, eine Brummquelle, die ich ausschließen muss, wenn der Poti-Zweig über den 3 nF an g1 der EAF42 wieder hinzugenommen wird.

Gruß,
Jan

Zuletzt bearbeitet am 07.08.22 18:50

07.08.22 20:58
basteljero 

WGF-Premiumnutzer

07.08.22 20:58
basteljero 

WGF-Premiumnutzer

Re: Philips BD 390A

Hallo Jan,
Ist ja kein Akkord hier. Schade wäre nur, wenn das Ganze einfach aufhört, wie hier bei einem ähnlichen
"Brummproblem"-Thema.
https://wumpus-gollum-forum.de/forum/thr...=596&page=3

Zitieren:
Was wohl feststeht ist, dass es vor allem Einstreuungen auf den Gitterkreis der Vorröhre sein müssen.
Nicht unbedingt. Wir wissen noch nicht was passiert, wenn das heiße Ende der Heizleitung der EAF42 weggenommen
wird.
Die Bild hattest du eingestellt : g1 mit 330nF gegen Masse, 10mV/DIV

Gehe davon aus, dass das am LS gemessen wurde, es ist kein 30mVpp-50Hz-Brummen mehr zu erkennen.
Der zugeschaltete Kondensator zum Gitter würde aber nicht nur kapazitive Einstreuungen auf das Gitter,
sondern auch Störungen von der heißen Seite der Heizleitung her ableiten, deshalb nochmal den Vorschlag
den testweise mal wegzunehmen im Betrieb.
- Wäre doch blöde, wenn man ein externes Störsignal auf das Steuergitter vermutet und man in Wirklichkeit
Kriechströme in der Röhrenfassung selbst hat etc.

Zitieren:
Auch die Frage, ob der nachträgliche Einbau des UKW-Teils die Masse negativ verändert hat.
Da ein 30mVpp/50Hz-Signal vorliegt, wären zunächst Heizströme über das Chassis als Verursacher zu vermuten.
Test: Heizspannung vom Netztrafo vom Chassis ablöten, nur mit Krokodilklemme anklemmen
und bei laufendem Gerät abziehen.

Zitieren:
Der Abstand der Gleichrichterrähre zur NF-Pentode EAF42 sind 5cm. Daran werde ich nichts ändern können.

Ich denke, das ist einer von mehreren einwirkenden Störquellen.
Denn man hat bei diesen Radios ja nur den Aufwand betrieben, um einerseits die Anforderungen bezüglich "Brumm" zu erfüllen,
anderseits sollte das Gerät für die Zielgruppe erschwinglich sein.
Nicht umsonst hat man bei den Radios aus den 1940er Jahren die Gleichrichter-Röhre auf dem Netztrafo montiert.

Zitieren:
Die Siebkette zum Schirmgitter der EAF42 funktioniert, hier habe ich kleiner 5 mVss Restbrumm
Da die Röhre als Triode geschaltet ist, müsste g2 an die Anode geschaltet sein.

Ob ein störender Einfluß vorliegt, kann am besten geprüft werden durch Parallelschalten eines Elkos (1µF)
zu dem entsprechenden Anodenspannungs-Siebkondenstor (meist 0,1µF)
Auch der gegenteilige Effekt wäre denkbar: Der testweise eingeschaltete Kondensator verringert die
Kompensationsspannung auf das Gitter der Endröhre und das Brummen am LS steigt an.

Zitieren:
Ich habe diesen Widerstand mit 51k überbrückt, was die Brummspannung am Lautsprecher-Ausgang auf ein Drittel reduziert
Allerdings wird dann auch der Frequenzgang verändert und die Lautstärke des Gerätes reduziert.
Da würde ich erstmal nichts ändern.
220kOhm und 22nF ergeben eine Grenzfrequenz von etwa 33 Hz.
https://www.redcrab-software.com/de/Rech...requenz-Rechner

Interessant ist die Sache aber deshalb, weil der Übertrager über Anzapfung direkt auf das LS-Poti gelegt ist
und genau hier das störende 30mVpp-Brummen Ausgangspunkt der Störungssuche war !
Beträgt der 50Hz-Störanteil jetzt nur noch 10mVpp am Lautsprecher ???

Zitieren:
Ohne g1 Kondensator, d.h. mit dem maximalem Brumm von 150 mVss am Ausgang, habe ich das Radio ausgeschaltet. Das Brummsignal behält zunächst seine Form bei, wird kleiner und verschwindet nach ca 5 Sekunden ganz. Ich vermute daher keine Einstreuung über die Heizung?
Hier wäre besser:
Netzstecker ziehen und seine beiden Kontakte an das Chassis halten.
Dann muss der 30mVpp 50Hz-Anteil weg sein.
Wenn nicht, kommt es von Außen, nicht vom Radio (LED-Leuchte z.B. wird immer wieder gerne genommen...)


Zitieren:
Mein Oszi zeigt mit offener abgeschirmter 1 MOhm Messspitze eine verzerrte Brummspannung
aus der Hausinstallation von locker 50 mVss an.
Masseproblem TK ?
Weil wir hier ja fleißig mitarbeiten, habe ich mir mal aus etwas Draht eine "E-Feldsonde" für meinen TK" gebastelt:

2 cm von der Fassung sind 20 mVpp zu messen.(Wesentlich höhere Werte nur direkt neben der Netzschnur.)

Das Oszi ist über seinen Schutzleiter geerdet, der RA93 wurde ebenfalls mit einem Schutzleiter nachgerüstet.
Testweise ein (mit dem Chassis verbundenem) Schirmblech zwischengeschoben, es ist keine Störspannung mehr
messbar. (Undefinierter "Müll" < 3mV)

-----
Abseits dieser Punkte:
Ich würde jetzt doch mal zur Sicherheit den Anodenstrom der Endröhre messen, zB. über den Spannungsabfall
eines eingeschalteten 10 Ohm-Widerstandes vor die Anode.


Gruß
Jens

Zuletzt bearbeitet am 08.08.22 19:00

Datei-Anhänge
Mit 330nF gegen Masse, offener Eingang, 10mVdiv.JPG Mit 330nF gegen Masse, offener Eingang, 10mVdiv.JPG (1x)

Mime-Type: image/jpeg, 16 kB

Versuch Schirmblech.jpg Versuch Schirmblech.jpg (3x)

Mime-Type: image/jpeg, 80 kB

08.08.22 21:52
regency 

WGF-Premiumnutzer

08.08.22 21:52
regency 

WGF-Premiumnutzer

Re: Philips BD 390A

Hallo Jens,
das ist für mich ein bisschen wie Fernstudium mit Hausaufgaben am lebenden Objekt unter der Beobachtung der geballten Fachwelt.

Die angesprochenen Punkte will ich gern abarbeiten. Aufgrund der engen Bauweise, ausgedehnten Verkabelung und den recht großen Bauteilen komme ich an einige Stellen schlecht heran, was mir die Sache erschwert.

Das braucht also weitere freie Zeit, zumal ich keine Kollateralschäden riskieren will.

Danke für die engagierte Mithilfe schon mal bis hierher.

Viele Grüße,
Jan

11.08.22 21:34
regency 

WGF-Premiumnutzer

11.08.22 21:34
regency 

WGF-Premiumnutzer

Re: Philips BD 390A

Guten Abend,
habe g1 der NF-Vorröhre EAF42 frei gelegt und mit einem separat angefertigten Kabel gleicher Länge mit Abschirmung gegen Masse (verschiedene Punkte ausprobiert) zu den originalen Gitterwiderständen verbunden. Befund bleibt gleich. Daraus schlussfolgere ich, dass das Originalkabel nicht die Ursache sein kann.

Hab nun einen separaten Gitterwiderstand 3 MOhm an der negativen Vorspannung (R18 im Schaltplan, 22nF gegen Masse) gelötet und mit dem neuen geschirmten Verbindungsdraht zu g1 verbunden. Befund bleibt der gleiche.

Jetzt habe ich -3 Volt und -1,5V Batteriespannung (abgeschirmt, +gegen Masse) an den Fußpunkt des 3 MOhm Gitterwiderstands gelegt. Der Brumm am Lautsprecher geht zurück, wie bei der Verbindung g1 mit Kondensator gegen Masse, und ist nun kleiner 50 mVss. Zu beachten ist, dass bei diesem Versuch der Gegenkopplungszweig vom Lautsprecher für eine Brummkompensation fehlt, was den Wert noch reduzieren würde.

Daher vermute ich, dass über die negative Vorspannung Brumm-Einstreuung ans Gitter gelangen.

Die Tests mit der Heizung stehen noch aus.

Viele Grüße
Jan

12.08.22 06:52
basteljero 

WGF-Premiumnutzer

12.08.22 06:52
basteljero 

WGF-Premiumnutzer

Re: Philips BD 390A

Mion Jan,

Zitieren:
habe g1 der NF-Vorröhre EAF42 frei gelegt und mit einem separat angefertigten Kabel gleicher Länge mit Abschirmung gegen Masse (verschiedene Punkte ausprobiert) zu den originalen Gitterwiderständen verbunden. Befund bleibt gleich.

Hier muss wieder der 330nF-Kondensator vorgeschaltet sein, damit die Steuergitter-Vorspannung erhalten bleibt.
Abschirmung braucht nicht sein, da Leitung beim Messen immer auf Masse.
Werden nun verschiedene Punkte am Cassis abgetastet, ergibt sich z.B. ein erheblicher 50 Hz-Brumm direkt am Netztrafo.

Ein 50 Hz-Spannungspotential innerhalb des Chassis könnte dadurch entstehen, wenn der Heizstrom der Misch- und
ZF-Röhre nicht über seperate Leitung zu einem definierten Massepunkt fließt, sondern über das Chassis.
Deshalb war auch die Frage, wo die Heiz-Wicklung des Netztrafos ans Chassis gelegt ist.

Es könnte auch sein, dass die Heizungen der Röhren nicht seperat zurückgeführt werden, sondern über das
Chassis - ohne dass dabei Brummstörungen auftreten.
Das sieht man oft bei Geräten von Rohde und Schwarz.

Wenn dort, wo der Übertrager ans Chassis gelegt ist, keine Brummspannung zu messen ist, kann dieser Punkt
als Störungsquelle ausgeschlossen werden.
Und damit auch der Nullpunkt des LS-Potis, das ja an den Übertrager angeschlossen ist.

Zitieren:
Die Tests mit der Heizung stehen noch aus.
Jo!

Gruß
Jens

Zuletzt bearbeitet am 12.08.22 07:59

12.08.22 08:37
WalterBar 

WGF-Premiumnutzer

12.08.22 08:37
WalterBar 

WGF-Premiumnutzer

Re: Philips BD 390A

basteljero:

Hier muss wieder der 330nF-Kondensator vorgeschaltet sein


Bitte nur 3,3 oder 4,7 nF, am besten nen Neuen!

Einen Vorschaltkondensator kenne ich nicht, nur Koppel- und Abblockkondensatoren.
Ich würde mich auch auf den 10nF in puncto Grösse und Isolation konzentrieren.
Den 22nF parallel zur halben Hochspannungswicklung und 180 Ohm nicht vergessen zu prüfen!
Sollte das alles nichts bringen, würde ich mich nicht lange mit den Mängeln herumärgern
und die Schaltung ändern. Aber es ist ja DEIN Radio. Du solltest DEINEM Gedankengang folgen.
Übrigens brummt meine Philetta auch, aber hier fehlt die galvanische Netztrennung und ist eine andere Liga:
https://www.wumpus-gollum-forum.de/forum...mp;thread=924#6
Als ich jung war, habe ich oft Radio sehr leise gehört, damit es niemand merkte. Ein wenig
gebrummt haben die Dinger alle damals, mit aufgedrehtem NF-Regler aber immer weniger.

Zuletzt bearbeitet am 12.08.22 16:53

12.08.22 10:37
basteljero 

WGF-Premiumnutzer

12.08.22 10:37
basteljero 

WGF-Premiumnutzer

Re: Philips BD 390A

Moin,
Nein, auf keinen Fall einen Kondensator kleiner als 330nF nehmen:
Das Ausgangsproblem war eine 50 Hz-Brummstörung. 30mVpp bei Minimalstellung des LS-Potis, welches
das Gitter über den 10nF auf die niederohmige Sekundärwicklung des Trafos legt.
Abnehmend, wenn das Poti auf Maximalstellung den Eingang auf den Signalgenerator legt.

Alle höheren Frequenzen, die durch einen zu kleinen Kondensator kapazitiv auf das Gitter einwirken, führen
auf die falsche Fährte.
Insbesondere, weil jetzt mit voller NF-Verstärkung gearbeitet wird.
Jan schrieb auf Seite 5:

Zitieren:
für die g1 Vorspannung der Vorröhre messe ich - 0,9V (Messgerät 5MOhm). Mit 100 nF oder 330 NF gegen Masse reduziert sich der Brumm erheblich. Die Bilder zeigen das mit Vertikalablenkung 10mV/Skalenteil
Die nachfolgenden Bilder hatte ich dann nochmal eingestellt, denn es ist deutlich zu sehen, dass jetzt nur noch
etwa 20mVpp vorliegen - und keine 50Hz !


Das ist der Ausgangspunkt für die weitere Suche:
-Wo kommen die 50 Hz her, wenn der Eingang normal beschaltet ist.


Da sind zu diesem Zeitpunkt zunächst auszuschließen:

1. Feinschlüsse innerhalb der Röhre (Röhre wurde schon getauscht, war´s also nicht.)

2. Feinschlüsse innerhalb der Fassung (nicht: Sockel der Röhre selbst !)

3. Fehler in der Abschirmung der Röhre / Fassung
(Ich habe eine UAF42, bei der fängt es an zu brummen, wenn ich mit der Hand in die Nähe der Röhre komme,
vermutlich ist der pin zu ihrer internen Abschirmung unterbrochen.
Auch ist bei den verwendeten Fassungen im RA93 bei Röhren mit Metallkragen dieser nicht geerdet und verursacht
Brumm-Probleme)

4. Spannungsgefälle innerhalb des Chassis, wenn z.B. die Heizungs-Rückleitung einer Röhre Kontakt mit dem Chassis
hat. (oder ein Faden-Kathoden-Schluß einer Röhre vorliegt, was bisweilen auch mal vorkommt.)

Dann würde das an das Chassis angeschlossene Ende des AÜ auf einem (sehr kleinen) 50 Hz-Wechselspannungs-Potential
liegen und dieses über die Übertrager-Wicklung und den 10nF-Kondensator rückwärts auf das Poti geben.

Um 4. auszuschließen, bietet es sich an, wie beschrieben mit recht großem Kondensator und der NF-Stufe selbst
als Signalverfolger das Chassis abzutasten.
Optimale Ergebnisse könnte man dadurch erzielen, dass man die EAF42 extern vorübergehend mit Gleichspannung
heizt, in Verbindung mit 2. : heißes Ende Heizung wegnehmen.

Gruß
Jens

Zuletzt bearbeitet am 12.08.22 11:21

12.08.22 22:04
regency 

WGF-Premiumnutzer

12.08.22 22:04
regency 

WGF-Premiumnutzer

Re: Philips BD 390A

Guten Abend!
Habe die übermäßige Brumm-Quelle identifiziert. Es handelt sich...



...um meine eigene DUMMHEIT. Habe prüfen wollen, ob das Abschirmblech, was die Gitterkombi von unten abschirmt, etwas bringt. Im Radio ist ja unten eine Metallfolie drin, die auch mit Masse verbunden wird.

Das Ergebnis zeigen die Bilder: ein Blech an Masse über dem Netzkabel wirkt bereits Wunder! Alle meine Messungen hatte ich ja im ausgebauten Zustand gemacht, den TA Eingang bisher nur für UKW genutzt.

Nun kann ich mich mit dem Poti, Klangnetzwerk, dem Wellenschalter und dem TA-Eingang widmen.

Viele Grüße,
Jan

Datei-Anhänge
Entbrummen-BD-390A.jpg Entbrummen-BD-390A.jpg

Mime-Type: image/jpeg, 277 kB

 1 .. 3 4 5 6 7
 1 .. 3 4 5 6 7
Nachkriegs-Phillips-Gerätes   Osillator-Schwingkreisspannung   Schirmgitterspannungsteiler   Zuletzt   Kondensatoren   Endröhre   Grüße   Anodenspannungs-Siebkondenstor   wumpus-gollum-forum   Philips   Hochspannungsiolationsprüfung   Chassis   Hz-Wechselspannungs-Potential   Empfindlichkeits-Steigerung   bearbeitet   Kondensator   Vorspannungpannungs-Erzeugung   NF-Verstärker-Röhren-Heizung   Notradio-Nachkriegscharakter   Zweiweg-Gleichrichterschaltung