| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Detektor funktioniert nicht
  •  
 1 2 3 4 5 .. 9
 1 2 3 4 5 .. 9
09.04.15 13:12
wumpus 

Administrator

09.04.15 13:12
wumpus 

Administrator

Re: Detektor funktioniert nicht

Hallo Steffan,

versuche mal heute nacht mit einem Vergleichsradio herauszubekommen, wo auf der Radioskala der Vergleichsender (den Du auch im Detektor leise hören kannst) sich frequenzmäßig befindet. Ich habe den Verdacht, dass Du nicht den kompletten MW-Bereich mit dem Detektor überstreichen kannst. Berichte dann davon

Bei dem Versuch nutze den Kristallhörer, da der wohl derzeit besser funktioniert.

Das Treffen des gesamten MW-Bereichs mit dem Detektor ist wichtig, sonst hörst Du u.U. nichts.

p.s. Vielleicht kannst Du Dir eine AA112 besorgen. Unabhängig vom jetzigen Problem.


Gruß von Haus zu Haus
Rainer (Forumbetreiber)

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
09.04.15 13:21
SteffX 

WGF-Nutzer Stufe 2

09.04.15 13:21
SteffX 

WGF-Nutzer Stufe 2

Re: Detektor funktioniert nicht

Hallo Rainer,

ich werde es heute Nacht mal ausprobieren.

Die AA112 kann ich mir schon besorgen, hätte aber noch andere Ge-Dioden da, diese sind wie folgt:

OA 85, OA 150, OA 159, OA 202, GA 101, GA 109, AA 113, AA 116, AA143, 1N34A.

Wäre davon eine noch geeigneter als die AA119, oder der AA112 gleichwertig?




Gruß
Steffan

Zuletzt bearbeitet am 09.04.15 14:02

09.04.15 14:31
SteffX 

WGF-Nutzer Stufe 2

09.04.15 14:31
SteffX 

WGF-Nutzer Stufe 2

Re: Detektor funktioniert nicht

Hallo an alle,

hiermit reiche ich noch zwei Fotos nach.
Einmal die Draufsicht und einmal die Verdrahtung.


Gruß
Steffan





Datei-Anhänge
Draufsicht.JPG Draufsicht.JPG (434x)

Mime-Type: image/jpeg, 381 kB

Verdrahtung.JPG Verdrahtung.JPG (426x)

Mime-Type: image/jpeg, 417 kB

09.04.15 15:44
MIRAG 

WGF-Premiumnutzer

09.04.15 15:44
MIRAG 

WGF-Premiumnutzer

Re: Detektor funktioniert nicht

Hallo Stefan,

Ich würde die Dioden einfach alle ausprobieren. Löte mal noch probeweise (so du da hast) einen kleinen Kondensator mit so ca. 300pF ans heiße ende des Schwingkreises, da wo die Antenne drauf geht. Dann noch entweder einen 5nF parallel zu den Kopfhörerbuchsen oder halt einen 100kOhm Widerstand. Je ob 2kOhm Hörer oder Kristallhörer.

09.04.15 16:46
wumpus 

Administrator

09.04.15 16:46
wumpus 

Administrator

Re: Detektor funktioniert nicht

Hallo Steffan,

die Dioden-Typen sind nicht Dein Hauptproblem, das kann immer noch angegangen werden.

Ich hoffe, Du hast bei dem Drehko tatsächlich Rotor und Stator des Drehkos erwischt und nicht die Zusatztrimmer? Dann hätte der Drehko vielleicht nur einen winzigen Abstimmbereich.

Auf dieser Seite findest Du eine Dioden-Vergleichstabelle:
http://www.welt-der-alten-radios.de/detektor-hdiode-198.html

Gruß von Haus zu Haus
Rainer (Forumbetreiber)

09.04.15 16:52
MIRAG 

WGF-Premiumnutzer

09.04.15 16:52
MIRAG 

WGF-Premiumnutzer

Re: Detektor funktioniert nicht

Hallo Rainer,

ich schätze der Kollege hier hat dieses Teil fertig gekauft. Ein netter Herr verkauft solche Repliken unter dem Namen Ribbeck-Art im Netz.

09.04.15 16:57
wumpus 

Administrator

09.04.15 16:57
wumpus 

Administrator

Re: Detektor funktioniert nicht

Hallo Mark,

das ist wohl so. Aber auch hier kann man einen Drehko falsch beschalten. Ich habe die Typen auch mal verbaut und als fertige Detektoren verkauft, es gab da Unterschiede bei den optisch sehr ähnlichen Drekovarianten aus der DDR. Habe die selbst auch schon falsch angeschlossen. Müsste mir mal meine Beschaltungs-Unterlagen heraussuchen...

Meine Verkaufsdetektoren sahen so aus (dort auch auf "weitere Ansicht" klicken):

http://www.welt-der-alten-radios.de/auss...detail-241.html (mit einem dieser Drehko-Varianten)

http://www.welt-der-alten-radios.de/auss...detail-243.html (mit einem dieser Drehko-Varianten)

http://www.welt-der-alten-radios.de/auss...detail-244.html

http://www.welt-der-alten-radios.de/auss...detail-242.html




Gruß von Haus zu Haus
Rainer (Forumbetreiber)

09.04.15 19:08
SteffX 

WGF-Nutzer Stufe 2

09.04.15 19:08
SteffX 

WGF-Nutzer Stufe 2

Re: Detektor funktioniert nicht

wumpus:
Hallo Steffan,

die Dioden-Typen sind nicht Dein Hauptproblem, das kann immer noch angegangen werden.

Ich hoffe, Du hast bei dem Drehko tatsächlich Rotor und Stator des Drehkos erwischt und nicht die Zusatztrimmer? Dann hätte der Drehko vielleicht nur einen winzigen Abstimmbereich.

Auf dieser Seite findest Du eine Dioden-Vergleichstabelle:
http://www.welt-der-alten-radios.de/detektor-hdiode-198.html

Gruß von Haus zu Haus
Rainer (Forumbetreiber)


Hallo Rainer,

Ja, es ist ein Bausatz von dem bereits erwähnten Herren im Internet.

Die Lötfahnen an dem Drehko waren bereits im Auslieferungszustand entsprechend gekürzt, so das nur 2x 274pF frei sind,
eine andere Möglichkeit diesen Drehko zu verdrahten gibt es nicht. Die Anschlussfahnen für die Trimmer, existieren praktisch nicht.
Jedoch ist mir bei dem Aufbaufoto (mehr gibt der Verkäufer nicht preis) aufgefallen, dass die Schaltungserde
nicht an Masse des Drehkos angeschlossen wurde, sondern eher an den Plattenpaketen.
Würde ich es aber so anschließen, wie auf auf dem Original- Aufbaufoto abgebildet,
dann hätte ich eine Handempfindlichkeit des Detektors, was mir jedoch nicht sinnvoll erscheint.
Darum habe ich bei meinem Detektor die Schaltungserde auch an den Masseanschluss des Drehkos gelötet.

Mein Verdacht fiel anfangs auf den Drehko, so das dieser eventuell einen Plattenschluss haben könnte.
Jedoch ergab eine Messung mit dem L/C-Meter, das der Drehko in Ordnung zu sein scheint.

Na ich schau mal, was sich jetzt auf den Wellen tut und was der Detektor macht.

Gruß
Steffan

Zuletzt bearbeitet am 09.04.15 19:36

09.04.15 19:10
SteffX 

WGF-Nutzer Stufe 2

09.04.15 19:10
SteffX 

WGF-Nutzer Stufe 2

Re: Detektor funktioniert nicht

MIRAG:
Hallo Stefan,

Ich würde die Dioden einfach alle ausprobieren. Löte mal noch probeweise (so du da hast) einen kleinen Kondensator mit so ca. 300pF ans heiße ende des Schwingkreises, da wo die Antenne drauf geht. Dann noch entweder einen 5nF parallel zu den Kopfhörerbuchsen oder halt einen 100kOhm Widerstand. Je ob 2kOhm Hörer oder Kristallhörer.


Hallo Mark,

ich werde das ausprobieren, probeweise werde ich es zunächst nur mit Krokoklemmen anklemmen.
Wenn es passt, löte ich die Bauteile ein.



Gruß
Steffan

09.04.15 19:30
SteffX 

WGF-Nutzer Stufe 2

09.04.15 19:30
SteffX 

WGF-Nutzer Stufe 2

Re: Detektor funktioniert nicht

Hallo an alle,

Der Detektor gibt endlich einen Mux von sich.

Es ist zwar nicht sehr laut aber etwas Gemurmel und Gebrabbel, aber auch etwas Rauschen ist zu hören.
Allerdings muss ich den Drehko bis zum Endanschlag aufdrehen, dann erst ist etwas zu hören.
Also nur im oberen Frequenzbereich des Mittelwellenbandes 1300 kHz bis 1500 kHz ist Empfang möglich.
Drehe ich weiter herunter, wird es wieder still wie am Anfang.

Ahso, bevor ich es vergesse, ich habe den Kristallhörer angeschlossen, der magnetische Kopfhörer bleibt dagegen stumm.



Gruß
Steffan

Zuletzt bearbeitet am 09.04.15 22:41

 1 2 3 4 5 .. 9
 1 2 3 4 5 .. 9
funktioniert   Frequenzbereich   Kopfhörer-Impedanzanpassung   Antenne   Zuletzt   zusammen   Detektor   Übersetzungsverhältnis   Kopfhörer   Schaltung   Kosmos-Detektor-Baukasten   welt-der-alten-radios   Primär-Sekundär-Schalter   vielleicht   Primärdetektorempfänger   Gleichstromwiderstand   Kondensator   bearbeitet   Steffan   Langdrahtantenneninstallationen