| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Funke W19 keine 6,3V Heizspannung
  •  
 1
 1
04.12.09 20:47
Rhoenradio 

WGF-Einsteiger

04.12.09 20:47
Rhoenradio 

WGF-Einsteiger

Funke W19 keine 6,3V Heizspannung

Hallo liebe Radiofreunde,
dies ist mein erster Beitrag hier und ich habe gleich ein Problem!
Habe jetzt nach einiger Pause versucht mit dem W19 eine 6,3V Röhre zu prüfen. Leider kein Ausschlag in Stellung 12 des Prüfschalters. Röhre ist aber o.k..Stabilisatorglimmlampe des W19 leuchtet!
Schnell habe ich gemerkt, daß keine Heizspannung anliegt. Dies ist auch bei anderen einwandfreien 6,3V Röhren der Fall. Dann hebe ich mal eine 4V Röhre (AZ 11) eingesteckt -heizt und lässt sich prüfen. Also kommt keine 6,3V Heizspannung mehr an. Morgen wollte ich ich das Gerät mal aufschrauben und näher untersuchen. Hat zufällig jemand das gleiche Fehlerbild schon mal gehabt oder kann weiterhelfen? Kommt mir alles seltsam vor, zumal das Gerät vor 6 Monaten noch einwandfrei funktionierte!
Grüße
Frank

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
04.12.09 23:28
roehrenfreak

nicht registriert

04.12.09 23:28
roehrenfreak

nicht registriert

Re: Funke W19 keine 6,3V Heizspannung

Hallo Frank,

zunächst einmal ein herzliches Willkommen im WGF, viel Freude und nette Kontakte in diesem Kreise.

Tja - mein W19 hatte ein ganz ähnliches Problem, nur mit einer anderen Heizspannung. Ursache war eine zerbröselte Lötstelle im Prüfkarten-Steckfeld. Nachgelötet und alles war wieder in bester Ordnung. Sollte Dir der Schaltplan fehlen - kein Problem, kann ich Dir zukommen lassen, Kontakt via Forum PN.

Freundliche Grüsse,
Jürgen rf

Noli turbare circulos meos (Störe meine KREISE nicht! - Archimedes)

05.12.09 11:22
Rhoenradio 

WGF-Einsteiger

05.12.09 11:22
Rhoenradio 

WGF-Einsteiger

Re: Funke W19 keine 6,3V Heizspannung

Guten Morgen und danke dir Jürgen für deinen Hinweis!
Habe das Gerät gerade geöffnet auf der Werkbank und erstmal die Kontakte geprüft und leicht nachgebogen.
Jetzt schau ich mir die Lötstellen etwas genauer an.
Melde mich, wenns was neues gibt.
Grüße
Frank

05.12.09 12:19
Rhoenradio 

WGF-Einsteiger

05.12.09 12:19
Rhoenradio 

WGF-Einsteiger

Re: Funke W19 keine 6,3V Heizspannung

So, Fehler gefunden! Wie so oft: kleine Ursache, große Wirkung!
Beim Nachlöten bin ich zufällig gegen einen Draht am Trafo gekommen, der war nicht mehr richtig angelötet. Überhaupt sahen alle Lötverbindungen der Heizungsanschlüsse am Trafo ziemlich gammelig aus. Also alles sauber nachgelötet.
Ergebnis: funktioniert wieder einwandfrei!
Grüße
Frank

13.01.10 22:40
roehrenfreak

nicht registriert

13.01.10 22:40
roehrenfreak

nicht registriert

Re: Funke W19 keine 6,3V Heizspannung

Hallo Frank,

na siehste - es war also ein wirklich sehr ähnliches Problem wie bei meinem RPG. Schön, dass Du den Fehler letztlich auch gefunden hast und mit einfachen Mitteln beheben konntest. Noch eine Frage: Welchen Eindruck hast Du vom Test-Wahlschalter? Ist er schön leichtgängig oder erfordert er schon eine erhöhte Betätigungskraft?

Freundliche Grüsse,
Jürgen rf

Noli turbare circulos meos (Störe meine KREISE nicht! - Archimedes)

Zuletzt bearbeitet am 13.01.10 22:56

15.01.10 21:59
Rhoenradio 

WGF-Einsteiger

15.01.10 21:59
Rhoenradio 

WGF-Einsteiger

Re: Funke W19 keine 6,3V Heizspannung

Hallo Jürgen.
mir fehlen zur "Gängigkeit" leider die Vergleichsgeräte aber ich würde den zu überwindenden Widerstand beim Umschalten als optimal bezeichnen. Also nicht zu schwergängig aber auch nicht so leichtgängig, daß man ungewollt eine Stufe überspringt!

Grüße
Frank

 1
 1
leichtgängig   Prüfkarten-Steckfeld   Vergleichsgeräte   einwandfrei   weiterhelfen   Betätigungskraft   Nachgelötet   Prüfschalters   funktionierte   überwindenden   Test-Wahlschalter   einwandfreien   Freundliche   Lötverbindungen   Heizungsanschlüsse   funktioniert   Stabilisatorglimmlampe   Heizspannung   schwergängig   Radiofreunde