| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Interessanter Fehler beim Neuberger RPM 370/1
  •  
 1
 1
04.10.14 21:55
Debo 

WGF-Premiumnutzer

04.10.14 21:55
Debo 

WGF-Premiumnutzer

Interessanter Fehler beim Neuberger RPM 370/1

Hallo Zusammen,

in meinem Neuberger RPM 370/1 von 1961 zeigte sich folgender Fehler: Beim heraufschalten des Anodenspannungsschalters ab 250V oder Umschalten auf Röhrenmessung "RM" zuckte der Zeiger des Hauptinstrumentes J5 so heftig, daß sich der Zeiger verbog!
Ausserdem löste ab 250V beim Umschalten auf RM die Kreissicherung mit 0,4A aus.

Genauer: Es war unabhängig ob eine zu prüfende Röhre gesteckt war links oder rechts. Eine Testkarte und Kreuzstecker mussten aber gesteckt sein. Hier auch der Anodenstecker. Ohne Stecker kein zuckender Zeigerausschlag.
An der auf den Werktisch stehenden Frontplatte mit der Verdrahtung war bei zuckendem Zeiger nichts zu hören oder zu sehen.

Die klassische Fehlersuche anhand des Stromlaufplanes mit verfolgen über die Bauteile und Stufenschalterebenen gestaltete sich mit dem m.M. nach unübersichtlichen Schaltbild in A4 gewohnt schwierig. Auch halfen liebevolle Darstellungen von Verahtungsleisten im Web mit der Lage der Bauteile nicht wirklich weiter. Ebenso führte eine Forenanfrage zu keinem direkten Fehlerhinweis.
Als erstes befolgte ich mal den wichtigen Hinweis das wertvolle Instrument J5 0,6mA/180mV zu schützen und auszubauen. Ich ersetzte es erstmal durch einen 0,18V : 0,0006mA ~ 330 Ohm Widerstand. An dem Griff ich die Spannung zum sicheren Beobachten ab.
Nun schaltete ich langsam stufenweise über die 250V hinaus und hörte im Bereich des Steckfeldes "britzelnde" Geräusche. Bei höherer Spannung kam es dann zu einem Durchschlag mit Lichtbogen an der latent leitenden Schmorstelle!
Es ist der hautfarbene doppelte CuL an der Lötfahne, die aber zu dem blanken Schaltdraht im Rüschschlauch durchaus doppelt isoliert war. Die beiden Isolierungen lagen wohl seit 1961 eng aneinander, wohl auch mit etwas Druck, aber erst jetzt kam es zu diesem Fehlerfall!
Anschliessend bog ich den durchgebrannten Rüschschlauch vom Anodenspannung führenden Punkt "G" weg und isolierte die Anschlussfahne von "G" zusätzlich.

Meine Erkenntnis ist nun das Verstehen und Suchen rein über das Schaltbild hier mir mehr Kopfzerbrechen bereitet hätten als die praktische Fehlersuche.







Grüsse
Debo

Datei-Anhänge
Neuberger RPM 370 Kurzschluss 933 Instrumentersatz.jpg Neuberger RPM 370 Kurzschluss 933 Instrumentersatz.jpg (184x)

Mime-Type: image/jpeg, 150 kB

Neuberger RPM 370 Kurzschluss 933 Lichtbogen.jpg Neuberger RPM 370 Kurzschluss 933 Lichtbogen.jpg (203x)

Mime-Type: image/jpeg, 157 kB

Neuberger RPM 370 Kurzschluss 933 Brennstelle.jpg Neuberger RPM 370 Kurzschluss 933 Brennstelle.jpg (187x)

Mime-Type: image/jpeg, 153 kB

Wolle, Debo und Martin.M gefällt der Beitrag.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
 1
 1
Rüschschlauch   Anodenspannungsschalters   Verahtungsleisten   Hauptinstrumentes   Anodenstecker   unübersichtlichen   Zeigerausschlag   Anodenspannung   Fehlerhinweis   heraufschalten   Stromlaufplanes   Interessanter   durchgebrannten   Darstellungen   Anschlussfahne   Stufenschalterebenen   Kreissicherung   Anschliessend   Kopfzerbrechen   Röhrenmessung