| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

ITT Touring International 103, Ton viel zu leise
  •  
 1 2
 1 2
10.07.14 01:18
NorbertWerner 

WGF-Premiumnutzer

10.07.14 01:18
NorbertWerner 

WGF-Premiumnutzer

ITT Touring International 103, Ton viel zu leise

Hallo zusammen,

heute habe ich einen ITT Touring International 103 geschenkt bekommen. Als ich ihn anstellte, brummte er nur. Im Netzteil wurde ich dann fündig. Der Ladeelko hatte 4,4Ohm. Nachdem ich ihn gewechselt hatte, war der Brumm weg und ich konnte nur sehr, sehr leise Musik hören. Bei der Suche nach dem Fehler bin ich auf einen BC172B gestossen, an dem ich merkwürdige Spannungen gemessen habe ( C=0V, B=-7,8V, E=-3,4V ). Habe den Transistor ausgelötet und gemessen. Er war nicht defekt, aber zur Sicherheit habe ich mal einen BC238B eingelötet. Die Spannungen waren fast gleich.
Hat vielleicht jemand von Euch einen Schaltplan von dem Gerät, denn ich bräuchte jetzt einen Überblick, wo sich der Transistor befindet? Ich habe mal ein Bild angehängt und den Transistor rot eingekreist.

Gruss
Norbert

Datei-Anhänge
ITT Touring.jpg ITT Touring.jpg (215x)

Mime-Type: image/jpeg, 181 kB

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
10.07.14 23:57
NorbertWerner 

WGF-Premiumnutzer

10.07.14 23:57
NorbertWerner 

WGF-Premiumnutzer

Re: ITT Touring International 103, Ton viel zu leise

Hallo zusammen,

so, jetzt läuft er wieder (teilweise). Der Fehler lag doch nicht im Bereich des Transistors, den ich im Verdacht hatte. Der Grund war ein kapazitätsloser 1uF Koppelkondensator (Elko C392) im NF-Teil.
Nachdem ich die zwei Birnchen für die Skalenbeleuchtung gewechselt hatte, strahlte er wieder und ich habe ihn wieder zusammengebaut. Das war ein Fehler, denn der Touring hat noch einen Defekt. Auf MW und LW hat er absolut keinen Empfang, obwohl er laut rauscht. Seltsamerweise hat er aber einen sehr guten Empfang auf KW. Heute werde ich ihn aber nicht mehr aufmachen, das wird Arbeit fürs Wochenende.

@Puntomane Vielen Dank für Deine Hilfe

Gruss
Norbert

11.07.14 00:05
Mani

nicht registriert

11.07.14 00:05
Mani

nicht registriert

Re: ITT Touring International 103, Ton viel zu leise

Hallo Norbert!

Led-Leuchten zu Hause?



Gruß

Mani

11.07.14 01:58
wumpus 

Administrator

11.07.14 01:58
wumpus 

Administrator

Re: ITT Touring International 103, Ton viel zu leise

NorbertWerner:
Auf MW und LW hat er absolut keinen Empfang, obwohl er laut rauscht. Seltsamerweise hat er aber einen sehr guten Empfang auf KW.

Gruss
Norbert

Hallo Norbert,
die Taubheit auf LW, MW könnte an den Tastensatzkontakten liegen. Auch ein feiner Draht an den HF-Spulen könnte abgerissen sein, auch an der Ferritantenne.

Beste Grüße Rainer

11.07.14 13:16
NorbertWerner 

WGF-Premiumnutzer

11.07.14 13:16
NorbertWerner 

WGF-Premiumnutzer

Re: ITT Touring International 103, Ton viel zu leise

Hallo Rainer,

auf der Platine sieht man um die Tasten Rückstände von Kontaktspray. Da muss schon jemand gereinigt haben, denn beim umschalten hört man auch kein knacksen.
Was die Spulen der Ferritantenne angeht, da werde ich mal genauer nachschauen. Ich vermute auch, dass hier irgendwo der Fehler zu finden ist.
Was ich nicht verstehe, das ist die Funktion des T301 (ich habe mal ein Bild zusammengepfriemelt). Es muss sich um eine Regelung handeln. Mit der Siebkette nach dem Demodulator erhält man aber eine Spannung die fast DC ist. Der Collector des T301 geht dann zu zwei Spulen der Ferritantenne, die auf Masse gehen. Soll hier ein Magnetfeld aufgebaut werden? Ehrlich gesagt, ich verstehe die Funktion nicht.
Übrigens ist mir links neben der Spule L304 ein 'Bild' aufgefallen, das wie eine Rahmenantenne aussieht. Hier gibt es wirklich am Rand um die ganze Platine eine Leiterbahn. Ob diese Antenne abgestimmt ist?

Gruss
Norbert

Datei-Anhänge
Touring 103.jpg Touring 103.jpg (265x)

Mime-Type: image/jpeg, 69 kB

12.07.14 08:53
wumpus 

Administrator

12.07.14 08:53
wumpus 

Administrator

Re: ITT Touring International 103, Ton viel zu leise

Hallo Norbert,

ich habe hier nur das Schaltbild Touring International 103 Marineband. Das Gerät hat für AM für die normale ZF-Regelung einen Regelverstärker mit T604 und zusätzlich (von diesem angesteuert) eine "verzögerte" Regelung für die AM-HF-Vorstufe. Diese verzögerte Regelung setzt erst bei bestimmten Signalpegeln ein (ist vorgespannt). Das ist schon eine aufwendige Schaltung.

Bei meinem Schaltbild wird die "Rahmenantenne" nur für die beiden Marinebänder (K1, K2) genutzt.

Da bei Dir nur K1-K4 arbeitet, aber die ZF-Stufen und das HF-Teil mit T302 gemeinsam genutzt werden, tippe ich nach wie vor auf Tastensatz-Probleme und Unterbrechungen an Spulen.



Gruß von Haus zu Haus
Rainer (Forumbetreiber)

13.07.14 17:40
NorbertWerner 

WGF-Premiumnutzer

13.07.14 17:40
NorbertWerner 

WGF-Premiumnutzer

Re: ITT Touring International 103, Ton viel zu leise

Hallo Rainer,

heute habe ich mir das Gerät wieder vorgenommen. Als ich es einschaltete brummte es stark und die Versorgungsspannung des Netzteils brach bis auf 6,8V zusammen. Ich konnte einen Ruhestrom von 780mA messen. Dass das der 400mA Brückengleichrichter ausgehalten hat ist erstaunlich. Dem Fehler kam ich aber schnell auf die Spur. Es kann nur das Ruhestrom-Poti oder die Diode, die zum Collector des Treibertransistors geht, sein. Ich hatte das Poti ausgelötet und konnte nichts fesstellen, also habe ich es wieder eingelötet. Jetzt ist der Brumm weg und der Ruhestrom ist 10mA.
Dann habe ich mir wieder die MW vorgenommen. Am Oszillator-Transistor konnte ich mit dem Oszi keine Schwingungen sehen. Das verwunderte mich, denn KW funktioniert ja. Jetzt habe ich mal (was Du vorgeschlagen hast) die Schaltkontakte überprüft. Alles in Ordnung. Dann habe ich auf K1 geschaltet und der Oszillator funktionierte. Als ich jetzt nach einem Sender suchte, stellte ich fest, dass die Amplitude der Schwingungen ab ca. 4,8MHz kleiner wurde und bei ca. 3,3MHz setzte der Oszillator dann ganz aus. Der Basiswiderstand und der Emitterwiderstand sind OK, deshalb vermute ich, dass der Oszillatortransistor nicht ganz in Ordnung ist. Ich werde mir einen BF125 besorgen und dann hoffe ich, dass der Touring wieder läuft.
Allerdings, warum er bei niedriger Frequenz aussetzt ist mich auch nicht so ganz klar. Die Basisspannung und die Emitterspannung sind bei funktionierendem und nicht funktionierendem Oszillator gleich.

Gruss
Norbert

13.07.14 18:04
puntomane 

WGF-Premiumnutzer

13.07.14 18:04
puntomane 

WGF-Premiumnutzer

Re: ITT Touring International 103, Ton viel zu leise

Hallo Norbert,
habe dir gestern per e-mail weitere Rep.unterstützung als Scannkopien gsendet, noch nicht entdeckt ?

13.07.14 19:14
NorbertWerner 

WGF-Premiumnutzer

13.07.14 19:14
NorbertWerner 

WGF-Premiumnutzer

Re: ITT Touring International 103, Ton viel zu leise

Hallo Puntomane,

sorry, hatte es übersehen. Danke nochmal.

Gruss
Norbert

Zuletzt bearbeitet am 13.07.14 19:21

14.07.14 10:01
wumpus 

Administrator

14.07.14 10:01
wumpus 

Administrator

Re: ITT Touring International 103, Ton viel zu leise

Hallo Norbert,

beträgt die Spannung über C399 (47 uF) gemessen 7,8 Volt, egal ob der Oszillator schwingt oder nicht? Wenn diese Spannung zu gering ist, könnte der C399 taub sein oder die Spannungsregelung um den T305 ein Problem haben. An einen defekten Transistor will ich noch nicht glauben.


Gruß von Haus zu Haus
Rainer (Forumbetreiber)

 1 2
 1 2
HF-Abblockkondensator   Oszillator-Transistors   Oszillatortransistor   Brückengleichrichter   Tastensatzkontakten   Oszillatorschwingung   Norbert   Spannungsdifferenz   Tastensatz-Probleme   Oszillator-Transistor   Lieblings-Krusch-Laden   Spannungsstabilisierungsstufen   Regelspannungserzeugung   Touring   International   Oszillatoreransistors   Spannungsstabiliserung   Bremsenreinigerspray   Transistorzonenfolge   Versorgungsspannung