| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

UNIVERSUM Radio läuft nicht
  •  
 1 2
 1 2
10.06.21 15:16
NorbertWerner 

WGF-Premiumnutzer

10.06.21 15:16
NorbertWerner 

WGF-Premiumnutzer

UNIVERSUM Radio läuft nicht

Hallo zusammen,

gestern habe ich ein (relativ) altes Kofferradio, inklusive eines alten Netzteils, geschenkt bekommen.
Im Netzteil waren die zwei (1000uF) Elkos ausgelaufen. Nach dem Austausch lief das Netzteil wieder.
Die zwei (unbeschrifteten) Gleichrichter sehen aus wie Transistoren in einem TO5-ähnlichen Gehäuse,
wobei bei dem Einen nur zwei von drei Anschlüssen verwendet werden. Vermutlich handelt es sich um Doppeldioden.

Beim Radio hört man nur den 'Anschaltknacks' und die beiden Endstufentransistoren (2 x AC117) werden heiss.
Vermutlich ist der Leerlaufstrom zu hoch eingestellt. Ein Schaltplan wäre hier notwendig, aber leider kann ich
an und in dem Gerät keine Typenbezeichnung finden. Am Gehäuse steht nur 'UNIVERSUM'.
Kennt vielleicht jemand von Euch dieses Gerät?

Gruss
Norbert


















Datei-Anhänge
Netzteil innen.jpg Netzteil innen.jpg (11x)

Mime-Type: image/jpeg, 235 kB

Netzteil innen1.jpg Netzteil innen1.jpg (11x)

Mime-Type: image/jpeg, 105 kB

Netzteil oben.jpg Netzteil oben.jpg (11x)

Mime-Type: image/jpeg, 166 kB

Netzteil unten.jpg Netzteil unten.jpg (9x)

Mime-Type: image/jpeg, 172 kB

Universum innen.jpg Universum innen.jpg (12x)

Mime-Type: image/jpeg, 178 kB

Universum.jpg Universum.jpg (10x)

Mime-Type: image/jpeg, 201 kB

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
10.06.21 18:27
Drehko 

WGF-Nutzer Stufe 2

10.06.21 18:27
Drehko 

WGF-Nutzer Stufe 2

Re: UNIVERSUM Radio läuft nicht

Hallo Norbert,

da habe ich im WWW was gefunden. Das könnte ein Verwandter zu Deinem Exemplar sein.

https://www.gfgf.org/Forum/index.php?t=m...goto=10938&




Grüße aus München

Manfred

10.06.21 19:44
NorbertWerner 

WGF-Premiumnutzer

10.06.21 19:44
NorbertWerner 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Hallo Manfred,

vielen Dank für Deinen Hinweis. Mein Gerät ähnelt dem von Quelle. Es hat auch runde Tastenknöpfe und auch
die Achsen vom Lautstärke-Poti, sowie die Antriebsachse für die Abstimmung haben einen grösseren Durchmesser.
Auch das HF-Teil scheint das Gleiche zu sein, nur wird in meinem Gerät die 'endlose Eisenstufe' verwendet.
Ich finde es auch merkwürdig, dass man für die Treiberstufe, sowie für die Vorvertärkerstufe einen 2SB54 von Toshiba
verwendet hat. Alle anderen Transistoren sind von Telefunken.
Ich werde mal im Internet nach Universum-Geräten mit der Typenbezeichnung TRxxx suchen.

Gruss
Norbert

10.06.21 20:40
NorbertWerner 

WGF-Premiumnutzer

10.06.21 20:40
NorbertWerner 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Hallo zusammen,

bei meiner Suche bin ich auf das Modell TR782 gestossen. Es müsste jetzt nur noch eine 'Eisenstufe' haben.
Auf der Skala findet man auch den Satz 'KURZZEITBELEUCHTUNG - LINKE TASTE KURZ DRÜCKEN', wie bei meinem Gerät.

Gruss
Norbert

11.06.21 13:02
Reinhard_M 

WGF-Nutzer Stufe 2

11.06.21 13:02
Reinhard_M 

WGF-Nutzer Stufe 2

Re: UNIVERSUM Radio läuft nicht

Hallo Norbert,

ich habe ein Gerät, das äußerlich und innerlich wie Deins aussieht und halte es für ein TR755 AFC.

https://www.radiomuseum.org/r/quelle_uni...fer_tr75_2.html

Allerdings habe auch ich in meinem Gerät keinen Hinweis gefunden, ob diese Zuordnung stimmt.

Viele Grüße
Reinhard


Was hilft's dem Lemming, wenn er beim Sturz über die Klippe sagen kann:"Aber da sind doch alle langgerannt"?

11.06.21 13:51
Debo 

WGF-Premiumnutzer

11.06.21 13:51
Debo 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Hallo,

das dürfte auf jeden Fall eines des Herstellers Südfunk sein. Ein Beispiel hier, allerdings müsste das gesuchte noch etwas früher sein, weil bei diesem kein Übertrager mehr verwendet wurde https://www.radiomuseum.org/r/sudfunk_portable_1153920.html

Ich habe auch so ein Modell, allerdings unter dem Eigenmarkenamen "Funkberater exklusiv".

Grüsse

Debo

Zuletzt bearbeitet am 11.06.21 13:56

11.06.21 20:33
NorbertWerner 

WGF-Premiumnutzer

11.06.21 20:33
NorbertWerner 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Hallo Reinhard und Debo,

das sind gute Hinweise von Euch. Das TR755 scheint mir wirklich baugleich mit meinem Gerät zu sein. Hier werden auch zwei Trafos verwendet.
Warum hatte man damals nur zwei japanische Transistoren verwendet? Es gab hier doch die AC12x-Typen. Vielleicht gab es damals ja schon eine 'Reste-Rampe'
So, jetzt werde ich mal das Gerät zerlegen. Eines muss ich ja sagen, es ist wirklich reparaturfreundlich aufgebaut. Man erkennt gleich wo man schrauben muss.

Vielen Dank
Norbert

11.06.21 22:38
Debo 

WGF-Premiumnutzer

11.06.21 22:38
Debo 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Ok, dann ist das dieser Südfunk vom Prinzip. 2x Eisen. Die Toshiba Transis sind original verbaut.

https://www.radiomuseum.org/r/funkberate...er_k100154.html

Gruss
Debo

Zuletzt bearbeitet am 11.06.21 22:42

13.06.21 01:47
NorbertWerner 

WGF-Premiumnutzer

13.06.21 01:47
NorbertWerner 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Hallo zusammen,

jetzt läuft das Gerät wieder. Da hat mal wieder jemand gepfuscht. Nachdem ich das Chassis ausgebaut hatte sah ich einen übergrossen Lötklecks der auch mit der benachbarten Lötstelle verbunden war. Deswegen konnte man den Ruhestrom nicht richtig einstellen. Obwohl das Poti schon auf Anschlag stand, betrug der Ruhestrom immer noch 46mA. Eigentlich sollte er bei diesem Gerät, laut Schaltplan, bei 9V Versorgungsspannung auf 15mA eingestellt werden.
Beim Ausbau habe ich dann auch die Typenbezeichnung gefunden. Der Zettel klebt auf einem Filter neben dem Drehko. Im eingebauten Zustand sieht man da allerdings nicht hin (toll).
Ach ja und dann gibt es noch die spezielle Ferritantenne mit einem Loch in der Mitte. Wozu soll denn das gut sein? Will man hier Material sparen, oder gibt es einen technischen Grund dafür.

Gruss
Norbert





Datei-Anhänge
Type 108950.jpg Type 108950.jpg (5x)

Mime-Type: image/jpeg, 196 kB

Ferritantenne mit Loch.jpg Ferritantenne mit Loch.jpg (8x)

Mime-Type: image/jpeg, 416 kB

14.06.21 08:24
HB9 

WGF-Premiumnutzer

14.06.21 08:24
HB9 

WGF-Premiumnutzer

Re: UNIVERSUM Radio läuft nicht

Hallo Norbert,

mein Resonar hat auch zwei Ferritantennen mit Loch in den Stäben. Ich nehme an, dass man so Material sparen konnte, eventuell sind so so auch etwas robuster. Einen funktechnischen Vorteil hat das sicher nicht, sonst hätten es alle gemacht.

Gruss HB9

 1 2
 1 2
TO5-ähnlichen   Universum-Geräten   Vorvertärkerstufe   Ferritantennen   Eigenmarkenamen   Norbert   Mantelwellenfilter   Philips-Flachbild-TV   Typenbezeichnung   Transistoren   verwendet   KURZZEITBELEUCHTUNG   UNIVERSUM   Lautstärke-Poti   Endstufentransistoren   unbeschrifteten   reparaturfreundlich   funktechnischen   Anschaltknacks   Versorgungsspannung