| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Blaupunkt-Sultan 21 100
  •  
 1
 1
14.06.19 17:15
Arno_Jeff 

WGF-Nutzer Stufe 2

14.06.19 17:15
Arno_Jeff 

WGF-Nutzer Stufe 2

Blaupunkt-Sultan 21 100

Hallo liebe Radiofreunde,

heute melde ich mich mal wieder. Diesmal nicht mit Theremin, sondern über die Arbeit an einem schönen alten "Dampfradio" von Blaupunkt.
Bekannte von mir hatten seit Jahrzehnten einen Blaupunkt-Sultan herumstehen (Bild 1), und ich wurde gebeten, mich um das alte Schätzchen zu kümmern, weil es keinen Ton mehr von sich gab. Die Freunde kannten mich schon als Elektronik-Experten.



Ich schraubte also die Rückwand ab und sah erstmal kaum etwas außer einer dicken, sehr kompakten Staubschicht, die in den Jahrzehnten gewachsen war (Bild 3).



Zum Glück gab es einen starken Staubsauger im Hause. Während ich mit einem Pinsel den Staub abstreifte, hielt ich die Düse direkt davor, um keine Hustenanfälle zu kriegen. Doch es war notwendig, das ganze Chassis aus dem Gehäuse zu bekommen, damit ich an das umfangreiche Innenleben herankam. Auch die Unterseite hatte eine Reinigung dringend nötig. Bild 6 zeigt das Ergebnis.



Die Skala mußte natürlich auch abgenommen werden, sie war genauso versifft wie alle anderen Teile. Die zweistufigen Drehknöpfe hatten gut zugängliche Madenschrauben, doch die Skala war links und rechts noch durch stramme Haltefedern gesichert. Wie entsetzlich sie aussah, erkannte ich erst jetzt. Auf Bild 7 ist ein Stück von ihr zu sehen vor der inzwischen gereinigten Skalenmechanik. Da die Skala aus Glas ist, war höchste Vorsicht geboten, als ich sie im Waschbecken mit Spülmittel und warmem Wasser schließlich sauber bekam.



Bild 10 zeigt die inzwischen gereinigte Skala, montiert, doch die Knöpfe noch nicht wieder aufgeschraubt. Die brauchten Sonderbehandlung.



Der einzige Defekt an dem Radio bestand in dem durchgebrannten Skalenbirnchen 7 V /0,3 A. So eins hatte ich in meinem Bauteilevorrat.
Als ich das eingesteckt und auch die Röhren noch blank geputzt hatte, schaltete ich das Prachtstück ein. Die Röhren konnte ich nicht prüfen, da ich kein Prüfgerät habe, lediglich den Heizfadenwiderstand konnte ich messen. Die Heizfäden waren alle in Ordnung. Die Heizfäden liegen mit der Skalenbeleuchtung in Serie, deshalb läuft nichts mehr, wenn das Birnchen durchgebrannt ist.
Das Birnchen strahlte hell, die Kathoden begannen anheimelnd zu glimmen, und auf der Langwelle (ca. 180 kHz) hörte ich ganz leise einen Sender. Weil es so leise war, konnte ich einzelne Worte nicht verstehen.

Mittel- und Kurzwelle waren erwartungsgemäß leider völlig tot, doch auf UKW bekam ich einen Sender herein, doch auch nur flüsterleise trotz ganz aufgedrehter Lautstärke.

Ich habe den Verdacht, das liegt an der stark verringerten Emission der NF-Stufen mit EABC 80 und der im Eintakt-A-Betrieb laufenden EL 84.

Im Ganzen ist dieses Radio recht servicefreundlich, man kommt an alles heran, und die Bauart ist überaus solide.

Da es mir nicht gehört, möchte ich für die Röhren kein Vermögen ausgeben. In der "Bucht" gibt es einigermaßen preisgünstige Angebote, doch die meisten EL 84-Verkäufer verlangen fast größenwahnsinnige Preise mit teilweise über 50 Euro pro Stück.

Eine Frage habe ich noch an Euch: Soll ich nur die Endröhre auswechseln oder auf Verdacht auch die EABC 80? Die ist durchweg noch teurer als die EL 84.

Ich werde mich wieder melden, wenn ich etwas erreicht habe.

Tschüs und eine schöne Zeit

Arno_Jeff

--------------------------------------------------------------------
Mögen Clara Rockmore und Barbara Buchholz mit Euch sein!

Datei-Anhänge
01_Frontalansicht_35.jpg 01_Frontalansicht_35.jpg (31x)

Mime-Type: image/jpeg, 321 kB

03_Total_versifft_35.jpg 03_Total_versifft_35.jpg (32x)

Mime-Type: image/jpeg, 352 kB

06_Unterseite_Chassis_gereinigt33.jpg 06_Unterseite_Chassis_gereinigt33.jpg (35x)

Mime-Type: image/jpeg, 362 kB

07_Skalenmechanik_gereinigt30.jpg 07_Skalenmechanik_gereinigt30.jpg (35x)

Mime-Type: image/jpeg, 246 kB

10_Skala_sauber32.jpg 10_Skala_sauber32.jpg (34x)

Mime-Type: image/jpeg, 248 kB

regency und apollo gefällt der Beitrag.
!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
14.06.19 18:01
wumpus 

Administrator

14.06.19 18:01
wumpus 

Administrator

Re: Blaupunkt-Sultan 21 100

Hallo Arno,

danke für Deinen Bericht. Die mangelnde Lautstärke muß nicht an den Röhren liegen. Es gibt eine relativ einfache Methode, ohne Röhrentausch zu prüfen, ob zumindest die EL84 noch genug Stromfluß hat. Die Leitung von der Anode der EL84 unterbrechen und ein Milli-Ampere-Meter einschleifen. Es sollte ein Ruhestrom über 25 mA fließen, besser um 30 mA. (Optimal 35 mA).

Alternativ kann auch der Spannungsabfall über den Katodenwiderstand der EL84 gemessen werden. Er sollte um 7,5 Volt betragen.

Sind die obigen Werte zu gering, dann könnte die EL84 taub sein.

Sicherheitshalber auch die Anoden / Schirmgitterspannung der EL84 messen. So um 250 Volt?



Das sozusagen nur als erster Schritt. Ich bin hier NUR auf die Frage zur EL84 (verbraucht, taub?) eingegangen, also nicht auf weitere wahrscheinliche Maßnahmen!



Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

14.06.19 20:23
nobbyrad58 

WGF-Premiumnutzer

14.06.19 20:23
nobbyrad58 

WGF-Premiumnutzer

Re: Blaupunkt-Sultan 21 100

Hallo Arno_Jeff

Die Röhren sind auch billiger zu bekommen. Als Neuware EL 84: 17 - 18 € mit VK. Vollwertiger Ersatz für EABC 80, die 6T8A für unter 10 € + VK.
Der Schaltplan des obigen Gerätes zeigt eine Parallelschaltung der Röhrenheizungen mit der Skalenbeleuchtung. Es gibt eine Sicherung 4 A flink für den Heizkreis. Ein Ausfall des Leuchtmittels wird nicht die Ursache des Fehlers sein.
Meine Vorgehensweise ist immer zuerst das Netzteil checken. Meist sind der Selengleichrichter und die Netzteilelkos nicht mehr voll brauchbar. Auch wenn nichts zu sehen ist von außen, ich wechsle immer die Siebkettenelkos aus und meist muß man auch einen neuen HV Gleichrichter einsetzen.
So hab ich eine "sauberes" Netzteil und von da aus arbeite ich weiter. Es gibt auch andere Meinungen darüber, für mich ist das Netzteil incl. Netzkabel ein Sicherheitsbauteil. Weniger als die Gefährdung durch einen Stromschlag sondern als mögliche Brandursache. Den Vorwiderstand der benötigt wird um den Innenwiderstand eines SE GL nachzubilden, darf ruhig > 10 W haben evtl. im Alukühlkörper.
Im schlimmsten Fall kommt auch ein neuer Netztrafo mit neuen verschraubten Gerätesicherungshalter zum Einsatz. Dann sind die Kosten aber weit über 100 € anzusetzen.
Bei meinem jetzigen Projekt werde ich die 200 € reißen, eher fast 250 €. Wenn der Netztrafo auch erneuert werden muss, gute 300 €. Man gönnt sich ja sonst nichts.

MFG Nobby

18.06.19 10:01
HB9 

WGF-Premiumnutzer

18.06.19 10:01
HB9 

WGF-Premiumnutzer

Re: Blaupunkt-Sultan 21 100

Hallo Arno_Jeff,

schlägt das magische Band bei stärkeren Sendern aus (bei UKW sollte es auf jeden Fall)? Falls ja, ist der eigentliche Empfänger in Ordnung, falls nein, liegt der Fehler dort (wenn AM und FM, dann im ZF-Teil, also ECH81 oder EF89), wenn nur UKW, dann im UKW-Tuner (meistens ECC85). Wenn man ein paar Meter Draht am AM-Antennenanschluss anschliesst, müssen auf KW Sender zu empfangen sein (tagsüber 31m, 25m und höher, abends 31m, 41m und 49m).
Der NF-Teil lässt sich wie folgt einfach auf Funktion prüfen: Radio auf Plattenspielerbetrieb schalten und am Plattenspielereingang ein normales Audiosignal mit Line-Pegel anschliessen (CD-Spieler, Kassettenrecorder, MP3-Player, ...). So muss laute Wiedergabe möglich sein. Im NF-Teil ist der Koppelkondensator zwischen der Trioden-Anode der EABC80 und dem Steuergitter der EL84 ein Ausfallkandidat, der zudem das Leben der EL84, des Ausgangstrafos und des Netztrafos gefährdet. Weiter kann der Elko von der Kathode der EL84 nach Masse die Kapazität verloren haben, das reduziert die Lautstärke ebenfalls, hat sonst aber keine Konsequenzen. Bei der Zuführung der Anodenspannung zur Triode der EABC80 hat es normalerweise einen Vorwiderstand und einen Abblock-Kondensator, um Brummen zu vermeiden. Je nach Typ hat dieser Kondensator Leckstrom und bewirkt so, dass die Anodenspannung der EABC80 viel zu niedrig ist und so die Röhre nicht verstärkt.

Gruss HB9

30.06.19 15:49
Arno_Jeff 

WGF-Nutzer Stufe 2

30.06.19 15:49
Arno_Jeff 

WGF-Nutzer Stufe 2

Re: Blaupunkt-Sultan 21 100

Hallo zusammen,

vielen Dank für die hilfreichen Antworten auf meinen Beitrag!

Jetzt habe ich den Sultan zu mir nach Hause mitgenommen, wo ich in meiner Kellerwerkstatt bessere Möglichkeiten habe.

Zuallererst habe ich ein Adapterkabel gelötet mit Kupplung für Klinke 3,5 mm Stereo und Verbindung mit einem 3-poligen Hirschmann-Phonostecker nach alter Norm und konnte zum erstenmal einen kleinen CD-Player mit dem TA-Eingang des Radios verbinden. Es klang gut und sehr laut und brummte überhaupt nicht. Das heißt: Die EABC80 und die EL84 sind höchstwahrscheinlich ganz in Ordnung, und auch die Anodenspannung wird im Großen und Ganzen stimmen (werde ich noch nachmessen!).

Oben im Wohnzimmer habe ich UKW ausprobiert. Der Ortssender (WDR Dortmund) bei ca. 90 MHz kam laut und brummfrei, doch das Band der EM87 bewegte sich nur ganz minimal. Weiter oben auf UKW fanden sich kaum Sender, und wenn es einen gab, war der verrauscht und kaum zu hören. Die EM87 rührte sich dort überhaupt nicht.

Daraus schließe ich, daß die ECC85 und wahrscheinlich auch die ECH81 erneuert werden müssen. In den nächsten Tagen werde ich mich an Detailmessungen heranmachen und dann weiter berichten.

Viele Grüße Arno_Jeff

Mögen Clara Rockmore und Barbara Buchholz mit Euch sein!

30.06.19 16:21
HB9 

WGF-Premiumnutzer

30.06.19 16:21
HB9 

WGF-Premiumnutzer

Re: Blaupunkt-Sultan 21 100

Hallo Arno_Jeff,

das Fehlerbild sagt, dass mindestens eine Stufe des Empfängers faul ist. Eingrenzen kannst du es, indem du mal auf AM etwas empfängst (oder versuchst). Wenn du ca. 5m Draht an den AM-Antenneneingang anschliesst, müssen auf dem 49m-, 41m- und 31m-Band auf KW (je nach Tageszeit) starke Sender mit viel Ausschlag des magischen Bands empfangbar sein. Falls dem so ist, ist die ECC85 (oder sonst was im UKW-Tuner) faul, andernfalls im ZF-Teil mit ECH81 und (vermutlich) EF89. Der NF-Teil ist auf jeden Fall in Ordnung. Prüf auch die ZF-Spulenkerne: Falls sich jemand daran "vergriffen" hat, hinterlässt das Spuren im Wachs, in dem Fall könnte ein Neuabgleich das Problem lösen (unbedingt im Kompendium nachlesen, wie das geht, bevor man Spulenkerne verstellt!).

Gruss HB9

 1
 1
Abblock-Kondensator   Wumpus-Gollum-Forum   AM-Antenneneingang   größenwahnsinnige   Sicherheitsbauteil   Gerätesicherungshalter   Plattenspielereingang   Hirschmann-Phonostecker   Blaupunkt-Sultan   AM-Antennenanschluss   Skalenbeleuchtung   Selengleichrichter   Plattenspielerbetrieb   Schirmgitterspannung   höchstwahrscheinlich   welt-der-alten-radios   Milli-Ampere-Meter   Heizfadenwiderstand   Voxhaus-Gedenktafel   Elektronik-Experten