| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Magnetophon76
  •  
 1
 1
23.06.22 11:46
basteljero 

WGF-Premiumnutzer

23.06.22 11:46
basteljero 

WGF-Premiumnutzer

Magnetophon76

Moin,
Beim "Trödler" erstanden, sollte eigentlich nur als Deko dienen, denn es ist deutlich sichtbar innen rott.


Dann aber doch irgendwie interessant, weil sehr gedrängt und durchdacht aufgebaut, und so ist jetzt
ein weiteres baugliches Gerät im Anmarsch.
Liebhaberei, klar. Der praktische Nutzen solcher Geräte ist etwa 0. Und dann auch noch Mono.
Dafür modernste Technologie:
Ein OC603-Transistor ist nach dem Sprech/Hörkopf vor der EF86 eingebaut, woraus sich folgern lässt,
dass schon die recht frühen Transistoren rauschärmer waren als Röhren.

Es erschien sinnvoll, eine Reparatur nicht ohne Ersatzteilträger zu beginnen. Auch wenn diese Geräte
auch heute noch wahrlich nicht selten sind.
Hat um 1961 etwa 460 DM =^ 230 Euronen gekostet, da laut Internet 100€ von 1961 heute etwa
22€ entsprechen, ergäben sich 1000€ Neupreis heute.
Der Winter kann also kommen, darf sich aber ruhig noch etwas Zeit lassen...

Der Bedienknopf im Bild ließ sich zunächst nicht abziehen, er war festgegammelt.
Es handelt sich um einen Zusatz ("Trickblende"). Alle anderen Knöpfe hatten Madenschrauben.

Beim Zerlegen einen übelen Fehler entdeckt.

Auch sowas kommt mitunter vor.

Gruß
Jens

Zuletzt bearbeitet am 23.06.22 19:03

Datei-Anhänge
Magnetophon 76_2022-06-09_900px.jpg Magnetophon 76_2022-06-09_900px.jpg (6x)

Mime-Type: image/jpeg, 181 kB

Ungelötet_Magnetofon_76.jpg Ungelötet_Magnetofon_76.jpg (11x)

Mime-Type: image/jpeg, 81 kB

wumpus und Debo gefällt der Beitrag.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
23.06.22 17:28
WalterBar 

WGF-Premiumnutzer

23.06.22 17:28
WalterBar 

WGF-Premiumnutzer

Re: Magnetophon76

basteljero:

Ein OC603-Transistor ist nach dem Sprech/Hörkopf vor der EF86 eingebaut, woraus sich folgern lässt,
dass schon die recht frühen Transistoren rauschärmer waren als Röhren.


Hallo Jens,

es sei denn, eine ECC83 ist - wie beim Geloso G.256 - eingebaut. Dieser Apparat liegt bei mir in Wartestellung und ist auch deutlich aufgeräumter gebaut. Ähnliches Baujahr, auch 1959.

Gruss
Walter

Zuletzt bearbeitet am 25.06.22 19:29

23.06.22 19:21
basteljero 

WGF-Premiumnutzer

23.06.22 19:21
basteljero 

WGF-Premiumnutzer

Re: Magnetophon76

Moin Walter,
ECC83 kommt nach der federnd gelagerten EF86.
Dieses Gerät dient erstmal als "Studienobjekt", bevor ich mich an das bessere Gerät heranmache.
Hier ist der schlechte Zustand des zerlegten Gerätes zu erkennen (Köpfe).

Einseitig eingelaufen, die eingelaufene Seite hat niedrigere Induktivität, was auch zu erwarten war.
(Größerer Luftspalt)
Ist alles Neuland für mich, daher mal bei den "Spezis" gespickt:
https://tonbandforum.de/archive/index.php?thread-11457.html


Da sind auch gute Aufnahmen vom Gerät drin.

Gruß
Jens

Zuletzt bearbeitet am 23.06.22 19:23

Datei-Anhänge
Köpfe vergammelt.jpg Köpfe vergammelt.jpg (6x)

Mime-Type: image/jpeg, 85 kB

23.06.22 19:34
WalterBar 

WGF-Premiumnutzer

23.06.22 19:34
WalterBar 

WGF-Premiumnutzer

Re: Magnetophon76

Moin,

naja, es war die Zeit der Mittelwelle und den Mono-Single-Schallplatten. Der Geloso-Planungsansatz sah 40dB SNR und 80 Hz bis 6,5 kHz Übertragungsfrequenzbereich bei nur einer Geschwindigkeit von 4,75 cm/s vor. Das Bandrauschen war bei den damaligen Bändern auch hoch. Einen Transistor einzusetzen war nach meiner Meinung keine technische Notwendigkeit. Wie auch immer, diese alten Kisten kann man noch in den Griff bekommen. Letztes Jahr gelang mir das mit dem Uher schliesslich auch.

https://www.wumpus-gollum-forum.de/forum...=119&page=4



Gruss
Walter

Datei-Anhänge
Geloso_G.256.jpg Geloso_G.256.jpg (3x)

Mime-Type: image/jpeg, 300 kB

23.06.22 19:59
wumpus 

Administrator

23.06.22 19:59
wumpus 

Administrator

Re: Magnetophon76

Hallo zusammen,


dieses Gerät war damals ein richtiges "Arbeitspferd" mit dem man sein Heimstudio organisieren konnte. Zwei Geschwindigkeiten, 4 Spuren, 12 Stunden Spieldauer, 30-16000 Hz bei 9,5 cm Sek. Zusammen mit den Grundig-Geräten massenmarkt-fähig. Ich habe diese Modelle (auch die AEG-Varianten) in den 60-iger Jahren oft repariert und gewartet.

Eigentlich ein feines Gerät.

Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

23.06.22 21:51
Wolfgang2 

WGF-Premiumnutzer

23.06.22 21:51
Wolfgang2 

WGF-Premiumnutzer

Re: Magnetophon76

Hallo

Ich hatte selbst einige dieser Geräte und noch immer eine Stereoausführung. Die sind sehr rubust und mit wenig Aufwand wieder in Gang zu bekommen. Und das es in Mono ist, na und? War halt zu der Zeit so und Klanglich hat mich das nie gestört. Gutes Bandmaterial etwas Mühe bei der Aufnahme und man braucht nicht unbedingt Stereo. Was mich etwas ärgert nicht nur bei den Telefunken ist der viel zu teure flache Antriebsriemen. Ansonnsten schöne kleine und zuverlässige Geräte.

Wolfgang


P.S. Da nicht Grundig drauf steht gibt's auch keine Zinkpest😁😁😁

24.06.22 13:32
basteljero 

WGF-Premiumnutzer

24.06.22 13:32
basteljero 

WGF-Premiumnutzer

Re: Magnetophon76 : Kombo-Verstärker aus Schrottgerät

Moin,

Zitieren:
Da nicht Grundig drauf steht gibt's auch keine Zinkpest

Trotzdem bin ich froh, den Hebel jetzt hier liegen zu haben.
Nur stellt sich schlechte Laune ein, wenn ich ein über 50 Jahre altes Gerät aufgebe,
Vernunft hin oder her.

Da hilt nur eines:
Sofort ein Projekt mit den Altteilen beginnen:

Eigentlich müsste man Rost und Zink grundieren, bevor "Hammerite" draufkommt, aber was soll's,
ist ja nicht im Freien.

Ein kleiner Kombo-Verstärker im passenden Outfit zum Tonbandgerät soll es werden, die Röhren
(PCF802 und PL83) unter dem Tragegriff. Praktischerweise war nur hier eine größere Beschädigung im
Kunststoff-Belag , jetzt kommt da ein Lüftungsgitter hin.

Man sieht gut, dass das Chassis gleichzeitig den Mittelteil des Gehäuses des Magnetofons darstellt.

Der Trafo ist auffallend groß. Bei näherem Hinsehen stellte sich heraus, das er einen kleinen Luftspalt
hat (wie ein Eintakt-Übertrager).

Er muss deshalb sehr "Spannungsweich" sein. Vielleicht wegen der 200 mA Gleichstromheizung der Röhren
(EF86, ECC83 (12,6V mit 250 Ohm parallel), EL95.
Dann ergäbe sich eine längere Anheizzeit und kleinere Spannung im Einschaltmomment an den
Heizfäden der Röhren. Ist aber nur eine Vermutung.

@ Walter
Tatsächlich hat man beim Halbspur-Gerät (Magnetofon 75-15) auf den Transistor verzichtet, der Kopf geht
dort ohne Transistor oder Anpassungs-Übertrager auf die EF86.

Der Kopplungskondensator zum Gitter hat übrigens 3 Anschlüsse, einer ist Abschirmung.

Gruß
Jens

Zuletzt bearbeitet am 24.06.22 14:07

Datei-Anhänge
Grundaufbau_mit_PCF802-PL83_2022-06-24_700px.jpg Grundaufbau_mit_PCF802-PL83_2022-06-24_700px.jpg (5x)

Mime-Type: image/jpeg, 154 kB

Gestern 17:30
basteljero 

WGF-Premiumnutzer

Gestern 17:30
basteljero 

WGF-Premiumnutzer

Magnetophon76 : Erste Inbetriebnahme des "neuen" Gerätes

Moin,
Heute ist das "Spielzeug für Erwachsene" angekommen. Leider wurde beim Versand
die Abdeckung beschädigt. Man gut, dass der Ersatzteilträger da war...

"Beim letzten Test vor dem Versand ging plötzlich gar nichts mehr !" lautete die Vorwarnung
des Verkäufers.
Also "Standardprozedur":
1. Schritt:
Isolationsmessung Trafo, dann von "220V" auf "240V" umstellen, kleinere Sicherung rein (200mA statt
300 mA) - und erstmal die Anodenspannung komplett weg.
Da lief schon mal der Motor, die Gleichstromheizung der Röhren war auch ok und der Anzugs-
Magnet für den Gummirollen-Andruckhebel war auch ok.
2. Schritt:
Gitterkondensator für die Endröhre "beilöten", damit nicht noch evtl. der Übertrager flöten geht.
Dann die obligatorische 40W-Glühlampe in den Anodenkreis.
Es zeigte sich, dass der Selen- Gleichrichter defekt war.
Nach Einlöten von 4 Stk 1N4007 (Der alte Selen-Gleichrichter bleibt nach Ablöten des Nulls
als Vorwiderstand) spielte das Gerät, wenn auch noch mit Macken.


Vermutung ist, dass die "harte Formierung" (Direktes Einschalten des Gerätes nach Jahrzehnte-
langem Stillstand) den Gleichrichter zerlegt hat. Kann natürlich auch sein, das der auch einfach so
den Dienst quittiert hat.

Wie man auf den Bildern sieht wurde dieses Gerät nicht in der feuchten Garage gelagert sondern
im Wohnzimmerschrank, es gibt praktisch keinen Flugrost.

Ganz rechts im Bild übrigens die Endabschaltung: Am Ende vom Band ist ein leitender Belag,
wenn der die Kontakte überbrückt, betätigt eine Spule unter den Bedientasten die
"Halt"-Taste.

Gruß
Jens

Zuletzt bearbeitet am 25.06.22 22:38

Datei-Anhänge
Erster_Test_2022-06-23.jpg Erster_Test_2022-06-23.jpg (2x)

Mime-Type: image/jpeg, 122 kB

 1
 1
Gitterkondensator   Geloso-Planungsansatz   massenmarkt-fähig   Eintakt-Übertrager   Übertragungsfrequenzbereich   Gleichstromheizung   Gummirollen-Andruckhebel   Ersatzteilträger   wumpus-gollum-forum   Anpassungs-Übertrager   Stereoausführung   Voxhaus-Gedenktafel   Selen-Gleichrichter   welt-der-alten-radios   Magnetophon76   Zinkpest😁😁😁   Isolationsmessung   Kopplungskondensator   Mono-Single-Schallplatten   Kombo-Verstärker