| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Nordmende Transita 0/603
  •  
 1
 1
16.02.13 17:41
Kaefer1150 

WGF-Nutzer Stufe 3

16.02.13 17:41
Kaefer1150 

WGF-Nutzer Stufe 3

Nordmende Transita 0/603

Grüß Gott zusammen.
Habe einen kl. Nordmende Transita 0/603 geschenkt bekommen. Ein paar Tage spielte das Radio auf allen Bereichen sehr gut. Plötzlich hat es keinen UKW Empfang mehr. AM Bereiche gehen alle gut. Die Schaltkontakte der einzelnen Bereiche scheinen ok. Habe am Antenneneingang ein Signal angelegt. Es kommt am Lautsprecher an. Woran könnte das liegen?

Danke für Eure Bemühungen

Gruß Günther

Zuletzt bearbeitet am 16.02.13 17:43

Datei-Anhänge
nordmende-transita-l-va-detail.jpg nordmende-transita-l-va-detail.jpg (441x)

Mime-Type: image/jpeg, 95 kB

WalterBar gefällt der Beitrag.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
16.02.13 19:41
apollo 

Administrator

16.02.13 19:41
apollo 

Administrator

Re: Nordmende Transita 0/603

Hallo Günther,
ich mache mit batteriebetriebenen Transistorgeräten immer wieder die Beobachtung, dass bei nachlassender Batteriespannung, mit MW und LW noch ein ordentlicher Empfang möglich ist, UKW dagegen weg ist.
Wäre halt "das Einfachste zuerst."
Netten Gruß,
Alfred

16.02.13 20:02
Ronn 

WGF-Premiumnutzer

16.02.13 20:02
Ronn 

WGF-Premiumnutzer

Re: Nordmende Transita 0/603

Kaefer1150:
... Habe am Antenneneingang ein Signal angelegt. Es kommt am Lautsprecher an. Woran könnte das liegen? ...

Servus Günther,

abgesehen von der möglichen Problematik die mein Vorredner erwähnt hat, ist es nicht die Aufgabe eines Radios eine modulierte HF an der Antenne in Form einer demodulierten NF am LSP wiederzugeben? Wenn Du also an der Antenne ein Signal anlegst und es am Lautsprecher hören kannst, dann wird das Signal ja alle Stufen durchlaufen so wie es soll?! Beschreibe deinen Versuch bitte mal etwas genauer.


Beste Grüße
Ronn

17.02.13 16:24
Kaefer1150 

WGF-Nutzer Stufe 3

17.02.13 16:24
Kaefer1150 

WGF-Nutzer Stufe 3

Nordmende Transita 0/603

Grüß dich Ronn.
Habe zwar einen Signalgenerator, einen Wobbler und ein Oszilloscope, kann aber noch nicht richtig damit umgehen. Autodidaktisch ist das recht schwer. Klappt aber eines Tages bestimmt.
Daher bin ich hingegangen und habe von einem anderen Transistorradio das Signal vom Kopfhörerausgang genommen und der Antenne zugeführt. Kann nun den Sender auf dem Transita hören und auch die Lautstärke regeln. Allerdings ist die Lautstärke gering.

17.02.13 18:49
Ronn 

WGF-Premiumnutzer

17.02.13 18:49
Ronn 

WGF-Premiumnutzer

Re: Nordmende Transita 0/603

Hallo Günther,

du hast also direkt die NF des Transistorradios {ohne Umweg über (UKW-)Signalgenerator} der Antenne des Transita zugeführt und dann den im Transistorradio eingestellten Sender im Transita gehört?

Zuletzt bearbeitet am 17.02.13 18:49

17.02.13 19:08
Kaefer1150 

WGF-Nutzer Stufe 3

17.02.13 19:08
Kaefer1150 

WGF-Nutzer Stufe 3

Nordmende Transita 0/603

Hallo Ronn,
ich habe die NF des Transistorradios direkt vom Kopfhörerausgang weg an die Stabantenne mittels Krokoklemme, angeklemmt. Habe zuvor die Spannungen an den ersten beiden Transistoren gemessen. Die waren wie vorgeschrieben. Anschließend bin ich mit dem Signal direkt an Kollektor und Emitter dieser Transistoren. Dort war das Signal beide Male von gleicher Qualität. Aber nun!! Nach diesen Versuchen hörte ich plötzlich nach dem Abklemmen des Signals Töne aus dem Transita; Lautstärkeregler betätigt und siehe ( höre ) da, das Radio spielte wieder. Und immer noch. Das ist dann wohl der bekannte: "" ich weiß nicht warum Fehler "" der plötzlich wieder weg ist. Werde nun sicherheitshalber alle Lötstellen kontrollieren, ( soweit zugänglich, denn das kl. Ding ist ganz schön verbaut ) und gegebenenfalls nachlöten. Die Kontakte der Tasten und des Lautstärkepotis habe ich ja schon zu Anfang gereinigt, in der Hoffnung, dass es dann weiterhin funktioniert.

Danke für die Mühe und beste Grüße

Günther

Zuletzt bearbeitet am 17.02.13 19:09

18.11.22 16:47
WalterBar 

WGF-Premiumnutzer

18.11.22 16:47
WalterBar 

WGF-Premiumnutzer

Re: Nordmende Transita 0/603

Hallo zusammen,

auch wenn mein Beitrag nicht ganz hierhin passt, so habe ich mich dazu entschlossen, hier ein paar
Bemerkungen und Bilder eines Nordmende Transita zu zeigen ohne einen neuen Beitrag zu öffnen.
Es handelt sich hier um die Version 1_603. Die Unterschiede zum 0-603 bestehen nur in einem
eckigeren Gehäuse.



Der UKW-Tuner wird noch kapazitiv abgestimmt, was sich wenig später (2_603) nach der Zuwendung
zu einer Seilzug-Skala bei Nordmende geändert hat.



Die Herstellung einer Alltagstauglichkeit durch z.B. Tausch der Elkos ist bei diesem Gerät sehr mühsam,
aber absolut notwendig, wie sich wieder einmal gezeigt hat. Zur Entnahme des Chassis ist ein schlanker
Steckschlüssel (ohne isoliertem Kopf) mit einer SW von 5,5 für M3-Muttern erforderlich. Gelingt die
Entnahme der NF-Platine noch problemlos, so ist das bei der ZF-Platine schon wesentlich schwieriger.
Die beiden Befestigungsschrauben sind von 2 Kondensatoren verdeckt, und es muss der Lautsprecher
aus dem Chassis entnommen werden. Um nicht das ganze Tastenaggregat mit aufgesetzter Ferritantenne
ausbauen und zig Kabel ablöten zu müssen, habe ich eine Haltenase des Lautsprechers umgebogen und
das Bandfilter am Platinenrand ausgelötet.





Gruss
Walter

Zuletzt bearbeitet am 18.11.22 16:53

Datei-Anhänge
Nordmende_Transita_1_603.jpg Nordmende_Transita_1_603.jpg (9x)

Mime-Type: image/jpeg, 429 kB

Nordmende_Transita_1_603_UKW-Tuner.jpg Nordmende_Transita_1_603_UKW-Tuner.jpg (6x)

Mime-Type: image/jpeg, 312 kB

Nordmende_Transita_1_603_Chassis.jpg Nordmende_Transita_1_603_Chassis.jpg (6x)

Mime-Type: image/jpeg, 315 kB

Nordmende_Transita_1_603_Chassis2.jpg Nordmende_Transita_1_603_Chassis2.jpg (6x)

Mime-Type: image/jpeg, 219 kB

19.11.22 15:33
wumpus 

Administrator

19.11.22 15:33
wumpus 

Administrator

Re: Nordmende Transita 0/603

Hallo zusammen,

diese Nordmende Kofferadios waren damals beim Publikum recht beliebt wegen des "warmen" Holzklanges und vom Design her trafen sie voll den Zeitgeschmack.


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

 1
 1
Transistorradio   Signalgenerator}   batteriebetriebenen   Antenneneingang   Voxhaus-Gedenktafel   Wumpus-Gollum-Forum   Transistorgeräten   sicherheitshalber   Lautstärkepotis   Lautsprecher   Steckschlüssel   Alltagstauglichkeit   Batteriespannung   Kopfhörerausgang   Lautstärkeregler   Nordmende   Befestigungsschrauben   Transita   welt-der-alten-radios   Transistorradios