| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Bajazzo de Luxe 201 UKW Empfang plötzlich weg
  •  
 1 2 3
 1 2 3
15.10.19 12:57
Dietmar-Klaus 

WGF-Nutzer Stufe 2

15.10.19 12:57
Dietmar-Klaus 

WGF-Nutzer Stufe 2

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Hallo

Ich würde den Gleichspannungsgenerator auf "eisenlos" ,wie beim Stern Automatik 1421 umbauen.

MfG. Dietmar Klaus

!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
15.10.19 18:37
Ambema 

Einsteiger

15.10.19 18:37
Ambema 

Einsteiger

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Danke für eure Antworten !

Ja ich möchte hier den Aufwand wenn dann gering halten, zumindest einigermaßen.

Was mir eingefallen ist:

Man könnte doch auch so ein DC DC Wandler hernehmen?

https :// www .ebay.de/itm/MT3608-2A-Step-Up-Booster-DC-DC-Spannungswandler-Modul-Arduino-Raspberry-Pi/162891833073?hash=item25ed1c1ef1:g:g-gAAOSw-s5dK6sK

Admin: Link in Text gewandelt. Forumregeln B2

MT3608 2A Step-Up Booster DC-DC Spannungswandler



Was mir aufgefallen ist, dass die originale Schaltung wohl galvanisch getrennt ist durch den Übertrager? Bei diesem DC DC Wandler wäre das nicht der Fall. Ob das dann einen Einfluss hat kann ich aktuell nicht sagen.


Ich habe heute mal mit Batterien 15V Abstimmspannung an das Radio angeklemmt und sofort kam ein Sender mit Rauschen (Wohl knapp was getroffen im UKW ).

Allerdings, und das kapiere ich nicht, konnte ich weder an den 3 Speicherstationstasten noch am Haupt-UKW Tuning-Regler etwas abstimmen. Es hat sich absolut null am Sender getan obwohl ich die Skala von A bis Z durchgedreht habe. Habe ich einen Denkfehler ?

Das alte Spannungswandlerboard hat doch auch nur stur fixe 15V ausgegeben und geregelt wurde im Nachgang.

Hab das ganze dann auch mal mit meinem Labornetzgerät und einem anderen Schaltnetzteil mit 15V Ausgang versucht. Gleicher Effekt. Man konnte zwar über die V-Regelung dann Sender abstimmen, aber über die Potis vom Radio nicht !?

PS:
Schaltnetzteile oder DC DC Step Up Wandler könnten unter Umständen für diese Schaltung nicht ganz geeignet sein , da hat man schon massiv Nebengeräusche auf der Leitung ^^ vermutlich größtenteils wegen den verschiedenen Massen.


Habt ihr eine Meinung zu der Idee mit dem DC DC Wandler?

Und: Wieso kann ich bei separat angelegten 15V via Batterien kein Sender einstellen ? Hat das irgendwie mit dem Innenwiderstand der Stromquelle noch zu tun? Verrückte Technik

16.10.19 11:11
Reflex-Kalle 

WGF-Nutzer Stufe 2

16.10.19 11:11
Reflex-Kalle 

WGF-Nutzer Stufe 2

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg .

Ambema:
...
Was mir aufgefallen ist, dass die originale Schaltung wohl galvanisch getrennt ist durch den Übertrager? Bei diesem DC DC Wandler wäre das nicht der Fall. Ob das dann einen Einfluss hat kann ich aktuell nicht sagen.
...

So Richtig besteht keine galvanische Trennung der 15V Ausgangsspannung mit der Betriebsspannung des Wandlers. Der Anschluss "c" mit dem negativen Pol der 15V ist im UKW-Tuneranschluss "1" mit der Gerätemasse verbunden, gleichzeitig dienen die dann +15V nicht nur als Abstimmspannung sondern auch als Betriebsspannung des UKW-Tuners an dessen Anschluss "2" selbst. Der negative Pol der Wandlerbetriebsspannung an dessen Anschluss "a" ist über den 27 Ohm Widerstand R417 auch mit der Gerätemasse verbunden! Welche Auswirkungen es hat, wenn man einen DC/DC-Wandler ohne transformatorische Trennung von Betriebs- und Ausgangsspannung verwendet, überblicke ich auch noch nicht ganz genau. Ganz so wie in der Original-Schaltung geht es dann nicht zu verwirklichen.

Aber kläre erstmal, warum bei separater 15V Bereitstellung gar keine UKW-Abstimmung möglich ist. Das sollte so schon ohne dem Wandler funktionieren. Da ist noch mehr defekt als nur der Wandler!
Gruß

(Reflex-)Kalle

16.10.19 11:41
wumpus 

Administrator

16.10.19 11:41
wumpus 

Administrator

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Bitte den vorigen Beitrag von Reflex-Kalle lesen.

Das ist eine "letzte Beiträge" - Liste Korrektur.
Diese Liste gibt manchmal falsche zeitliche Reihenfolgen an.

Admin

Zuletzt bearbeitet am 16.10.19 11:46

16.10.19 12:08
laurel1 

WGF-Nutzer Stufe 2

16.10.19 12:08
laurel1 

WGF-Nutzer Stufe 2

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Moin,

schaue Dir mal die Buchse für die Fernbedienung an. Die hat zwei Schaltkontakte, die beim einstecken der FB öffnen und die internen Potis ( der Senderabstimmung) des Radios abschalten. Wenn die Oxydiert sind, kommt es zu dem beschriebenen Problem. Die 15 Volt hast Du am Wandler eingespeist, oder direkt am Tuner?

Beste Grüße
Peter

07.12.19 11:42
Ambema 

Einsteiger

07.12.19 11:42
Ambema 

Einsteiger

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Halli Hallo und sorry für die späte Rückmeldung ! Es ist immer viel los :) Aber ich habe nochmal ordentlich Zeit in das Radio gesteckt:

Machen wir es kurz: Ich habe es nun im Auktionshaus verkauft, da ich die UKW Abstimmung nicht mehr zum laufen brachte und ich auch nicht den Aufwand betreiben wollte, die 15V woanders her zu generieren (mit fragwürdigem Ausgang).

Ich habe aber gleich ein zweites "Problem". Ich habe inzwischen ein anderes Modell von Telefunken erstanden. Super Zustand vom Gehäuse.

Bajazzo Sport 101K . Ich habe gleich Batterien eingelegt, die Potis haben ein wenig gekratzt, was ich aber inzwischen behoben habe.

Ich bekomme jede Menge UKW Sender rein, soweit so gut. Leider klingt der NF Teil nur bei leiser Lautstärke gut. Sobald man auf Zimmerlautstärke geht, hat man das Gefühl, dass ein "Ultra-Bass-Boost" aktiviert ist. Ich habe das Radio mal geöffnet und der Lautsprecher wird mit richtig viel tiefem und satten Bass "überfeuert". Ähnelt schon eher einer Ansteuerung für einen Subwoofer........

Die Klangregelung arbeitet einwandfrei soweit ich das beurteilen kann. (habe mehrere Bajazzo schon gehabt).

In meiner Garage werkelt ein anderer Bajazzo Sport TS, sieht eigentlich identisch aus. Dieser spielt aber sauber und hat lange nicht so viel Bass-Anteil. Ich kann mit diesem locker die Garage lautstark und sauber beschallen.

Mit meinem neu erworbenen Exemplar geht das nicht, da er bereits auf Zimmerlautstärke anfängt zu verzerren / brubbeln aufgrund von "über-Bass".

Der Lautsprecher macht bei Zimmerlautstärke schon ordentlich Hub vom Bass. Das ist schon fast so viel wie wenn ich meinen alten Summits 50W RMS reinschieb :D

Das gleiche Problem tritt auch via 6-POL-DIN auf. Ich hab bei meinem EQ im Handy alles deaktiviert, trotzdem hat man gefühlt +20db @ 100hz angehoben.

Habt ihr eine Idee? Kann das an irgendwelchen "toten" ELKOS auf dem NF-Board liegen? Für Tipps bin ich immer offen :)

Vermutlich macht es definitiv Sinn, alle alten Elkos im Verstärkerkreis zu tauschen, aber ich würde gern wissen woher hier dieser unnatürliche Bass-Boost kommt. Auf leiser Lautstärke klingen die Mitten/Höhen nämlich sauber......... Klassik-Radio (Geigenkonzert ohne Bass) geht auch ganz gut :P

Danke und ein schönes Wochenende !

08.12.19 10:19
wumpus 

Administrator

08.12.19 10:19
wumpus 

Administrator

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Ambema:


Das gleiche Problem tritt auch via 6-POL-DIN auf. Ich hab bei meinem EQ im Handy alles deaktiviert, trotzdem hat man gefühlt +20db @ 100hz angehoben.


Hallo Ambema,

Du meinst sicher die 5-polige DIN-Buchse. Wenn schon hier der Bass unnatürlich groß ist, fällt eigentlich das komplette NF-Teil aus Fehlerquelle aus, denn das Signal wird über die Buchse schon vorher ausgegeben.

Leider habe ich das Schaltbild nicht, aber ich habe mal einen Blick in das Schaltbild vom Bajazzo Sport 201 geworfen.
Dort sieht man dass natürlich die Lautstärke-Regelung und das Klangregelnetzwerk (ohne Gegenkopplung) erst nach dem Ausgabe-Punkt zur TB-Buchse platziert ist.

Zwischen UKW-Demodulator (beim Bajazzo Sport 201) und DIN-Buchse befindet sich nur ein 1k Widerstand und ein 0,5 uF Kondensator in Reihe. zur Buchse selbst geht ein Entkoppelwiderstand 100 kOhm. Im FM-Demodulator gibt es den Ratio-Elko 5 uF, der u.a. auch die Regelspannung für die AFC aufbaut. Hat dieser Kondensator seine Kapazität verloren, könnte u.u. ein solches Fehlerbild auftauchen.

Weiter muss man auch an einen Fremdeingriff denken, manche Vorbesitzer machen komische Dinge ...

Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 08.12.19 10:20

08.12.19 18:18
Ambema 

Einsteiger

08.12.19 18:18
Ambema 

Einsteiger

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Hallo Wumpus,

ja, genau die 5 Polige mein ich, hoppla.


Ich verwende aber die Buchse nicht als Ausgang sondern als Eingang.

Bedeutet, ich schließe mein MP3-Player an die Buchse an, um den Telefunken als Verstärker-Box zu verwenden.

Ich hab bei meinem MP3-Player den EQ deaktiviert und gehe in den Telefunken als Audioquelle rein. Und auch hier ist der Bass schon überproportional angehoben.

Deswegen dachte ich persönlich eher an den NF Teil, da sowohl bei UKW Wiedergabe als auch Wiedergabe via 5-POL externer Quelle, das gleiche Fehlerbild auftritt.

08.12.19 19:24
wumpus 

Administrator

08.12.19 19:24
wumpus 

Administrator

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Hallo zusammen,

ja Deine genauere Angabe, dass das Signal vom Mpeg player in das NF Teil eingekoppelt wird, ändert natürlich meinen Hinweis.

Nun kann das gesamte NF Teil fehlerhaft sein. Allerdings sind Signale vom Ohrhörerausgang des Mpeg players schnell übersteuernd, da diese Geräte in Abhängigkeit vom eingestellten Pegel hohe Signalspannungen liefern.

Bist Du sicher, dass der Gerätelautsprecher in Ordnung ist? Hast Du da mal einen anderen Lautsprecher in einem eigenen Gehäuse probiert?

Was macht der Ruhestrom der Endstufe? Werden Transistoren warm / heiss?


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

09.12.19 19:02
Ambema 

Einsteiger

09.12.19 19:02
Ambema 

Einsteiger

Re: Bajazzo de Luxe 201 UKW Empfang plötzlich weg

Guten Abend,

ich habe den MP-3 Player auch sehr leise eingestellt gehabt, gleiches Ergebnis.

Den original ovalen Lautsprecher hab ich an einer kleinen Hifi-Anlage getestet und für gut empfunden.


Eine sehr ! komische Sache ist, dass der Telefunken sich weigert, andere Lautsprecher zu bespielen.

Ich habe diverse Lautsprecher mit 4 und 8 Ohm verwendet. Mit diesen Lautsprechern fängt der Telefunken lautstark zu brummen an, ähnlich einem 50 Hz brummen, kann natürlich mit Batteriebetrieb, so wie ich es mache, nicht auftauchen. Der Brummton ist selbst bei Lautstärke-Regler auf minimum ordentlich zu hören. Die Musik verzerrt extrem mit anderen Lautsprechern.

Ich habe auch mal stinknormale Lautsprecher direkt angeschlossen, einfach nen typischen 10cm Durchmesser Breitbandlautsprecher mit 8 Ohm. Keinerlei Chance saubere Musik rauszubekommen. Es klingt wie wenn man bei der Gitarre Distortion auf Anschlag schiebt.

Ich habe mal den Gleichstromwiderstand des originalen ovalen Lautsprecher gemessen. 3.9 Ohm, also für mich ein normaler 4-Ohm Speaker. Ist das in diesen Telefunkenmodellen üblich? In der original Ersatzteilliste steht leider nur "Lautsprecher".

Meine anderen Testlautsprecher hatten auch so solche Ohmwerte von 4 - 7 Ohm in etwa.
Ist an dem ovalen Lautsprecher irgendwas besonderes ?


PS: Für mein Auge sieht der Telefunken erstmal komplett original und unverbastelt aus, denke da wurde noch nichts gepfuscht oder ersetzt.

Viele Grüße

 1 2 3
 1 2 3
Empfang   MT3608-2A-Step-Up-Booster-DC-DC-Spannungswandler-Modul-Arduino-Raspberry-Pi   Abstimmdrehkondensator   Voxhaus-Gedenktafel   Spannungswandler-Board   Gleichspannungsgenerator   welt-der-alten-radios   Wumpus-Gollum-Forum   Bajazzo   Spannungswandler   Low-Drop-Spannungsregler   Speicherstationstasten   Wandlerbetriebsspannung   Übersetzungsverhältnis   Transistorgitarrenverstärker   Abstimmspannungshersteller   Spannungswandlerboard   plötzlich   Spannungsstabilisierung   Transistor