| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Mittelsuper EAW 8176E Undine II
  •  
 1 2
 1 2
19.07.21 07:24
Florianska 

WGF-Premiumnutzer

19.07.21 07:24
Florianska 

WGF-Premiumnutzer

Re: Mittelsuper EAW 8176E Undine II

Besten Dank HB9.

So habe ich mir das auch vorgestellt. Wie oben im Nachtrag geschrieben, ist die negative Hilfsspannung nur am Vorkreis des UKW Tuners angeschlossen (laut Schaltplan). Das muss ich aber noch überprüfen.
Größere Probleme macht die mechanische Anpassung. Die dünne Skalenscheibe ist seitlich durch umgebogene Blechlaschen gehalten!
Dazu wurden diese Bleche für den Truheneinbau einfach gekürzt, ebenso die Glasscheibe.
Im neueren Chassis ist allerdings eine durchscheinenede Hintergrundbeleuchung angenietet(!), während im alten Chassis das gleiche Ergebnis mit einem weiß lackierten, von oben beleuchteten Blechschirm erreicht wurde.
Im Gegensatz zu "West"-Chassis mit den üblichen E10 Skalenlampen sind hier in beiden Versionen Soffitten aus der Autolampenproduktion verwendet worden.
Das ist das einzige Manko, was ich beim Einpflanzen des neuen Chassis in die Musiktruhe haben werde:
Alle Lampenhalter sind angepunktet bzw. genietet und dadurch hat dann das Ersatzchassis 5 Lampenhalterungen, 3 auf dem "neuen" Chassis für Durchleuchtung und 2 oberhalb der schmalen Skalenscheibe für Reflexionsbeleuchtung.
Der übrig bleibende Rest gar keine mehr.

Gruß
Florianska

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
27.02.22 16:35
Florianska 

WGF-Premiumnutzer

27.02.22 16:35
Florianska 

WGF-Premiumnutzer

Re: Mittelsuper EAW 8176E Undine II

So Reparaturprofis,
jetzt habe ich mir endlich wieder diese Baustelle vorgenommen.
Vorwiderstand ist jetzt 60 Ohm,damit erreiche ich etwa 6,5V Heizspannung.
Anodenspannung ist vorhanden, der magische Fächer zeigt einen grünen Strich.
Trotzdem kein Ausgangssignal und kein Empfang.
Nach dem Messen aller Anodenspannungen, möchte ich den Fehler in den Umschaltkontakten des "TA"-Schaltschiebers lokalisieren.
Bei AM keine Anodenspannung an der Triode der ECH81, bzw. am Umschaltkontakt auf dem "UKW"-Schieber.

Kennt sich jemand mit dem mechanischen Aufbau dieses Tastensatzes aus, der wohl auch in anderen Geräten eingebaut wurde.
Die Frage stelle ich, um nicht einen evtl abgefallenen Kontaktstreifen auf dem Schieber von TA als vagabundierenden Kurzschluss zu haben.

Mechanisch ist das auch nicht sehr dauerhaft gelöst, beim Umschalten auf UKW hatte ich schon einmal die Rückholfeder ausgehängt und dann musste ich zum wieder Einhängen viel demontieren.

Ein 2. Fehler ist, das wohl auch der heiße Anschluss des Lautstärkepotis kurz geschlossen ist und dieser kommt ebenfalls vom Schieber der TA-Taste.

Beste Grüße
Florianska

P.S. Ich habe das Gerät noch einmal umgedreht und bemerkt, dass die Schieber von TA und LW nicht mehr durch die Tasten nach vorne gezogen werden.
Die Führung der Schieber wird von 2 Kunststoffzylindern geleistet, die in einer Aussparung der Pertinaxplatten für die Halterung der Kontaktfedern laufen. Bei TA und LW bewegen sich diese nicht mehr. Vorsichtig lassen sich die Schieber beim Niederdrücken der entsprechenden Tasten verschieben bis zur "Ein"-Rastposition.
Das oben erwähnte Ersatzgerät hat übrigens eine andere Konstruktion, also entfällt auch ein 1:1 Tausch.
Merkwürdig ist dann auch, dass die Stromzufuhr zum "UKW"-Schieber unterbrochen ist, obwohl ja der "TA"-Schieber in Ruheposition bleibt.

Zuletzt bearbeitet am 27.02.22 17:30

27.02.22 21:21
Florianska 

WGF-Premiumnutzer

27.02.22 21:21
Florianska 

WGF-Premiumnutzer

Re: Mittelsuper EAW 8176E Undine II

Hallo,

ich melde mich noch einmal von der Katastrophe.
Mittelwelle und Kurzwelle funktionieren jetzt ausreichend. ich habe den nicht funktionierneden Kontakt für die Abschaltung der HF- und ZF-Anodenspannung bei "TA" überbrückt.
Für UKW muss ich dem Austauschnetzteil noch eine 1,5 Batterie spendieren für die negative Vorspannung der UKW-HF-Vorstufe.

Laut Schaltbild wird dem AM-Oszillator immer ein angezapftes Spulenpaar zugeschaltet beim Niederdrücken der entsprechenden Taste.
Bei "LW" sollte dann ja nichts empfangen werden wegen des nicht funktionierneden Tastenschiebers (siehe oben).
Das heißt ich müsste dann auch den TA-Anschluss im NF-Eingang per Brücke anschließen.
Nachteil der Aktion: wenn man viel über Bluetooth hört, verbraucht sich trotzdem die EM80.

Hat jemand eine bessere Lösung?

Beste Grüße
Florianska

P.S. Meine Befürchtungen vom vorhergehenden Text sind real, eine Kontaktfläche im "TA"-Schieber steckt zwischen dem Kontakt der Rückkoppelung von der Sekundärspule des AT und der NF-Eingangsleitung zur EABC80.
Ersterer Kontakt begrenzt den Frequenzumfang bei AM und wird bei UKW und TA getrennt.

Jetzt läuft das alles wieder, nur oberhalb von 94MHz setzt der UKW-Empfang aus.

Fazit, wenn ein Fehler im Netzteil vorliegt, diesen beheben und erstmal alle Teerkondensatoren lassen und ALLES probieren.
Dann hätte ich vermutlich gesagt, eine andere von meinen 50 Truhen als Ersatz ist betriebssicherer.

Zuletzt bearbeitet am 27.02.22 22:55

 1 2
 1 2
Abblockkondensator   reparaturunfreundlich   Entstörkondensatoren   Teerkondensatoren   Kunststoffzylindern   Reflexionsbeleuchtung   Hintergrundbeleuchung   Autolampenproduktion   Originalschaltplan   Gittervorspannung   Mittelsuper   Chassis   Anodenspannung   Betriebstemperatur   NF-Eingangsleitung   Florianska   Empfänger-Chassis   Ausgangsübertrager   Brummkompensation   Kathodenwiderstand