| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Rohde&Schwarz EK07
  •  
 1 2 3
 1 2 3
03.01.23 11:00
Martin.M 

WGF-Premiumnutzer

03.01.23 11:00
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz EK07

hallo zusammen.

Das Prüfverfahren für diese Durchführungs-ERO sieht so aus:

freischalten.
Das Isolationsprüfgerät ISOLAVI auf Prüfspannung 250V einstellen (es legt dann +370V an) und den C anklemmen,
mehrfach auf den Taster drücken und schauen ob da ein auffälliger Isolationswiderstand oder gar Durchschläge auftauchen.
Wenn ja = erwischt. Diese Sache wird etwas länger dauern. Die Kapazität wird bei der Gelegenheit auch nachgemessen, und zwar vor dem Isolationstest, damit ist sichergestellt daß das teure C Messgerät keinen geladenen Kondensator bekommt.

lG Martin

Zuletzt bearbeitet am 03.01.23 11:03

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
07.01.23 07:42
Martin.M 

WGF-Premiumnutzer

07.01.23 07:42
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz EK07

hallo zusammen.

Ich mußte Kondensatoren bestellen, der hat ziemlich Hunger danach.
Es dauert also noch etwas bis die Ersatzteile verfügbar sind.

Leider sind auch die beiden agroßen axialen MP im Netzteil durch schlechte Isolation bei angelegt hoher Spannung aufgefallen.
Da es 4µF sind werd ich die wohl gegen Elkos ersetzen müssen oder, russische Tropen Mica.

lG Martin

22.01.23 19:25
Martin.M 

WGF-Premiumnutzer

22.01.23 19:25
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz EK07

hallo zusammen.

Zuerstmal dickes DANKE an Jens, er hat mir eine Ersatzspule für die Trommel zukommen lassen, da ist ja eine zerbrochen.

Aktueller Stand dieser Baustelle.

Es werden nach und nach immer noch weitere Kondensatoren erwischt. Die Sache ist kompliziert da die Fa. auch Wickelkondensatoren verbaut hat die im Chassis verschraubt sind und zudem als Lötstützpunkt diesen. Diese Teilchen muß man freilöten und mit dem Isolationsprüfgerät aufladen und den Isolationswiderstand messen. Unter 2M halte ich schon für grenzwertig. Zudem wir natürlich auch das C gemessen.

Es gab auch Folgeschäden, u.a. Selengleichrichter.
Fortsetzung folgt in Kürze

lG Martin

27.02.23 16:30
Andee 

Einsteiger

27.02.23 16:30
Andee 

Einsteiger

Re: Rohde&Schwarz EK07

Hallo Martin,

vor ein paar Tagen habe ich über Ebay-KA ein guterhaltenes EK 07 D/2 bekommen, bei dem aber einige Skalenlampen ausgefallen sind. Ich habe den Einschub vorsichtig ein Stück herausgezogen, traue mich nun aber nicht recht weiter. Im dicken Handbuchwälzer habe ich leider nichts gefunden, was weiterhilft. Deine Beiträge hier zum Thema EK 07-Restaurierung habe ich mit Interesse, um nicht zu sagen Staunen und Respekt gelesen und insofern ein paar Fragen an den EK 07-Experten:

1. Ich nehme an, um an die Skalenlampen zu gelangen, muß die Frontplatte abgenommen werden?
2. Wenn das der Fall sein sollte: Reichen dafür die kleinen Schlitzschrauben (Bild 1, die in der Nähe der großen, "rotgebänderten" in den Ecken, die zum Lösen des Einschubs dienen), oder müssen auch noch sämtliche Drehknöpfe und Schalter abgenommen werden?
3. Wenn das wiederum der Fall sein sollte: Wie bekomme ich den großen Tuningknopf herunter? In dem Loch an der Seite (Bild 2) ist keine Schraube zu erkennen; ich habe Schiß, daß mir schlimmstenfalls die ganze Dreh-Mechanikentgegenfällt, wenn ich daran herumprokle...

mit hoffnungsvollen Grüßen

Andreas

Datei-Anhänge
Bild 2.jpg Bild 2.jpg (64x)

Mime-Type: image/jpeg, 573 kB

Bild 1.jpg Bild 1.jpg (59x)

Mime-Type: image/jpeg, 603 kB

27.02.23 19:37
Andee 

Einsteiger

27.02.23 19:37
Andee 

Einsteiger

Re: Rohde&Schwarz EK07

Super, das hilft mir erstmal weiter - viielen Dank!

Zitieren:
Wichtig bei dem Gerät:
Nur was machen, wenn man genau weiß, was man tut !
Ganz genau. Deshalb auch meine Anfrage hier...

28.02.23 19:49
Martin.M 

WGF-Premiumnutzer

28.02.23 19:49
Martin.M 

WGF-Premiumnutzer

Re: Rohde&Schwarz EK07

noch ein Tip dazu:
alles VOR der Demontage genau und detailiert fotografieren. Das hilft beim zusammenbauen..
lG Martin

08.03.23 00:12
Andee 

Einsteiger

08.03.23 00:12
Andee 

Einsteiger

Re: Rohde&Schwarz EK07

Sodele, nun habe ich den Einschub aweng herausgezogen (Bild 1), die neuen passenden Sofittenlämpchen sollen demnächst eintreffen.

4 Dinge sind zu tun, dazu hätt' ich noch Fragen:

1. Eine der 5 Lampen der Grobskala ist defekt, die Lampe der Feinskala ist wider erwarten ok, trotzdem bleibt sie dunkel, also scheint eine Zuführung was wegbekommen zu haben.
2. Die Nadel der Feinskala scheint etwas nach links verschoben zu sein - ist das normal? (Bild 2)
3. Die linke Skalenscheibe hat sich gelöst (Bild 3), gibt es einen Kleber, der dafür besonders gut geeignet ist, oder tät's auch Sekundenkleber?

Für alle 3 Punkte: Käme ich an die Problemorte (Zuführungen/Aufhängungen der Skalenlampe, Nadel der Feinskala, Ausbau des linken Instruments) auch von hinten/oben heran, also wenn ich den Einschub weiter herausgeschoben hätte, oder muß dafür die Frontplatte zwingend abgenommen werden?

4. Um dies zu probieren, habe ich sämtliche Knöpfe entfernt (einige haben flache Befestigungsmuttern - vermutlich sind das die Knöpfe, die man als einzige entfernen sollte?) - nur das Abstimmungsrad macht ziemliche Probleme. Ich bekomme diese Schlitzschraube einfach nicht gelöst. Durch dieses elende Loch den Schraubenzieher so hinzufrickeln, daß nichts verkantet und der Schraubenschlitz keinen Schaden nimmt, war bislang unmöglich - und wie ich die Schraube hernach wieder reinfriemeln soll, oje... (Bild 4) Irgendein genialer Trick wäre jetzt höchstwillkommen...;-)

Insofern wäre es natürlich gut zu wissen, ob für obige Probleme die Frontplatte nicht vielleicht doch einfach dranbleiben könnte.
Andererseits hätte ein Zugang von vorne (falls überhaupt möglich?) auch einen Vorteil: Um z.B. Punkt 1 abzuklären, wäre es gut, wenn Strom auf dem System wäre, damit man gleich den Erfolg sehen könnte. So aber muß man immer das aastigschwere Teil einschieben, damit die Netzstromschiene wieder Kontakt hat.

Vielen Dank im Voraus! :-)

Andreas

Zuletzt bearbeitet am 08.03.23 00:16

Datei-Anhänge
Bild 1.jpg Bild 1.jpg (56x)

Mime-Type: image/jpeg, 114 kB

Bild 2.jpg Bild 2.jpg (54x)

Mime-Type: image/jpeg, 46 kB

Bild 3.jpg Bild 3.jpg (48x)

Mime-Type: image/jpeg, 61 kB

Bild 4.jpg Bild 4.jpg (49x)

Mime-Type: image/jpeg, 160 kB

08.03.23 07:57
Axel 

WGF-Nutzer Stufe 3

08.03.23 07:57
Axel 

WGF-Nutzer Stufe 3

Re: Rohde&Schwarz EK07

Hallo Andreas,

Die Feinscalen bei diesen Dampfern haben oftmals eine mechanische Korrekturmöglichkeit und die Zeiger lassen sich verschieben.
Ob das bei deinem Gerät aber auch so ist?
Aber das weis der Martin bestimmt.

Sekundenkleber würde ich nicht verwenden, der gast immer so komisch aus und benachbarte Teile, oder gar die Schebe selbst kriegen einen unangenehmen Belag. Der ist wie eingeätzt…


Viele Grüße,
Axel

.......................................................................................................................
.
Da will man endlich mal in Ruhe die Werkstatt aufräumen und was passiert?
...Man hat keine Lust.


.

Zuletzt bearbeitet am 12.03.23 08:26

08.03.23 11:08
Debo 

WGF-Premiumnutzer

08.03.23 11:08
Debo 

WGF-Premiumnutzer

Re: Rohde&Schwarz EK07

Hallo Zusammen,

sagt mal, hat R & S EK07 da zum verbinden der Frontplatte keine Adapterleitung mitgeliefert? Im Meßsender SMFA ist eine solche im Gehäusekasten ab Werk immer mitführend hinten eingelegt. Man kann damit das abgetrennte Netzteil hochkant stellen und verbinden.

Gruss
Debo

Zuletzt bearbeitet am 08.03.23 22:29

12.03.23 01:30
Andee 

Einsteiger

12.03.23 01:30
Andee 

Einsteiger

So, nun habe ich das Lampenproblem der Feinskala gelöst. Ich hatte anhand des - gottlob vorhandenen - blauen R&S-Handbuchs erfahren, an welchen 10 Pins die Kontakte des Einschalters der Frontplatte liegen und war schon dabei, die Leitungen zu legen, damit die Front überhaupt Strom bekommen konnte. Beim Montieren der 4. Leitung fiel mein Blick dann zufällig an die Drähte der Skalenlampe - und siehe da, ein Draht hatte sich unerlaubt von seiner Lötstelle an der Fassung entfernt! Fluchend über meine Blödheit löste ich die Anschlußverbindungen wieder, lötete den Übeltäter wieder an, setzte die Front auf, schaltete ein - und die Lampe blieb dunkel...

An den Kontakten hinter dem "Deckele" kam tatsächlich nix an - und den Kabelbaum des Verbindungssteckers aufzudröseln, um durchzumessen, war mir doch aweng zu riskant, mir reichte es. So habe ich kurzerhand eine neue Leitung gelegt, also an die Pins 8c und 3a des Verbindungssteckers zwei Drähte angelötet und mit den Kontakten der Skalenlampe verbunden - Voilà: sitzt, paßt und leuchtet!


    - Die Justierung der Feinskala klappt wunderbar - danke für den Tip!
    - Die Skalenscheibe ist mit feinen Streifen Doppelklebeband ringsum befestigt, hält bestens.
    - Frontplatte außen(!) geputzt, auch die dicke Staubschicht auf den Segmenten der Frequenzbereichs-Trommel entfernt.
    - HF-Regelungspoti mit 1 Tropfen Nähmaschinenöl wieder gängig gemacht.

Jetzt habe ich noch zwei kleinere Probleme: Die Abstimmungsmechaniken machen merkwürdige Geräusche, und zwar sowohl Fein- wie Grob-.

Die Feinabstimmung knarrt/knarzt beim langsamen Drehen, klingt so ein bißchen nach Haftreibung, weil schnelleres Drehen kein Geräusch erzeugt. Merkwürdig ist, daß dieses Geräusch erst auftritt, wenn die Frontplatte angeschraubt ist. Ich dachte zuerst an ein Scheuern des Skalenseils (welches übrigens in sehr gutem Zustand ist, straff gespannt und ohne Spleiße!), aber das ist es nicht. Ich kann es akustisch in der rechten unteren Hälfte lokalisieren, hinter oder rechts der Feinskala-Drehscheibe. Ich habe die Kugellager der Umlenkrollen vorsichtig geölt, ohne Erfolg. Wenn ich beim Anschrauben der Front je eine Unterlegscheibe einfüge, wird das Knarzen etwas geringer, sodaß noch 1, 2 weitere Scheiben vermutlich das Geräusch beseitigen würden. Der Pferdefuß dabei: So entfernen sich natürlich die Skalen immer weiter von den jeweiligen Frontscheiben, und die Stifte/Buchsen der Anschlußplatten ebenfalls, sodaß der sichere Kontakt evtl. nicht mehr gewährleistet wäre...

Die Grobabstimmung quietscht beim Durchkurbeln, und zwar reproduzierbar an immer den gleichen Stellen, im rechten Bereich der Skala. Dieses Geräusch kommt in etwa aus der gleichen Region rechts unten, wo das größere Messingzahnrad liegt. Wenn ich beim Kurbeln leicht dagegendrücke, hört das Geräusch auf.
Ich kann mir in beiden Fällen nicht vorstellen, an welchen Stellen eventuell Öl fehlen oder woran es sonst liegen könnte. Für sachdienliche Hinweise wäre ich wie immer äußerst dankbar...

(Vielleicht erscheinen euch diese Geräuschprobleme ja als eher kosmetischer Natur - aber ich bin von Beruf Orchestermusiker, und solche akustischen Quälgeister neeerven mich ungemein.... Außerdem kann ich mir vorstellen, daß man bei aufgesetztem Feinabstimmungsrad später einmal diese Haftreibung spüren wird.)

Nächtliche Grüße

Andreas

 1 2 3
 1 2 3
Korrekturmöglichkeit   Gradeausgleichrichter   Durchführungs-ERO   Verbindungssteckers   Befestigungsmuttern   Anschlußverbindungen   Feinskala-Drehscheibe   Drahtwiderständen   Feinabstimmungsrad   Frequenzbereichs-Trommel   Selengleichrichter   Steueroszillator-Gehäuse   Abstimmungsmechaniken   Wickelkondensatoren   Rohde&Schwarz   Dreh-Mechanikentgegenfällt   Isolationswiderstand   Kopfhöreranschlüsse   Isolationsprüfgerät   bearbeitet