| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Blaupunkt Arkansas 58 - Plattenspieler Problem PE10
  •  
 1 2
 1 2
25.09.19 21:50
derblubbimspinat 

WGF-Einsteiger

25.09.19 21:50
derblubbimspinat 

WGF-Einsteiger

Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Guten Abend allerseits :)
Ich habe das Glück gehabt durch Kleinanzeigen eine sehr schöne Blaupunkt Arkansas Musiktruhe erstanden zu haben.
Beinahe wäre sie auf dem Schrott gelandet. Bilder sind dabei.
Soweit funktioniert sie, bis auf den Plattenspieler. Von dort aus höre ich nur die Musik an der Nadel.

Gecheckt habe ich: TA Eingang mittels 3,5mm Klinke Adapter Stecker - funktioniert einwandfrei

Durchgang der Leitungen vom Stecker bis zum Plattenspielerarm vorne - auch in Ordnung


Leider war der Tonarm vorne etwas defekt, weshalb der Tonabnehmer irgendwie mit Klebenband da rein geklebt wurde.
An dem Tonabnehmer wackeln - da funktioniert der Ton an den Lautsprechern auch nicht.
Ich weiß einfach nicht mehr weiter, vielleicht kann mir noch jemand einen Tipp geben?
Ich habe schon von einem Problem hier im Forum gelesen, dort war wirklich ein Leitungs unterbruch.
In diesem Fall ist es der Tonabnehmer PE10 mit der Nummer 765 darauf.
Schön wäre natürlich wenn ich das teil wieder in den Arm bauen könnte ohne Tesa Film.

Ist der Plattenspieler auch ein Blaupunkt? Ich kann keinen Namen erkennen.














Liebe Grüße David

Datei-Anhänge
IMG_20190925_193119.jpg IMG_20190925_193119.jpg (28x)

Mime-Type: image/jpeg, 735 kB

IMG_20190925_211916.jpg IMG_20190925_211916.jpg (27x)

Mime-Type: image/jpeg, 1.001 kB

IMG_20190925_211933.jpg IMG_20190925_211933.jpg (27x)

Mime-Type: image/jpeg, 806 kB

IMG_20190925_212016.jpg IMG_20190925_212016.jpg (23x)

Mime-Type: image/jpeg, 419 kB

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
25.09.19 22:35
Debo 

WGF-Nutzer Stufe 3

25.09.19 22:35
Debo 

WGF-Nutzer Stufe 3

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo,

das Phonochassis ist ein Perpetuum-Ebner Rex A. Der drückt ja da mit den beiden Bügeln an die Kontakte im Arm? Die sind ja völlig angelaufen. Musst mal mit einem Glasfaserpinsel reinigen. Ist da was abgebrochen was der Tesa da hält (der hält den Tonabnehmer, aber wie hält der ohne Tesa?)
Und die Leitung kannst ja mal ohmisch durchmessen.

Ansonsten: Ein solches Chassis habe ich soeben in mehreren in Ebay-Kleinanzeigen entdeckt. Wenn da am Tonarm innen was abgebrochen ist, muss halt ein gutes Chassis mit einwandfreiem Tonarm holen. Deine Auflagematte in grün ist auch voll rissig.
Das Zeug ist fragil, wenn da Grobmotoriker am Werk waren, geht mal schnell was kaputt

Gruss
Debo

Zuletzt bearbeitet am 25.09.19 22:50

26.09.19 09:36
wumpus 

Administrator

26.09.19 09:36
wumpus 

Administrator

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo David,


nur als Ergänzung: Debo hat schon auf die Kontakte verwiesen. In meinen Erinnerungen kramend ist mir so, als wenn es neben den großen Federkontakten des Tonabnehmerschlittens im Schlitten selbst nochmals Kontaktstellen zum eigentlichen TA gab. Kann mich aber auch irren.

Das Testfilm weist auf einen Fehler in der Befestigung der kleinen Tonabnehmereinheit oder gar des Schlitten hin.

Weiter ist auch möglich, dass die Tonabnehmereinheit (also der Wandler selbst) defekt ist.


Kennst Du die "Brummprobe"? Man kann damit bei angeschlossenem Verstärker mit dem Finger (am besten an einem Stück Draht) diese elektrischen Teile des TA berühren. Es muß dabei immer an einem der Kontaktstellen etwas brummen.


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

28.09.19 15:43
derblubbimspinat 

WGF-Einsteiger

28.09.19 15:43
derblubbimspinat 

WGF-Einsteiger

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Danke Debo und Wumpus :)

Ich habe die kontakte gereinigt, und wieder reingesteckt und mal den tonabnehmer bewegt , es brummt ab und zu und macht geräuscht, also scheint was am Tonabnehmer zu sein, demnach sind die Leitungen bis vorne hin okey.
Ich werde das da vorne mal reparieren und melde mich wieder.


Liebe grüße David

Edit: Muss ein funktionierender Tonabnehmer Durchgang oder gewissen Widerstandswert haben?

Zuletzt bearbeitet am 28.09.19 16:20

29.09.19 10:12
wumpus 

Administrator

29.09.19 10:12
wumpus 

Administrator

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo David,


wenn es ein Kristall-Tonbabnehmer ist (davon gehe ich aus) , dann ist der TA sehr hochohmig, u.u. ist gar nichts zu messen.

Wird auch hier angesprochen:
https://www.welt-der-alten-radios.de/h--...echnik-341.html

Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 29.09.19 10:22

29.09.19 17:56
derblubbimspinat 

WGF-Einsteiger

29.09.19 17:56
derblubbimspinat 

WGF-Einsteiger

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Okey danke für die Lektüre :)

Ich habe nun diese Federn etwas nachbiegen müssen die den Tonabnehmer in dem Plastik halten, jetzt sitzt er straff, die Kontakte habe ich mit Polierfließ gesäubert, sehen aus wie neu. Es rastet auch passgenau in den Arm ein, muss ihn jedoch noch mit Tesa befestigen da vorne ja was weg ist.

Jetzt merke ich das leise Musik aus dem Hauptlautsprecher kommt, wenn ich ganz laut aufdrehe.
Eher kommt jetzt die Musik unter dem Plattenspieler raus, nicht mehr nur von der Nadel. Muss jetzt wohl mal den Spieler ausbauen und gucken wo der nächste Wurm drin ist. Der TA Eingang funktioniert mit Adapter fürs Handy ja super. Nur mit dem Plattenspieler haperts noch.
Kann das Signal vom Kopf vorne vielleicht schon zu schwach sein das es der Verstärker gar nicht mehr lauter machen kann?

29.09.19 18:39
wumpus 

Administrator

29.09.19 18:39
wumpus 

Administrator

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo David,

nach meinen Erinnerungen ist der PE10 ein Kristalltonabnehmer. Die leiden heute (nach den vielen Jahrzehnten) an Kristallzersetzung, Oft wurden Kristalle aus Seignettesalz verwendet, die lösen sich insbesondere bei höherer Luftfeuchtigkeit auf und werden dann unbrauchbar.

Es gibt im WWW Tipps zum Ersetzen dieser Systeme. Ist aber nicht ganz einfach, da heutige Systeme Magnetsysteme sind, die leichte Tonarme brauchen und u.u. einen Entzerrer-Vorverstärker bei älteren Radios. Kristalltonabnehmer-Arme sind zu schwer. Siehe dazu auch meine Phono-Technik-Seite und mein Kompendium:

https://www.welt-der-alten-radios.de/h--...echnik-341.html

Dieses leichte Mithören kann sogar rein mechanisch direkt vom Saphir kommen.

Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 29.09.19 18:52

01.10.19 22:36
derblubbimspinat 

WGF-Einsteiger

01.10.19 22:36
derblubbimspinat 

WGF-Einsteiger

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo wumpus. Ja ich denke da muss ich wohl mal an den Tonabnehmer ran, entweder selber oder in den sauren Apfel beissen und irgendwo zur reperatur schicken. Habe schon was gefunden.

02.10.19 15:05
apollo 

Administrator

02.10.19 15:05
apollo 

Administrator

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo David,
ich hatte das gleiche Problem.
Hab dann von Kristall auf Keramik umbauen lassen.
Funktioniert nach Anpassung im Verstärkereingang sehr gut.
Nachteil ist, dass der Gerätelautsprecher bei lauter Schallplattenwiedergabe
in den Bässen, Schwingungen auf die Platte und ans System überträgt
und dadurch das empfindlichere System einen Brumm generiert.
Durch eine dünne Schaumgummi Auflage auf dem Plattenteller wird es bei mir besser.

http://www.wumpus-gollum-forum.de/forum/...d=98&page=1

Netten Gruß
Alfred

02.10.19 19:24
j.werner 

WGF-Nutzer Stufe 3

02.10.19 19:24
j.werner 

WGF-Nutzer Stufe 3

Re: Blaupunkt Arkansas 58 - Plattenspieler Problem PE10

Hallo,guten Abend David.Als Ersatzsystem kannst du ein"Pfanstiehl P 51-1" nehmen.Das stammt aus dem Musicboxbereich.Ich habe eine Reparatur an einem Philips Mignon Plattenspieler mit dem Ta.System einmal am16.09 2010 hier beschrieben.

mfg.Joachim

 1 2
 1 2
Tonabnehmerschlittens   welt-der-alten-radios   Voxhaus-Gedenktafel   Problem   Schallplattenwiedergabe   Ebay-Kleinanzeigen   Kristalltonabnehmer   Tonabnehmereinheit   Tonabnehmer   Kristallzersetzung   Phono-Technik-Seite   Gerätelautsprecher   Wumpus-Gollum-Forum   Plattenspieler   Entzerrer-Vorverstärker   Arkansas   Kristall-Tonbabnehmer   Blaupunkt   Verstärkereingang   Kristalltonabnehmer-Arme