| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Sony KV1300E
  •  
 1 .. 6 7 8 9 10
 1 .. 6 7 8 9 10
20.07.21 21:19
st92 

Einsteiger

20.07.21 21:19
st92 

Einsteiger

Re: Sony KV1300E

Danke für ausführliche Antwort! Das ist mir wirklich eine große Hilfe.

So, ich habe jetzt eine gute und eine schlechte Nachricht. Am S-Board waren zwei Elkos und ein Widerstand defekt. Nach dem Austausch habe ich ein farbiges Bild bekommen, welches ich durch drehen am Trommelkanalwähler verbessern konnte. Nur schmiert jetzt das Bild nach ca. 30-60 Sekunden nach dem Einschalten des Fernsehers ab. Ich habe mal am "T Circuit Board" die Spannung nachgemessen. Bei B und G fällt die auf 0V ab (nur auf R liegt noch Spannung an).

Ich habe mich aber erstmal entschieden, alle Elkos zu tauschen, da so viele defekt waren und ich die somit als Fehlerquelle ausschließen kann. Danach geht es weiter.

Und mein Oszilloskop habe ich verliehen. Das hole ich mir am Wochenende wieder, um alles mal durchzumessen.

Gruß

!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
21.07.21 17:03
HB9 

WGF-Premiumnutzer

21.07.21 17:03
HB9 

WGF-Premiumnutzer

Re: Sony KV1300E

Hallo,

das tönt ja nicht schlecht. Faule Elkos (vor allem die mit kleinen Abmessungen) sind in diesem Alter durchaus normal, somit ist ein Tausch eine gute Idee. Gewisse Sorten Kohleschichtwiderstände haben die unangenehme Eigenschaft, hochohmig zu werden, ist aber nicht so verbreitet.

Ich habe noch bemerkt, dass hier ein 'Simpel-PAL'-Dekoder am Werk ist, also ohne die 64us-Verzögerungsleitung und die Mittelung des Farbsignals über zwei Zeilen. Somit hat man hier dieselben Farbverfälschungen wie bei NTSC. Ist aber sicher ein schönes Stück für die Dokumentation der damaligen Technik.

Gruss HB9

01.08.21 11:59
st92 

Einsteiger

01.08.21 11:59
st92 

Einsteiger

Re: Sony KV1300E

So, hier bin ich wieder.

Im Laufe der Woche habe ich alle Elkos und einige Potis gewechselt. Interessanterweise läuft der Fernseher jetzt vernünftig und geht nicht mehr von alleine aus. Jetzt muss ich "nur noch" die Geometrie einstellen.

Dazu habe ich ein kleine Frage. Ist es normal, das beim verstellen der Helligkeit sich das Bild an einigen Stellen in der Vertikalen verzieht? Ich bekomme das durch die Potis alleine nicht gerichtet. Im Anhang kann man das Problem sehen.

Außerdem habe ich mir für 40€ einen Testbildgernator gekauft, der nächste Woche ankommen sollte. Damit kann ich den Fernseher hoffentlich vernünftig einstellen.

Gruß

Zuletzt bearbeitet am 01.08.21 14:39

Datei-Anhänge
Screenshot_20210801-115018_Photos.jpg Screenshot_20210801-115018_Photos.jpg (41x)

Mime-Type: image/jpeg, 1.083 kB

Screenshot_20210801-115012_Photos.jpg Screenshot_20210801-115012_Photos.jpg (38x)

Mime-Type: image/jpeg, 935 kB

01.08.21 14:51
HB9 

WGF-Premiumnutzer

01.08.21 14:51
HB9 

WGF-Premiumnutzer

Re: Sony KV1300E

Hallo,

normal ist, dass das Bild bei grosser Helligkeit grösser wird, weil die Anodenspannung der Bildröhre absinkt. Verziehen sollte es sich aber nicht. Es kann aber sein, bei nicht korrekter Geomeitrie-Einstellungen (Nord-Süd- und Ost-West-Korrektur) der Fehler von der Bildgrösse und damit der Helligkeit abhängig ist. Zum Teil wird auch die Horizontalablenkung in Abhängigkeit des Strahlstroms nachgeregelt, da die Hochspannung aus der Horizontalablenkung kommt und man so bis zu einem gewissen Grad die Hochspannung stabilisieren kann. Diese Regelung hat auch Einfluss auf die Geometrie.

Weiter ist es so, dass am Anfang der Ablenkung (also am oberen und linken Bildrand) die Verzerrungen durch die Ablenkung grösser sind. Gewisse Hersteller 'tarnen' das Problem damit, dass die Ablenkung und damit die Bildgrösse einfach zu gross eingestellt werden, so dass die Bildränder nicht mehr sichtbar sind. Damit ist zwar das Problem weg, dafür fehlt ein Teil des Bildes, zudem wird so der Zeilentrafo unnötig belastet.

Viel Spass beim Abgleich!

Gruss HB9

 1 .. 6 7 8 9 10
 1 .. 6 7 8 9 10
75-Ohm-Schutzwiderstand   WIMA-Papierkondensatoren   Entmagnetisierungsschaltung   Störschutzkondensatoren   Elektronikschrottrecycling   KV1300E   Grüße   Bildröhren-Regeneriergerät   Geräte   gestartet   64us-Verzögerungsleitung   Kohleschichtwiderstände   Bildröhren-Ansteuerung   Telefunken-Verzögerungsleitung   Fernseher   Geomeitrie-Einstellungen   Horizontalsynchronisationspuls   Leiterbahnunterbrechungen   Röhren   Horizontal-Synchronisation