| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Philips Saturn 573 Lautsprecher
  •  
 1 2
 1 2
31.07.21 18:58
Mark-Andre 

WGF-Nutzer Stufe 3

31.07.21 18:58
Mark-Andre 

WGF-Nutzer Stufe 3

Philips Saturn 573 Lautsprecher

Guten Tag zusammen.

Nach,doch sehr langer Zeit bin ich mal wieder hier,und hätte da eine Frage über das ja eisenlose übertragerlose hochohmige Lautsprechersystem.
Habe das oben genannte Radio Kondensator und Elko technisch überholt. Es spielt auch,aber habe mit Messgerät bemerkt,das ca.50 Volt Gleichspannung zusammen mit dem NF-Signal in die Basslautsprecher fliessen.... Man sieht auch in der einschaltphase des Radios,das die Membranen sich leicht nach aussen bewegen,wenn die Gleichrichterröhre "kommt" und die Anodenspannung kommt. Die Koppelelkos zu den Lautsprechern sind natürlich auch neu...(10uF-400Volt statt der originalen 8uF-400Volt)
Ist das normal mit dem Gleichstrom bei diesen 800 Ohm "Eisenlose Endstufe" Radios?

Gruß,Andre

Zuletzt bearbeitet am 31.07.21 21:31

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
01.08.21 10:15
wumpus 

Administrator

01.08.21 10:15
wumpus 

Administrator

Re: Philips Saturn 573 Lautsprecher

Hallo Andre,

da bisher Niemand auf Deine Frage geantwortet hat, will ich etwas dazu sagen. Damit kommen in der Regel im Forum weitere Beiträge .

Ich habe aktuell kein Schaltbild für deinen Saturn 573.

Allgemein ist es so, dass die 800-Ohmlautsprecher gleichspannungsfrei sein sollten, aber es gibt hier auch Ausnahmen. Siehe mein Link auf meine WEB-Seiten:

https://www.welt-der-alten-radios.de/a--g-eisenlos-39.html

Mehr kann man bei eisenlosen Endstufen nur mit Schaltbild sagen.



Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

01.08.21 12:22
Mark-Andre 

WGF-Nutzer Stufe 3

01.08.21 12:22
Mark-Andre 

WGF-Nutzer Stufe 3

Re: Philips Saturn 573 Lautsprecher

Hallo Rainer.

Besten dank für deine Antwort! Diesen Link hatte ich schon entdeckt,jedoch half er mir zu meinem problem leider nicht weiter.
Ich habe den Schaltplan als PDF. Jedoch sagt er 'mir' nichts aus,wegen dieser Gleichspannung an den Bass LS. Bin ja auch nicht wirklich "vom Fach" und nur ein Hobbyist Diese 50 Volt Gleichspannung ist jedenfalls immer da,sobald Anodenspannung da ist, also auch Lautstärke unabhängig.

Kleine Vorgeschichte zum Radio:
Das Radio wurde von mir 1989 funktionsfähig auf dem Sperrmüll gefunden,dann wurde es viele Jahre in einer Fabrik wo mein Vater arbeitete, betrieben. Das ging ca 10 Jahre gut,danach spielte es nicht mehr mit seinen original Bauteilen,und kam erstmal zurück zu mir,und schlummerte einige Jahre in meinen Fundus.
Ausser mir,war niemand mehr vor 1989 an diesem Gerät im inneren dran. Vor ein paar Wochen dann,bekam ich Lust drauf,dieses Radio wieder funktionsfähig zu machen....hatte ich doch vorher schon,ein paar Röhrengeräte erfolgreich restauriert (2 Musikschränke und 2 Röhrentonbandgeräte,allerdings mit üblicher NF übertragertechnik)

Jedenfalls werd ich das Radio so nicht weiter betreiben,aus sorge mir die seltenen LS zu grillen,bis ich mehr weiss…

Vielleicht ist ja auch jemand hier so frei der dasselbe (restaurierte) Modell besitzt,und könnte freundlicherweise einmal ein Multimeter,eingestellt auf Gleichspannung, an die Basslautsprecher kontakte halten.

Gruß,Andre

01.08.21 14:10
HB9 

WGF-Premiumnutzer

01.08.21 14:10
HB9 

WGF-Premiumnutzer

Re: Philips Saturn 573 Lautsprecher

Hallo André,

wie Rainer schon angedeutet hat, wäre ein Schaltplan-Auszug der Endstufe hilfreich. Es kann aber durchaus sein, dass Gleichstrom fliessen muss. Der Grund ist das Schirmgitter der 'oberen' Röhre der Endstufe, also diejenige, deren Anode direkt an der Betriebsspannung liegt. Das Schirmgitter braucht ja bekanntlich eine gegenüber der Kathode konstante, positive Spannung, was hier mit Problemen behaftet ist, da die Kathode ja die NF-Ausngangsspannung führt.

Eine Lösung ist, die Röhre als Triode zu schalten, so wie es in Rainers Link gemacht ist, also das Schirmgitter mit der Betriebsspannung zu verbinden. Der Nachteil dieser Schaltung ist, dass man die Vorteile der Pentode, also den grossen Aussteuerbereich, opfert, und damit die Ausgangsleistung stark reduziert.

Eine andere Schaltungsart besteht darin, das Schirmgitter über eine grosse NF-Drossel an die Betriebsspannung zu legen und mit einem Elko mit der Kathode zu verbinden. So bleibt die Spannung zwischen Kathode und Schirmgitter konstant und die Röhre arbeitet als Pentode. Durch die grosse Drossel kann die NF, die ja jetzt auch am Schirmgitter liegt, nicht abfliessen. Da diese Drossel recht gross wird (fast so gross wie ein Ausgangstrafo), gibt es auch Schaltungen, wo an Stelle der Drossel der Lautsprecher zwischen Schirmgitter und Betriebsspannung geschaltet wurde. So spart man sich die Drossel, aber dafür fliesst der Schirmgitterstrom durch den Lautpsprecher, Dieser beträgt gemäss Datenblatt bei der EL86 etwa 4mA, was bei 800 etwa 3V Spannung am Lautsprecher bedeutet, also viel weniger, als du gemessen hast. Falls in deiner Schaltung der Lautsprecher vom Schirmgitter der oberen Röhre nach der Betriebsspannung geschaltet ist, wäre der Schirmgitterstrom viel zu hoch, was z.B. der Fall ist, wenn die Anode nicht angeschlossen ist (z.B. kalte Lötstelle) oder die Röhre wegen Gitteremission (verbrauchte Röhre) viel zu viel Strom zieht. Am besten misst du den Strom durch den Lautsprecher nach und prüfst die Schaltung um die obere Röhre, dabei auch den Strom messen, der in die Anode der 'unteren' Röhre fliesst, das geht recht einfach, wenn man den Spannungsabfall am Widerstand zwischen Anode der unteren und Kathode der oberen Röhre misst, da der Strom durch diesen Widerstand fliesst. Weiter sollte die Spannung an der Anode der unteren Röhre gegen Masse etwa der halben Betriebsspannung entsprechen. Falls da etwas faul ist, auch die Beschaltung der unteren Röhre prüfen, insbesondere den Kathoden- und Gitterableitwiderstand. Falls du Ersatzröhren hast, testweise die beiden Endröhren ersetzen, sie könnten Gitteremission haben. Zum Schutz des Lautsprechers kannst du für diese Messungen den Lautsprecher kurzschliessen. Wird die 'obere' Röhre aus der Fassung gezogen, darf auf keinen Fall Strom durch den Lautsprecher fliessen, sonst ist etwas an der Schaltung faul (defekter Kondensator oder Schaltungsfehler). Da bei gezogener 'oberer' Röhre kein Anodenstrom durch die 'untere' Röhre fliessen kann, aber dessen Schirmgitter Spannung hat, sollte man diese ebenfalls aus der Fassung ziehen, um das Schirmgitter nicht zu überlasten.

Falls bei deiner Schaltung der Lautsprecher nicht mit dem Schirmgitter der oberen Röhre verbunden ist (und damit das 'kalte' Ende des Lautsprechers meistens an Masse liegt), darf kein Gleichstrom durch den Lautsprecher fliessen, sonst ist der Koppelkondensator defekt oder falsch gepolt.

Gruss HB9

01.08.21 15:39
Mark-Andre 

WGF-Nutzer Stufe 3

01.08.21 15:39
Mark-Andre 

WGF-Nutzer Stufe 3

Re: Philips Saturn 573 Lautsprecher

Hallo HB9.

Danke für die sehr detailierte Beschreibung! Damit muss ich mich erstmal beschäftigen,uff.......

Anbei hätte ich hier einen Ausschnitt der Endstufe des Schaltplans des Saturn.

Die Koppelelkos hatte ich genauso gepolt und angeschlossen wie die altteile.

Die Leistungsaufnahme des Radios ist übrigends auch ok. Lt. meinem Energiekostenmessgerät "zieht" das Gerät 75Watt zu 220Volt(DDR Stelltrafo mit "Spartrafo") wie auf dem Typenschild angegeben.



Gruß,Andre

Zuletzt bearbeitet am 01.08.21 15:59

Datei-Anhänge
endstufe.JPG endstufe.JPG (17x)

Mime-Type: image/jpeg, 156 kB

01.08.21 16:05
wumpus 

Administrator

01.08.21 16:05
wumpus 

Administrator

Re: Philips Saturn 573 Lautsprecher

Hallo zusammen,

das jetzt vorhandene Teil-Schaltbild von Andre scheint mir ein Fehler zu haben: Die beiden Hauptlautsprecher können so nicht funktionieren, weil kein NF-Strom gegen Chassis durch die Lautsprecher fließen kann. Ich denke S59 müsste an seiner (im Schaltbild) unteren Seite an Chassis liegen.

Ansonsten kann ein Hauch Gleichspannung (kommend von der Kathode der EVV83) über R69 zu den beiden Lautsprecher gelangen, aber keine 50 Volt.

Wie HB9 es schon sagt. Bei der gezeigten Schaltung darf keine Gleichspannung an den beiden Lautsprechern gegen Chassis liegen.

Fehlersuche: die beiden Tieftonlautsprecher durch 1600 Ohm R testweise ersetzen (NF auf leise) und nach dem 50 Volt-Fehler suchen. Vielleicht ist doch ein Austauschkondensator defekt.

C113, C114 und C107 sind also getauscht?


Vielleicht hat Jemand einen anderen Schaltplan, wo mein weiter oben angesprochenes Masseanschlussproblem der beiden Tieftöner "gelöst" ist. ...

Vielleicht erhält ja das Tiefton - Paar über den Stecker für Zusatzlautsprecher Masse?



Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 01.08.21 16:32

01.08.21 17:40
RWA 

WGF-Einsteiger

01.08.21 17:40
RWA 

WGF-Einsteiger

Re: Philips Saturn 573 Lautsprecher

Hallo zusammen,

anbei ein Schaltplanauszug mit Masseverbindung zum unteren Lautsprecher.



50 Volt an 800 Ohm lassen fast 63 mA Strom fließen. Das belastet die Lautsprecherwicklungen mit jeweils 1,6 Watt, was diese wohl noch verkraften.

Eine schnelle Möglichkeit zur Fehlersuche besteht im Ablemmen des 8 µF Kondesnators C107. Wenn dann keine Gleichspannung mehr vorhanden ist, ist der Fehler schon gefunden.

Viele Grüße
Roland

Datei-Anhänge
Saturn BD573A.jpg Saturn BD573A.jpg (13x)

Mime-Type: image/jpeg, 19 kB

01.08.21 18:07
basteljero 

WGF-Premiumnutzer

01.08.21 18:07
basteljero 

WGF-Premiumnutzer

Re: Philips Saturn 573 Lautsprecher

Hallo,
Zusätzlich nochmal Polarität des Elkos überprüfen, bei Falschpolung fließt
auch Leckstrom, bis er warm wird hochgeht. In diesem Fall wegschmeißen,
nicht wieder einbauen.

Gruß
Jens

Zuletzt bearbeitet am 01.08.21 18:09

01.08.21 18:55
Mark-Andre 

WGF-Nutzer Stufe 3

01.08.21 18:55
Mark-Andre 

WGF-Nutzer Stufe 3

Re: Philips Saturn 573 Lautsprecher

Hallo Rainer.

Hatte ein bisschen Ruhe und Zeit,und hab den Versuch mit einem Widerstand gemacht.Hatte aber nur einen knapp 1k OHM und genug belastbarkeit zu verfügung.
Aus dem Elko (C107) der direkt zu den LS geht(+ pol des Elkos) kommt die Spannung raus. Mit abgelöteten Elko liegt dann keine Gleichspannung am LS mehr an. Jedoch kommt aus diesen abgelöteten Elko,noch mehr Spannung raus ohne Last. Dann habe ich zum test,weil ich dachte,der Elko ist vielleicht falsch gepolt, mal einen anderen 10uF-400v Elko anders herum gepolt versucht,und da kam am anderen freien ende des Elkos, auch Spannung heraus.... ?

Gruß,Andre

01.08.21 22:22
RWA 

WGF-Einsteiger

01.08.21 22:22
RWA 

WGF-Einsteiger

Re: Philips Saturn 573 Lautsprecher

Hallo Andre,

auch wenn Du die Antwort lieber von Rainer erhalten möchtest, so kann ich Dir schon einmal sagen, dass der Plusanschluss des Elkos zu den Röhren und der Minusanschluss zu den Lautsprechern gerichtet sein muss. Der Kondensator mit 10 µF 400 V ist als Ersatz für C107 sehr gut geeignet. Den wohl vorher falsch eingebauten Kondensator solltest Du entsorgen.

Ein idealer Kondensator hat einen unendlich großen Innenwiderstand für Gleichspannung. Es gibt aber nur reale Kondensatoren, die zwar sehr große, aber nicht unendlich große Innenwiderstände haben. Elkos haben im Vergleich zu Kondensatoren anderer Bauart kleinere Innenwiderstände. Auch bei richtiger Polung eines Elkos zeigt ein Multimeter mit hohem Innenwiderstand am freien Ende eines Elkos fast die Spannung, die auf der anderen Seite anliegt.

Ist wie hier ein Elko falsch gepolt und ist statt eines Multimeters ein Widerstand von 800 Ohm angeschlossen, so wirkt der Elko wie ein Widerstand von 1280 Ohm. (50 Volt an 800 Ohm entspricht 80 Volt an 1280 Ohm bei 130 Volt Gesamtspannung). Der Elektrolyt zersetzt sich durch den Stromfluss unter Gasbildung. Dies führt zu einem Druckanstieg im Inneren des Kondensators. Moderne Elkos haben deshalb Sollbruchstellen.

Die meisten Elkos sind nur für Gleichspannung hergestellt und müssen richtig gepolt betrieben werden.

Viel Spaß bei der Reparatur dieses schönen Radios!
Roland

 1 2
 1 2
Energiekostenmessgerät   Schirmgitter   Gleichspannung   Voxhaus-Gedenktafel   Kondensator   Wechselspannungs-Impedanz-Widerstände   Betriebsspannung   Gleichstrom-Widerstand   Gleichspannungseinstellung   gesundheitsschädigend   Wumpus-Gollum-Forum   welt-der-alten-radios   Masseanschlussproblem   Wechselspannungsanteil   Lautsprecherwicklungen   Gitterableitwiderstand   Röhrentonbandgeräte   Gleichstromwiderstandes   Lautsprecher   Spannung