| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Owin L92 G Jubilar
  •  
 1 2 3
 1 2 3
29.04.23 22:48
StefanH. 

WGF-Nutzer Stufe 2

29.04.23 22:48
StefanH. 

WGF-Nutzer Stufe 2

Owin L92 G Jubilar

Hallo Forumsgemeinde,

nach fast einem Jahr Bastelabstinenz, habe ich mir einen Owin L92G Jubilar auf die Werkbank gestellt. Kondensatorkur durch, Röhren gut, es scheint kurz vor dem Empfang zu stehen. Ich kann die Rückkoppelung auch anziehen und bekomme empfangsähnliche Geräusche, nur noch keinen Sender selbst. Das Gerät besitzt sowohl für die Kathode der RENS1234 wie auch jener der BB1 ein Poti. Leider schweigen sich meine beiden Schaltpläne zu den Einstellungen selbiger aus. Bisher hatte ich noch keine anderen Reflexempfänger vor mir stehen, also eher wenig Praxis damit. Die Grundzüge der Reflexschaltungen (Mehrfachausnutzung einzelner Röhren) habe ich mir angelesen. Kann mir jemand Tipps geben, bzw. zu Spannungseinstellungen etwas sagen. Ich beziehe mich auf den Owin Schaltplan S226 aus dem rm.org selbst.

Schöne Grüße!
StefanH.

WoHo und WalterBar gefällt der Beitrag.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
30.04.23 10:41
wumpus 

Administrator

30.04.23 10:41
wumpus 

Administrator

Re: Owin L92 G Jubilar

Hallo zusammen,


hier schon mal das Schaltbild:



Im Großhandelskatalog 1933/34 wird das Gerät so beschrieben:

Durch die neue Spezialschaltung wird für die Hexode eine Doppelverstärkung erreicht, sodass dieses Gerät in Bezug auf Empfangsleistung über die Grenzen eines 2-Rohr-Apparates hinausgeht. Auch die automatische Fadingregulierung ist hier ein Novum. Daher beachte man diesen Apparat besonders.

Es wird ein Lautstärkeregler erwähnt, könnte die Rückkopplung sein.

Die Rückkopplung über den Differenzial-Drehko soll besonders weich einsetzen. Ein Geradeausempfänger als Zweikreiser mit Rückkopplung, Reflexschaltung (erste Stufe auch NF-Stufe), Regelspannungserzeugung, Dioden (nicht Audion) - Gleichrichtung, getrennte ständig aktive Sperrkreise für MW u. LW. - Das hat schon was.

Im Schaltbild erkenne ich drei Potentiometer (25 k, 175, 16.5 Ohm) und eine Klangreglung. Das 25 k Poti eine weitere HF-Pegel-Beeinflussung?

Welche davon sind von aussen bedienbar, welche (wenn überhaupt ) sind eher innen einstellbare Trimmer?

Das Poti an der Kathode der RENS1834 könnte als Verstärkungsregler arbeiten, das 16,5 Ohm-Poti für den Arbeitspunkt der Dioden und der Endröhre, wäre für mich eher eine Trimmerfunktion ...

Mehr Fragen als Antworten .


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

Zuletzt bearbeitet am 30.04.23 11:34

Datei-Anhänge
owin-l92g-jubilar.jpg owin-l92g-jubilar.jpg (48x)

Mime-Type: image/jpeg, 174 kB

30.04.23 11:13
WoHo 

WGF-Premiumnutzer

30.04.23 11:13
WoHo 

WGF-Premiumnutzer

Re: Owin L92 G Jubilar

Hallo Stefan

Erstmal prüfen, ob der NF-Weg funktioniert.
Dazu auf TA schalten und dort ein Tonsignal einspeisen.

Wenn das klappt, dann gehen wir mit dem Prüfsender weiter. Du weißt ja, tagsüber ist in Deutschland nichts auf MW zu empfangen...

Gruß aus NL, Wolfgang

30.04.23 13:19
StefanH. 

WGF-Nutzer Stufe 2

30.04.23 13:19
StefanH. 

WGF-Nutzer Stufe 2

Re: Owin L92 G Jubilar

Hallo zusammen!

Nochmals danke für dieses Schaltbild. War mir unschlüssig, ob ich das wegen Urheberrecht posten dürfte. Das ist tatsächlich auch mein zweites Exemplar neben dem original Owin-Bild. 175 und 16,5 Ohm sind unter dem Chassis montiert und genau jene Einstellmöglichkeiten, die besonders interessant sind. Es gibt ferner eine weitere Planabweichung: Am Gitter 1 der BL2 folgt unterhalb des 4nF Kondensators ein 10KOhm Widerstand. Im zweiten Schaltbild ist exakt an seiner statt ein 200kOhm Widerstand verzeichnet. Ein Bild scheit fehlerhaft zu sein. Ich berichte in Kürze über die Einspeisung des Phonosignals.

Schönen Gruß,

Stefan H.

30.04.23 13:28
WoHo 

WGF-Premiumnutzer

30.04.23 13:28
WoHo 

WGF-Premiumnutzer

Re: Owin L92 G Jubilar

Hi Stefan

Hier mal das Originalschema von OWIN, was Du auch hast.



Eigentlich fängt man mit der Spannungsmessung -bei schon geprüften Röhren- an.
Ich habe mal die ungefähren Werte eingetragen. Das ist nicht berechnet, sondern mehr aus dem Bauch heraus niedergeschrieben ...

Aus Erfahrung ist bekannt, dass die "Kordelwiderstände" R 71, 72, 73 oftmals defekt sind. Nur so als Tipp.

Ich gehe davon aus, dass Dein Radio nur an Gleichstrom angeschlossen ist. Manchmal bekommt man so ein Gerät in die Hände, wo später ein Trafo mit Gleichrichter eingebaut wurde für Wechselstrombetrieb.
Die Gleichstromnetze waren eher selten.....

Gruß aus NL, Wolfgang

Datei-Anhänge
Owin L92G-sp.png Owin L92G-sp.png (48x)

Mime-Type: image/png, 253 kB

30.04.23 13:43
StefanH. 

WGF-Nutzer Stufe 2

30.04.23 13:43
StefanH. 

WGF-Nutzer Stufe 2

Re: Owin L92 G Jubilar

Hallo Wolfgang,

super Service! Ja, das ist besagtes Schaltbild. Ich mache mich gleich dran. Das Gerät bekommt nur feinstes Futter! 220V Gleichspannung, über eine Halbleiterschaltung mit IRF 840. Brumm ist auch kein Thema.

Grüße,
Stefan

30.04.23 16:57
StefanH. 

WGF-Nutzer Stufe 2

30.04.23 16:57
StefanH. 

WGF-Nutzer Stufe 2

Re: Owin L92 G Jubilar

Nun, wenn ich eine Audioquelle über den Phonoeingang anschließe, kommt das Signal mit deutlichem Brumm wieder aus dem Lautsprecher. Eine Beeinflussung der Lautstärke ist am Radio nicht möglich. Sobald ich die Gitterkappe der 1834 abziehe und nur annähernd an den Gitteranschluss der Röhre halte, ist sauberes Audiosignal zu hören. Ich musste ferner die Erde-Buchse über 10nf mit der Schaltungsmasse verbinden, da beim Einstöpseln der Erdung (PE) der FI flog. Kondensator drin, Problem gelöst.
Natürlich wird das Gerät bei Arbeiten sonst über den Trenntrafo mit nachgeschalteter Stabilisierung versorgt. Nur, einmal aus der Werkstatt raus, wird es nicht immer am Trenntrafo angeschlossen sein. Deshalb die Entkopplung der Gerätemasse. Selbiges galt auch für den Phonoeingang. Hier hatte testweise der Messsender dann eine unzulässige Erdverbindung hergestellt. Auch hier konnten 10nF Abhilfe schaffen.

An die Spannungsmessungen muss ich noch weiter ran.
Grüße einstweilen
Stefan H.

01.05.23 09:16
WoHo 

WGF-Premiumnutzer

01.05.23 09:16
WoHo 

WGF-Premiumnutzer

Re: Owin L92 G Jubilar

Hallo Stefan

Du schreibst, dass das Audio Testsignal besser durchkommt, wenn Du die Gitterkappe der 1834 abnimmst und direkt einspeist.

Das könnte(!) auf einen Defekt, Unterbrechung, im Kordelwiderstand R71 (10 Ohm in der Gitterkappe) hinweisen.

Ebenso R68 und C40 überprüfen...

Gruß aus NL, Wolfgang

01.05.23 18:28
StefanH. 

WGF-Nutzer Stufe 2

01.05.23 18:28
StefanH. 

WGF-Nutzer Stufe 2

Re: Owin L92 G Jubilar

Hallo Wolfgang,

ich konnte heute viele Spannungen nachmessen:

A 207; B 207; C 198; D (G2) 166; E 8; F 150; H 165; M 126 und K1,2 Hier scheinen die Probleme zu beginnen. Kordelwiderstand 50 Ohm ausgewechselt, Lage unverändert. Poti gemessen, intakt. Dennoch keine Veränderung der Kathodenspannung bei drehen möglich. Werde die Woche über wieder mit Arbeit eingedeckt sein, wird wahrscheinlich erst wieder zum nächsten WE mit Basteln weitergehen können. Ich bleibe dran. Grüße einstweilen.
Stefan H.

01.05.23 19:17
WoHo 

WGF-Premiumnutzer

01.05.23 19:17
WoHo 

WGF-Premiumnutzer

Re: Owin L92 G Jubilar

Zitieren:
A 207; B 207; C 198; D (G2) 166; E 8; F 150; H 165; M 126 und K1,2

Hallo Stefan

Das sieht nicht gut aus. Warum?

Über der Netzdrossel 25 fällt keine nennenswerte Spannung ab! Das bedeutet, das Gerät nimmt zu wenig Strom auf.
Daher ist die G2 Spannung der BL2 zu hoch und die Katodenspannung an E zu niedrig. Wenn die Röhre als gut getestet wurde, sollte man die Heizspannung an L messen. Ist diese ca. 30V, dann ist der Heizkreis ok.

Ist diese deutlich zu gering, dann den Vorwiderstand 30 und auch den Urdox 87, sowie die Skalenlämpchen 85 (richtiger Wert?) und auch den Ohmwert von Poti 79, als Fehlerursache in Betracht ziehen.....

Nochwas: Wenn F 150V beträgt, dann muss die Spannung an den Punkten G und H niedriger sein! Wegen dem Wicklungswiderstand des NF-Übertragers 26. Ist da kein deutlicher Unterschied zwischen F und H, dann zieht die 1834 keinen Strom.
Entweder die 1834 ist taub, oder wird nicht richtig geheizt, wie vermutlich(!) die BL2 auch. Alle Röhren sind ja in Serie geschaltet.....

Gutes Gelingen.

Gruß aus NL, Wolfgang

Zuletzt bearbeitet am 01.05.23 19:23

 1 2 3
 1 2 3
Faden-Katoden-Streche   Jubilar   Einweg-Gleichrichtung   Arbeitspunkteinstellung   Spannungseinstellungen   Wolfgang   Regelspannungserzeugung   NF-Lautstärkeregelung   Hochleistungsempfänger   Gleichstrom-Netzteil   welt-der-alten-radios   HF-Pegel-Beeinflussung   Schalltrichter-Grammophone   HF-Lautstärkeregelung   Fehlerstrom-Schutzschalter   Lautstärkeregelung   Plattenspieleranschluss   Einstellmöglichkeiten   Plattenspielerbetrieb   Wumpus-Gollum-Forum