| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

Tek 465
  •  
 1 2
 1 2
27.12.20 17:29
Bastler 

WGF-Einsteiger

27.12.20 17:29
Bastler 

WGF-Einsteiger

Tek 465

Hallo Ihr Lieben
ich habe einen defekten Tek 465 geschenkt bekommen. Beim Einschalten zeigte sich kein Bild.
Bei den Betriebsspannungen war die 15V Schiene 0 V . Beim Wechsel eines Elkos 33uF erhöhte sich die Spannung auf 12,1 V (TP1548)?!
Der Schirm zeigte einen kleinen Strahl in der Ecke. Alle anderen Spannungen 55V, +5V , -8 V , !1=V in der Norm.
Wer kann mir bei der weiteren Fehlersuche helfen ?
Ich habe leider schlechte und kaum lesbare Schalt und Leiterbestückungspläne. Wer hat ein Manuel oder gute Ausdrücke.
Wolfgang

Datei-Anhänge
IMG_3190.jpg IMG_3190.jpg (107x)

Mime-Type: image/jpeg, 38 kB

IMG_3189.jpg IMG_3189.jpg (81x)

Mime-Type: image/jpeg, 32 kB

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Fotos, Grafiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS auf externe Fotos.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer (auch WEB-Seiten oder Foren) liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
27.12.20 17:49
Martin.M 

WGF-Premiumnutzer

27.12.20 17:49
Martin.M 

WGF-Premiumnutzer

Re: Tek 465



hallo,

check 22V
check 55V
check die beiden Elkos (da ist kein 33µF)

lG Martin

Zuletzt bearbeitet am 27.12.20 17:51

Datei-Anhänge
465.jpg 465.jpg (87x)

Mime-Type: image/jpeg, 58 kB

28.12.20 19:30
Bastler 

WGF-Einsteiger

28.12.20 19:30
Bastler 

WGF-Einsteiger

Re: Tek 465

Hallo,
vielen Dank für die schnelle Antwort.

C1549 war defekt , deshalb Spannung an TP 1548 0 Volt . Nach Ersatz 10uF, Spannung an TP 1548 12,1 V ;soll 15V
Ladeelko C 1542 OK . Spannung am Gleichrichter +16,5 V ,also OK .
Spannung am R 1543 55,1 V , also 55 V ok .
Damit beide Elkos OK.

Spannung Pt 8 UI524 B soll 22V ist 17,2 V!
Spannung Pt 5 UI524 B 14,1 V
Spannung Pt 7 UI 524B 14,2 V
Spannung Pt 6 UI524 B 12,1V
Spannung PT 1 UI524 B 10,4V
Spannung Pt2 und Pt 3 UI524B 9,2 V

Mein Fazit Spannung soll 15 V und 22V zu niedrig.

Wo kommen die 22V her ? Da fehlt mir ein Plan.

liebe Grüße
Wolfgang

28.12.20 19:48
Martin.M 

WGF-Premiumnutzer

28.12.20 19:48
Martin.M 

WGF-Premiumnutzer

Re: Tek 465

hallo da bin ich wieder.

die 22V wird aus den 55V entnommen.



die ist so wie das gelöst wurde nicht, aber wirklich garnicht, belastbar.
Wenn wir davonausgehen daß die Z Diode da noch in Ordnung ist haben wir es mit einer Überlastung der 22V zu tun, d.h. der OP den du da hast zieht zuviel Strom. Das kann entweder so sein weil er kaputt ist, oder weil er etwas kaputtes am Ausgang hat, also einen defekten Transistor.

Damit ist das jetzt gut eingekreist, es ist zwischen +55V und hinter dem OP.

Die 15V wird mit der Abt. erzeugt wo die 22V und die 55V benötigt werden. Die eingebrochene 22V ist insofern direkt mit dafür verantwortlich. Du ignorierst also falsche 15V bis das andere stimmt.

22V halte ich auch für fragwürdig, wenn ich +55V habe und schalte da ne Zener mit 20V rein dann müßten es +35V sein, nicht +22V.
da stimmt auch mit dem Plan was nicht ! Es könnte sein daß der Ausgang = K von der Z Diode ist und ihre A sitzt an Masse, dann wären da stabil 20V zu holen

lG Martin

Zuletzt bearbeitet am 28.12.20 20:01

Datei-Anhänge
465-22v.jpg 465-22v.jpg (85x)

Mime-Type: image/jpeg, 17 kB

29.12.20 15:24
Bastler 

WGF-Einsteiger

29.12.20 15:24
Bastler 

WGF-Einsteiger

Re: Tek 465

Hallo Martin

Deine Vermutung stimmt. zwischen den +55 V und Masse liegt die Reihenschaltung R1524 und VR 1526 . An der Kathode der Z Diode werden die 22V abgegriffen.
Hier muß ich noch suche , wo ein Teil der 22 V bleiben.

Weißt Du wo und mit welcher Typennummer die Typen für U 1524B , Q1544, Q1548 und Q1546 zu beschaffen sind ?


Gruß
Wolfgang

29.12.20 16:20
Martin.M 

WGF-Premiumnutzer

29.12.20 16:20
Martin.M 

WGF-Premiumnutzer

Re: Tek 465

hallo Wolfgang,
ich hab in meinem Übereifer vergessen daß die zu regelnde Spannung, C1542, auch gemessen werden muß.

der OP, da geht bestimmt jeder Doppel OP für der die gleiche Punbelegung hat, vielleicht 1458 oder NE5532 oder was man grade dahat, für die beiden ersten T könnte BC141 passen. Das ist nur ein Netzteil da kommts nicht perfekt drauf an.
lG Martin

04.03.21 18:41
Bastler 

WGF-Einsteiger

04.03.21 18:41
Bastler 

WGF-Einsteiger

Re: Tek 465

Hallo Martin,
ich bin es mal wieder nach geraumer Zeit.
Defekt war in der 15V Schiene der OP Verstärker UI5224B ,sowie C 1542.
15 V jetzt voll vorhanden. Alle anderen Betriebsspannungen in Spec.
Nun läuft der Lüfter und H-Ablenkung da. siehe Bild.Kein gerader Strich.
Kanal 1 nicht vorhanden
Kanal 2 keine H-Ablenkung . Angeschlossenes Signal ,keine Ablenkung. Beam Finder arbeitet.
Wo jetzt suchen ?
Gruß
Wolfgang

05.03.21 19:05
Martin.M 

WGF-Premiumnutzer

05.03.21 19:05
Martin.M 

WGF-Premiumnutzer

Re: Tek 465

bitte mal das Bild
lG Martin

06.03.21 12:52
Bastler 

WGF-Einsteiger

06.03.21 12:52
Bastler 

WGF-Einsteiger

Re: Tek 465

hi martin
es zeigen sich 2 striche .
Striche sind nicht waagerecht ,sie haben wellen und einer schwigt nach oben rechts.
sinale auf eingang 1 und 2 lassen sich nicht triggern. abildungen diffus.
Ausgang calibration siehe Bild 3421 ,aber auch nicht stabil.

lg
wolfgang

Datei-Anhänge
IMG_3404.jpg IMG_3404.jpg (77x)

Mime-Type: image/jpeg, 35 kB

IMG_3404.jpg IMG_3404.jpg (70x)

Mime-Type: image/jpeg, 35 kB

IMG_3413.jpg IMG_3413.jpg (81x)

Mime-Type: image/jpeg, 74 kB

IMG_3412.jpg IMG_3412.jpg (79x)

Mime-Type: image/jpeg, 72 kB

IMG_3421.JPG IMG_3421.JPG (80x)

Mime-Type: image/jpeg, 105 kB

07.03.21 10:53
Martin.M 

WGF-Premiumnutzer

07.03.21 10:53
Martin.M 

WGF-Premiumnutzer

Re: Tek 465

hallo,

eine kaputte CRT scheint das nicht zu sein.
Aber um das auszuschließen werden die horizontalen Ablenkplattenanschlüsse vertauscht, der Fehler muß dann auf die gegenüberliegende Seite umgezogen sein. Ist er das nicht hast du eine kaputte Bildröhre (verbogene Ablenkplatte, typischer Sturzschaden)

Als erstes würde ich versuchen die verbogene Zone mittels Einstellungen zu verändern, worauf reagiert sie ?
Besonders interessant ist Triggern.

Ich hab noch kein 465 gehabt da fehlt mir auch Detailkenntnis.

lG Martin

Zuletzt bearbeitet am 07.03.21 10:54

 1 2
 1 2
gegenüberliegende   Frequenzbereich   Spannung   Angeschlossenes   Tek-Sammler-Nest   eingebrochene   Betriebsspannungen   Ablenkplattenanschlüsse   verantwortlich   Detailkenntnis   Reihenschaltung   bearbeitet   zusammenbauen   Einstellungen   auszuschließen   Wolfgang   Gleichrichter   davonausgehen   Unterstützung   Leiterbestückungspläne