| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

Wumpus-Gollum-Forum von "Welt der Radios".
Fachforum für Sammler, Interessierte, Bastler
Sie sind nicht angemeldet.
 Anmelden

UHER 4400 Report Stereo IC
  •  
 1 2 3 4
 1 2 3 4
21.07.19 06:13
Skylark 

WGF-Nutzer Stufe 2

21.07.19 06:13
Skylark 

WGF-Nutzer Stufe 2

UHER 4400 Report Stereo IC

Hallo,

neulich bekam ich das o.g. Gerät. Die 4 Bandgeschwindigkeiten funktionieren, aber aus dem Lautsprecher kommt kein Ton. Es rauscht nicht einmal, auch bei angeschlossenen externen Lautsprechern.
Was kann hier der Fehler sein?

Viele Grüße
Uwe

Noch gefällt der Beitrag keinem Nutzer.
!
!!! Photos, Graphiken nur über die Upload-Option des Forums, KEINE FREMD-LINKS.    

!!! Keine Komplett-Schaltbilder, keine Fotos, keine Grafiken, auf denen Urheberrechte Anderer liegen!
Solche Uploads werden wegen der Rechtslage kommentarlos gelöscht!

Nicht nur den neuesten Beitrag eines Threads lesen.

Keine Fotos, auf denen Personen erkennbar sind, ohne deren schriftliche Zustimmung.
21.07.19 09:52
apollo 

Administrator

21.07.19 09:52
apollo 

Administrator

Re: UHER 4400 Report Stereo IC

Hallo Uwe,
wenn du keinen Schaltplan besitzt:
http://akku3.tripod.com/manuals/uher/
Ich messe in einem solchen Fall erst mal den Stromverlauf
an den wichtigen Punkten.
Kannst du Oxidation an Schaltern und Lautsprecherbuchsen ausschließen?

Netten Gruß,
Alfred

21.07.19 10:15
laurel1 

WGF-Nutzer Stufe 2

21.07.19 10:15
laurel1 

WGF-Nutzer Stufe 2

Re: UHER 4400 Report Stereo IC

Moin Uwe,

zusätzlich zu den von Alfred schon erwähnten eventuellen Kontaktschwierigkeiten in Schaltern, bzw. Buchsen, gibt es ein weiteres Problem.

Ich hatte bisher noch nicht ein einziges Uher auf dem Tisch, wo nicht der größte Teil der Tantalelkos massiv Probleme machte! Bei diesem Gerät haben des öfteren die beiden Tantals C509 und C510 in den Endstufen einen Kurzschluß, das würde auch zu Deinem Fehlerbild passen.

Beste Grüße
Peter

21.07.19 10:27
wumpus 

Administrator

21.07.19 10:27
wumpus 

Administrator

Re: UHER 4400 Report Stereo IC

Hallo Uwe,

so generell (z.B. R17 ist defekt) kann man das wohl ohne weitere Messungen nicht sagen. Das Gerät hat mehrere Schaltleisten, oft machen Kontakte Probleme. Vielleicht kennt aber im Forum ausser der Elko-Problematik Jemand einen weiteren bekannten Serienfehler dieses Uher Reports.

Hier wird das Geräte vorgestellt:

http://www.welt-der-alten-radios.de/auss...etail-1330.html

Dort sind auf dem einen Foto diese Schaltleisten zu sehen. Vielleicht hilft eine Reinigung von Oxydschichten (Alfred erwähnte das schon), kann aber auch völlig andere Ursachen haben.

Vielleicht sollte man zuvor auch testen, ob Wiedergabe über die Din-Buchsen-Ausgänge funktioniert. Das würde bedeuten, daß lediglich das NF-Teil "hinter" der Din-Auskopplung ein Problem hat.

Du sagst, die vier Geschwindigkeiten funktionieren, dass heißt: Der Bandlauf mit korrektem Wickeln der Bandspulen funktioniert?


Grüße von Haus zu Haus
Rainer, DC7BJ (Forumbetreiber)

Welt der alten Radios:
http://www.welt-der-alten-radios.de

Wumpus-Gollum-Forum:
http://www.wumpus-gollum-forum.de/forum

Virtuelle Voxhaus-Gedenktafel:
http://www.voxhaus-gedenktafel.de

Wumpus bei youtube:
https://www.youtube.com/user/MyWumpus

21.07.19 13:14
Skylark 

WGF-Nutzer Stufe 2

21.07.19 13:14
Skylark 

WGF-Nutzer Stufe 2

Re: UHER 4400 Report Stereo IC

Vielen Dank für eure Antworten und Tipps.
Nun muss ich erst mal alles untersuchen. Mit dem Gerät kenne ich mich elektronischerseits nicht aus.
Nicht böse sein, wenn ich mich mal länger nicht melde - ein Zeitproblem.

22.07.19 17:35
Skylark 

WGF-Nutzer Stufe 2

22.07.19 17:35
Skylark 

WGF-Nutzer Stufe 2

Re: UHER 4400 Report Stereo IC

Die 4 Geschwindigkeiten funktionieren tadellos.

Aus der DIN-Buchse kommt auch kein Signal.
Lautsprecher bei Wiedergabe und Aufnahme absolut tot. Sollte das wirklich an den Elkos liegen?
Welche Kontakte könnte ich noch prüfen und wie komme ich da ran?

Gruß Uwe

22.07.19 21:33
apollo 

Administrator

22.07.19 21:33
apollo 

Administrator

Re: UHER 4400 Report Stereo IC

Hallo Uwe,
das Gerät ist einfach zu öffnen. Wenn du das Netzteil, den Akku oder die Batterien wechseln kannst,
dann sollte der nächste Schritt einfach sein. Schau dir einfach unter obigem Link von Rainer, unter Detail 1,
das Foto an. Ich würde mein Multimeter und den Schaltplan nehmen und messen, messen, messen.
Natürlich sollte man da mechanische Fehler schon geprüft haben und ausschließen können.
Eine pauschale Antwort auf pauschale Fragen sind m.M. nach nicht zu erwarten.

Netten Gruß.

24.07.19 17:55
Skylark 

WGF-Nutzer Stufe 2

24.07.19 17:55
Skylark 

WGF-Nutzer Stufe 2

Re: UHER 4400 Report Stereo IC

Hallo Alfred,

das Gerät habe ich geöffnet und auch die Leiterplatte hochgeklappt. Den Schaltplan habe ich ausgedruckt.

Man soll hier nicht gegen das Gehäuse Messen. Masse am Pluspol der Batterie? Hier sehe ich nicht ganz durch.
Die Messpunkte finden, ist sicher auch etwas kompliziert......
Und alles in Stellung Wiedergabe messen?
Was und wo muss ich unbedingt messen? Was kann ich noch prüfen, bevor die Löterei losgeht (davor habe ich etwas Horror).

Zufällig habe ich in einem anderen Forum lesen können, dass bei so einem Defekt der Elkos bei längerem Einschalten des Gerätes die Schaltkreise auch noch kaputt gehen.

Ich weiß ja auch nicht, ob und was der Vorbesitzer mit dem Gerät getrieben hat.

Bei dem Gerät bin ich etwas hilflos momentan.....

24.07.19 21:03
apollo 

Administrator

24.07.19 21:03
apollo 

Administrator

Re: UHER 4400 Report Stereo IC

Hallo Uwe,
der Schaltplan in Verbindung mit der Leiterplatten-Abbildung ist eine optimale Hilfe. Da du ja bei der optischen Prüfung
offensichtlich keine Fehler entdeckt hast, kalte Lötstellen, Haarrisse in den Leiterbahnen, (verdächtige Stellen messen) abgetrennte Verbindungen, gebrochene Kontaktschieber, bleibt Dir nur der Weg der Stromverfolgung.

Wenn hier abweichende Werte auftauchen, kann man den Fehler eingrenzen. Da ja auf dem Diodenstecker, wie du schreibst, also vor der Endstufe, keine Signale ein und aus sind, solltest du bei der Platine 1-199 Aufnahme Wiedergabe Verstärker anfangen. Kontrolliere einfach die angegebenen Werte auf dem Schaltplan. Ohne geht es leider nicht.
Natürlich ist die Suche nicht einfach. Die Planquadrate für die Leiterplatten sind dabei von großem Nutzen. Die Handhabung wir auf dem Plan mit einem Beispiel erklärt.

Meine beiden 4400 Stereo (ohne IC) bekam ich ebenfalls geschenkt. Bei einem mußte ich die Endstufen-Transistoren einer Seite erneuern.
Die schon erwähnten Kondensatoren waren und sind o.k. Aber das läßt sich nicht auf alle Geräte anwenden.

Wenn du Probleme mit der Deutung der Messtechnik bekommst, dann empfehle ich dir Hilfe vor Ort. Evtl. sieht aber auch hier noch jemand eine Möglichkeit der Hilfestellung.
Ich sehe mich leider nicht in der Lage, zum jetzigen Stand der Fehlerdiagnose, per Text
hier mehr Hilfe leisten zu können.
Ich hoffe auf dein Verständnis.

Netten Gruß
Alfred

Nachtrag: Eine Durchgangsmessung an den Kontaktleisten, nach Schaltplan, ist ohne Inbetriebnahme möglich.
Die Kontakte sind bei alten, lange nicht benutzten Geräten die Hauptverdächtigen.

Zuletzt bearbeitet am 24.07.19 21:45

25.07.19 10:17
det 

WGF-Nutzer Stufe 2

25.07.19 10:17
det 

WGF-Nutzer Stufe 2

Re: UHER 4400 Report Stereo IC

Hallo Uwe,

ich kenne UHER auch nur von außen.

Die wichtigsten Informationen wurden alle schon erwähnt.
Ob UHER oder nicht UHER. Bei BJ ca 1967 sind ohne Rauschen in Lautsprecher sind die typischen Fehler (Kontaktleiste) unwahrscheinlich. Beide Endstufen-Ics defekt, unwahrscheinlich.
Betriebsspannung vorhanden?
Ich tippe auch auf Endstufenbereich(e), wie von Peter erwähnten Ta-Elkos.
Oder Oxidation an den Schaltern in den Lautsprecherbuchsen (intern/extern)

LG.
det.

Zuletzt bearbeitet am 25.07.19 10:22

 1 2 3 4
 1 2 3 4
Beleuchtungsschalter   Kontaktschwierigkeiten   Platinen-Abbildung   welt-der-alten-radios   Bauteilbezeichnungen   Schaltplan-Ausschnitten   elektronischerseits   Endstufen-Transistoren   Voxhaus-Gedenktafel   Din-Buchsen-Ausgänge   Geschwindigkeiten   Leiterplatten-Abbildung   Lautsprecherbuchsen   Widerstandsalterung   Aufnahme-Elektronik   Grüße   Vorsichtsmaßnahme   Wumpus-Gollum-Forum   Bandgeschwindigkeiten   Schaltplan